Jump to content
Sarafan

Current Limit Throttling for i7-4800MQ on MS 16F4

Recommended Posts

Hi everyone,

 

I was looking into overclocking my 4800MQ, so I installed XTU. I'm more or less a beginner at this, however I noticed when I try to benchmark my CPU, the ''current limit throttling'' is almost always occurring. I've tried increasing the processor current limit and undervolting as well but it has no effect. Also, the package TDP doesn't seem to go above 39-40W...

 

Could anyone help me with this? Why is my CPU throttling without reaching its limit?

 

 

Capture.PNG

Share this post


Link to post
Share on other sites

Hi!

 

I have the exact same problem,

 

CPU Current limit throttling when gpu (gtx 960m) is beeing used. Even though i maxed the processor current limit.

 

Makes no sense, isnt there enough energy for both cpu and gpu so the cpu throttles?!

 

No idea

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By BAKED
      Hey y'all! I'm planning on releasing BIOS mods for the newer MSI laptops.
      So I'm looking for some testers to evaluate my mods and give input.
      If you're interested just PM me and we'll take it from there 
    • By BAKED
      There are several threads on requesting BIOS modifications here on T | I but I thought another one wouldn't hurt.
       
            Your request should look like:
      Brand Model Type of modification(For example: Unlocked, added support, Logo, microcode, ME firmware etc  
      I'll respond as soon as I have time as I'm also currently working on other projects(Requests by PM is also ok)
      If anyone else have the knowledge and time feel free to respond to requests 
       
    • By dimaginexus
      It's locked & hidden by default, but I've got an i7 8700k & I'd like to use the intel graphic on my hackintosh mojave.
      Is there any way to activate or mod this?
      Thanks!
    • By IAmSteveRogers
      I have been attempting to change my boost clocks values for the longest time, though I've been unsuccessful. I managed to flash my modded BIOS, though no changes seem to have had happened, along with no errors either. Here's all the stuff I used and was able to get. If someone is able to help me with this, it would be greatly appreciated.
    • By SnipeKing17
      The GPU works, The PSU works, The system works. [individually they all do work]
       
      The system works perfectly fine without the WLAN card.
       
      When i put the system to sleep and hotswap the mPCIe riser and WLAN press something on the keyboard.. Restarts.
      Will shutdown in roughly 27 seconds for those 27 seconds it works just fine like how it normally would on external monitor.
       
      When i shut it down and plug the riser and switch it on, same story. 27 seconds.
       
      I don't even see a error. I get to login screen directly. I used DDU already.
       
      I timed it. no matter what i do if i use the eGPU, External monitor it restarts instead of pause-play. I have 27 seconds.
       
      Need help!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.