Jump to content
EwinRacing Flash Series Gaming Chairs
Adomis63

M15x 770m on Windows 10

Recommended Posts

Hi all. I was wondering if anyone had ever figured out if windows 10 will work with the GTX 770m on the M15x (bios A09). I've found a few forum posts about it and they all end up off topic. Ive tried a few different driver versions but every single one ends up green/pink/white screening when I enable the IDT sound device in device manager and through driver setup. It is stable if I don't have the device enabled. Anyone have any advice?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By TheLoser1124
      Hello, A couple of days ago I got a new GPU but when I installed it into my computer I was unable to use it but now I know why. When checking the device manger I went into the events tab of my GPU when I went to view all events, I noticed an error it said " event 411 kernel PnP " and It also said Problem Status: 0xC01E0438. I believe this is why my GPU hasn't been working on my PC. If you know how to fix this problem or have info on how to fix this problem that would be greatly appreciated. I'm also using a EVGA NVIDIA GeForce GTX 1660.
    • By Rommancen
      Hello. I want to install Windows 10 on my old man msi gt 680. If someone has already done this, please write. What drivers were installed, does turbo boost work normally, does the touch panel work completely? thank
    • By Soapy
      I reversed the input polarity on my m15x jack after a botched psu repair. Computer worked fine, but overall power control is messed up. System only boot on both battery and psu, no battery charge, and a very low battery drain (arround 6wh).
       
      I aways had battery issues whith my 8 years old m15x after my original battery died. Bought a new one two years ago, didn't work. Checked on upower, basically no info on manufacturer, power or history. So i refunded and used the system hooked on the psu as usual. In August i bought a new one, worked flawlessly for a day. The next day the battery died from nowere. Checked upower, bus was ok, battery was charging extremely slowly (6wh), history showed subpar disharge before shutting down. I got mad at this point, decided that psu was to blame. Opened it, checked everything, noticed some wear on the male jack. Resoldered it, connected on computer. Nothing happened, so i checked the voltage. That's when i realised that i screwed up big time. I swaped the positive and negative wires. Decided that one mistake was enough, so i sent my m15x to a trusted repair shop (latter found that they just hooked the battery and gave me back as soon as it booted, they didnt even open it). Got my pc a week later, but the battery didn't charge . Worse, it was slowly discharging (same 6wh as before), and it needed both the psu and the battery to turn on. At 65%, it worked as usual for my college semester, but the battery is dead, and so is my computer. I bellieve i burned some voltage controller or something. I'm pretty competent at soldering thing's (evem smd components) when i know what to do, and i can understand simple circuit's, but when i got my hands on the m15x datasheet i got overblown. I cant make heads or tails about it. I aways lurked this forum and i bellieve your guys are the best when it comes to finding creative solutions to technical problems concerning microelectronics. I followed a guide in this forum as a teenager to upgrade this same computer to a gtx680m, overclocked stuff, got custom bios, and had a lot of fun learning. The m15x is a deprecated platform, but it's a part of my history that i dont want to let go.
      So please guys, help me.
       
    • By adam.jakey
      I have always been a big fan of Windows 7. I have 4 Media PCs throughout my house and a laptop. I have recently updated some of them to Windows 10 Pro. I have tried everything to get them talking on my LAN. I cannot share files anymore. They all ping, but are missing in the network folder. Thank God for Plex. Any advice? 
    • By Adomis63
      Hi guys,
       
      I'm sorry for making another thread just for this but I really wanted to pick your brains on this!
       
      I have an m15x with a 770m running windows 7 and everything works. Rock. Solid. I'm pretty happy with it. Since windows 7 is on it's way out, I would like to upgrade to windows 10. Now I've looked into it before and had a really hard time getting the 770m to behave nicely and had all these issues with green/yellow/pink screens and I remember it being a miracle I got it to work on 7 as good as it does.
       
      My question is how well does the 970m install vs the 770m - particularly on windows 10? I would buy it in a heartbeat if it makes the install less tedious with the colored screens and all that. Especially if all the functions work on it! I have been searching the internet and I cannot find nearly as many problems with the 970m as I could with the 770m, or am I just  not looking in the right places?
       
      Thanks a million!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.