Jump to content
Sign in to follow this  
nebulaxis

Request - GTX 970M V-Bios (3072 MB and Non-MXM)

Recommended Posts

Hello. I have a Clevo P650SE laptop. It's GTX 970M (3072MB) and non-mxm.

Looking for vbios. Here is the data.

Have a nice day.

 

Adsız_Fotor.png

Share this post


Link to post
Share on other sites
9 hours ago, nebulaxis said:

Hello. I have a Clevo P650SE laptop. It's GTX 970M (3072MB) and non-mxm.

Looking for vbios. Here is the data.

Have a nice day.

 

Adsız_Fotor.png

Hi!

Post here your stock vBIOS.

Edited by Klem

Share this post


Link to post
Share on other sites
5 hours ago, Klem said:

Hi!

Post here your stock vBIOS.


Hello. When i try the saving my vbios, i get an error "Bios reading not supported on this device".

-Disabled GPU from device manager
-Tried other versions of gpuz
-Tried nvflash

But non of these worked.

In the other hand, i know my vbios exactly. It's default Clevo/Schenker vbios. And also techpowerup has .rom file for that.

https://www.techpowerup.com/vgabios/165003/clevo-gtx970m-3072-140917  (This one is clevo)
https://www.techpowerup.com/vgabios/166517/schenker-gtx970m-3072-140917  (This one is schenker)


These two ones are exactly same vbios. And .rom files are here.

Schenker.GTX970M.3072.140917.rom

Clevo.GTX970M.3072.140917.rom

 

Edited by nebulaxis

Share this post


Link to post
Share on other sites
3 hours ago, nebulaxis said:

Then, what should we do ? :)

Just download it, and then flash it.

Share this post


Link to post
Share on other sites
24 minutes ago, Klem said:

Just download it, and then flash it.

Is it custom vbios ? Exactly, i want to overclock my GPU around 1250 core mhz.

Share this post


Link to post
Share on other sites
2 minutes ago, nebulaxis said:

Is it custom vbios ?

I think that it's a custom vbios.

Edited by Klem

Share this post


Link to post
Share on other sites

I dont think it's a custom vbios, from my knowledge custom vbioses ends with a "C",  this one end with a "D", drom what i can tell it's a stock vbios.

Share this post


Link to post
Share on other sites
9 hours ago, runix18 said:

I dont think it's a custom vbios, from my knowledge custom vbioses ends with a "C",  this one end with a "D", drom what i can tell it's a stock vbios.

:)  Trust me, this is a modified vBIOS, i know this exactly. :) Also I know for sure who modified this vBIOS. :) 

Share this post


Link to post
Share on other sites

Hello   ; I have a question :

 i have a clevo p651se   with premabios  and i also have a vbios from prema for the gtx970m 3gb p6xxse , i follow the written instructions but each time i click on modme.bat i obtain ERROR: no nvidia display adapters found .

there is also in the folder  a SE970MOC.rom , can i flash it with an other tool ,  or can i use the vbios you gave the link above ?

and after that  , will i be able to change voltage gpu freq etc  with nvidia inspector , msi after burner or should i always flash the vbios to change them ?

 

edit : i found this

does this method still work ?

 

THanks in advance !

Edited by kogoro

Share this post


Link to post
Share on other sites

I succeeded  , just needed to deactivate gpu and reactivate it with immediately clicking on modme.bat , it worked smoothly  . now i can overclok the gpu as i wish with nvidia inspector  :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By BAKED
      There are several threads on requesting BIOS modifications here on T | I but I thought another one wouldn't hurt.
       
            Your request should look like:
      Brand Model Type of modification(For example: Unlocked, added support, Logo, microcode, ME firmware etc  
      I'll respond as soon as I have time as I'm also currently working on other projects(Requests by PM is also ok)
      If anyone else have the knowledge and time feel free to respond to requests 
       
    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES with most menus and options unlocked. 
      THESE BIOS MODS ARE ONLY FOR PEOPLE WHO KNOW WHAT THEY ARE DOING!
       
       
       
      NEW: 
      I'M CURRENTLY WORKING ON V3.0 WHICH WILL INCLUDE UPDATED UEFI DRIVERS, MICROCODE BIOS SCREEN SHOT SUPPORT AMISCE SUPPORT(For some models) PLUS MORE. 
      I'M ALSO WORKING ON MODS FOR OTHER MODELS TOO.
      ALL TM, KM AND DM SERIES ARE V2.0 AND NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT
       
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
       
      TM, KM AND DM SERIES
       
      P6 AND P4 SERIES
       
      INSTRUCTIONS
        IF YOU LIKE MY WORK FEEL FRE TO BUY ME A COFFEE   ENJOY!
    • By ElChuterRD
      Greetings, I have a p650rs and I have this little problem that I can not play in MRHYBRID mode, only if the charger is connected, and I do not see high quality videos or play if it is in discret mode, if the A / C is connected.
       
      Any idea what it could be?
       
      I have the latest version of Bios and ECF
      I've been looking for custom-made Vbios but I can not find anything.
      Thank you


    • By DR650SE
      Hey guys! Long time no see! Been ages since I've been here and wow has this place changed! @Briankeep up the great work!  I've been pulled away from my computer passion by raising 3 kids! All 6 and under.  Crazy how time flies! 
       
      On to what brings me here.  Love you oming for some ideas.
       
      My X7200 was recently shutting down randomly. The num lock and caps lock would start flashing and then it'd shut down. CPU and GPU Temps looked good, but fans were running a lot.  I figured whatever was hot was something HW Info couldn't see or read.  
       
       
      I repasted my GPUs and CPU, put in new thermal pads as well. Unfortunately when I tightened the CPU heatsink, I must have over tightened a screw because it pulled the screw sleeve on the mobo out. Temps are still good, idle around 33°C, and fans run full bore all the time. So it may not have quite enough pressure on a mofset or something. On the plus side, I let the computer sit on for 16-18 hours idle,and it didn't shut down, which solved one issue and created another.

      Would I be okay to superglue it back down to the mobo? Should I use some other adhesive? Then it would create a tad more pressure, evenly, and possibly solve my fan issue. Damn these old computers. Purchasing a newmobo would probably be more expensive than it's worth.
       
      I really need to retire this thing, but it's served me faithfully since Oct 2012. Eventually I'll move to something more mobile and a desktop. 
    • By dimaginexus
      It's locked & hidden by default, but I've got an i7 8700k & I'd like to use the intel graphic on my hackintosh mojave.
      Is there any way to activate or mod this?
      Thanks!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.