Jump to content
BAKED

BAKED unlocked and stock BIOS for CLEVO TM, KM, DM and P6/P4 series

Recommended Posts

@BAKED how do I increase current limit or stop the throttling that's happening?

 

I still get the EDP Other(current limit throttling) according to throttle stop even after flashing the unlocked bios on my i7 6820HK (Clevo P65-RSG)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

@BAKED Hi I have just tried to flash back to OEM bios but its not letting me boot up into the usb drive during the process 

how can I fix this?

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
21 hours ago, Klem said:
If you want go back to OEM bios, then you can download stock Clevo bios from Clevo repo, and flash it with Clevo official procedure.

https://repo.palkeo.com/clevo-mirror/
 

 


Tried this does not work.. 

Baked helping me now 

Sent from my SM-G955F using Tapatalk
 

 

Edited by hashcheck

Share this post


Link to post
Share on other sites

Getting 

14 hours ago, timbabs1 said:

@BAKED how do I increase current limit or stop the throttling that's happening?

 

I still get the EDP Other(current limit throttling) according to throttle stop even after flashing the unlocked bios on my i7 6820HK (Clevo P65-RSG)

@BAKED still waiting for a version that fixes this.... getting loads of thermal throttling even using throttlestop...

Share this post


Link to post
Share on other sites
5 hours ago, hashcheck said:

 


Tried this does not work.. would not recommend these bioses people as you cannot go back to stock

Sent from my SM-G955F using Tapatalk
 

 

There's no problem flashing the stock oem BIOS. Send me the info and I'll prepare a flash for you.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
There's no problem flashing the stock oem BIOS. Send me the info and I'll prepare a flash for you.


A question: since your bios is based on 1.06.04 and Clevo oficial is 1.06.02 wouldn't I hardbrick by flashing the oficial? Since it is a downgrade?

Share this post


Link to post
Share on other sites
19 hours ago, timbabs1 said:

@BAKED how do I increase current limit or stop the throttling that's happening?

 

I still get the EDP Other(current limit throttling) according to throttle stop even after flashing the unlocked bios on my i7 6820HK (Clevo P65-RSG)

Well yes, the BIOS is unlocked which means there's more options but all the settings are the same as to before you flashed.

10 hours ago, timbabs1 said:

@BAKED Hi I have just tried to flash back to OEM bios but its not letting me boot up into the usb drive during the process 

how can I fix this?

Did you turn off UEFI?

3 minutes ago, joluke@inphtech said:


A question: since your bios is based on 1.06.04 and Clevo oficial is 1.06.02 wouldn't I hardbrick by flashing the oficial? Since it is a downgrade?

Nope, it's no problem att all.

Share this post


Link to post
Share on other sites

You got PM.

Edited by BAKED

Share this post


Link to post
Share on other sites

Does this bios allow you to disable the g-sync on the p870dm-g?  I am having issues with OS X and am curious if it is related to laptop g-sync.

Share this post


Link to post
Share on other sites

I was waiting for prema to release a Unlocked BIOS for my Clevo P671RG-G but I think he never release.

Do you have a Unlocked bios for that Clevo Laptop? The P670RS/RP6G would work?

 

I usually reverse engineer things by myself, but I have no idea how I would start with computer BIOS.

 

Thanks!

Edited by racerxdl

Share this post


Link to post
Share on other sites

I hope this BIOS is not reversed PERMA Mods Work and re-badged if so would be the right thing to do is remove whole thread

Edited by hashcheck

Share this post


Link to post
Share on other sites

@BAKED BIOS for P650RS and P670RS/RP6G

 

Ive flashed bios all went good,thank you but im experiencing weird cpu activities with basically doing nothing just hovering mouse over XTU cpu graph  and temps went up from >38C idle to 44C and  (same settings as before flash)

 

Im using Power Saving mode and automatic profile fan -which before was silent .

I udervolted cpu even further (was -100mV now -150mV) but no effect  and what i see that being in MSHybryd mode gpu fans are constantly spinning .

 Tried custom profile but after some time cpu temps are up to almost 50C without any  activity  

 

 Any clue why it could happening ???

 

 

 

10 hours ago, hashcheck said:

I hope this BIOS is not reversed PERMA Mods Work and re-badged if so would be the right thing to do is remove whole thread

And i hope that is not the case man

 

CPU utilzation.png

 

 

EDIT: I have updeted XTU and its seems that tamps went back down to its former state ,37C idle  :) happy about that , will monitor complete idle cpu utilization further.

 

 

 

 

cpu utilization upgrade.png

Edited by Magru
Media added

Share this post


Link to post
Share on other sites
On 2017-07-02 at 7:40 AM, hashcheck said:

I hope this BIOS is not reversed PERMA Mods Work and re-badged if so would be the right thing to do is remove whole thread

Lol no, this is all my code. Been doing this for 5 years.

On 2017-07-01 at 6:48 PM, racerxdl said:

I was waiting for prema to release a Unlocked BIOS for my Clevo P671RG-G but I think he never release.

Do you have a Unlocked bios for that Clevo Laptop? The P670RS/RP6G would work?

 

I usually reverse engineer things by myself, but I have no idea how I would start with computer BIOS.

 

Thanks!

I haven't released any mod for that model sorry. I might later.

Edited by BAKED
  • Thumbs Up 1

Share this post


Link to post
Share on other sites
On 2017-06-30 at 5:50 PM, KrackDaddyKane said:

Does this bios allow you to disable the g-sync on the p870dm-g?  I am having issues with OS X and am curious if it is related to laptop g-sync.

Don't think so no.

23 hours ago, Magru said:

@BAKED BIOS for P650RS and P670RS/RP6G

 

Ive flashed bios all went good,thank you but im experiencing weird cpu activities with basically doing nothing just hovering mouse over XTU cpu graph  and temps went up from >38C idle to 44C and  (same settings as before flash)

 

Im using Power Saving mode and automatic profile fan -which before was silent .

I udervolted cpu even further (was -100mV now -150mV) but no effect  and what i see that being in MSHybryd mode gpu fans are constantly spinning .

 Tried custom profile but after some time cpu temps are up to almost 50C without any  activity  

 

 Any clue why it could happening ???

 

 

 

And i hope that is not the case man

 

CPU utilzation.png

 

 

EDIT: I have updeted XTU and its seems that tamps went back down to its former state ,37C idle  :) happy about that , will monitor complete idle cpu utilization further.

 

 

 

 

cpu utilization upgrade.png

Good that it seems to be resolved, these BIOSes are only "unlocked" so it will behave the same as stock. Allthough it might be some bug in the BIOS version itself.

Share this post


Link to post
Share on other sites

thanks Baked on other thread in notebook forums posted a link and few said about Premas work getting ripped off.... good to hear its yours. Have you had any chance to clean up menus yet.

also a way to mod boot logo?

Share this post


Link to post
Share on other sites

Hi. Does P870DMG bios has GPU temp throttling increase like Prema's bios?

Share this post


Link to post
Share on other sites
2 hours ago, wersuss said:

Hi. Does P870DMG bios has GPU temp throttling increase like Prema's bios?

Sounds like that's controlled by the VBIOS and not the mb BIOS, I'm not sure tho.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
2 hours ago, BAKED said:

Sounds like that's controlled by the VBIOS and not the mb BIOS, I'm not sure tho.

Might be Vbios, is it newest Bios for P870DMG? I will try it out :)

Share this post


Link to post
Share on other sites

Hi Mr. BAKED, Do you have the unlocked BIOS for P750DM2-G, I am currently running  1.06.09RNS1 BIOS from PROSTAR, but want to get and unlocked one, since cannot have access to all overclocking options, and also when I set undervolting in BIOS it automatically goes back to default settings, no matter how many tames I save the Config in the BIOS, already Reset CMOS some times to check if BIOS had any issue.

 

I will appreciate your help...

rsz_20170628_132118.jpg.a1dfe58709c2138550bc5cf15962598d.jpg

Share this post


Link to post
Share on other sites

Hi everyone i'd like to upgrade my BIOS but its a bit confusing to find which one I should download as my AIDA64 says I have Motherboard Name Clevo P65/67RSRP so I have no clue is it 65 or 67 or even RS or RP ... I mean I could mess my computer badly if I were to flash the wrong one. so any recommendation to get a better reading on which one I should Download ?

 

Share this post


Link to post
Share on other sites
9 hours ago, [FR]Batailleuse said:

Hi everyone i'd like to upgrade my BIOS but its a bit confusing to find which one I should download as my AIDA64 says I have Motherboard Name Clevo P65/67RSRP so I have no clue is it 65 or 67 or even RS or RP ... I mean I could mess my computer badly if I were to flash the wrong one. so any recommendation to get a better reading on which one I should Download ?

 

This is for your model:

 

Share this post


Link to post
Share on other sites

Baked, I have a Clevo X7200. Am I in the right place for an unlocked BIOS? If not please point me in the right direction, if there is one.

 

Thank you

Share this post


Link to post
Share on other sites
5 hours ago, th12052 said:

Baked, I have a Clevo X7200. Am I in the right place for an unlocked BIOS? If not please point me in the right direction, if there is one.

 

Thank you

No sorry, that's a really old model. These are for the latest from Clevo.

Share this post


Link to post
Share on other sites
27 minutes ago, BAKED said:

No sorry, that's a really old model. These are for the latest from Clevo.

Thank you for responding. It is old but it is all I have for the moment. I'll head back to the GPU threads that I need help with. Trying to get a 680m working with it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Diky
      help me to unlock amd-v acer aspire one 725
      it's my vars file
      please..
      vars.rar
    • By Awesome14
      I found this: https://photonicsguy.ca/projects/t530
       
      It's a nice how to on altering the whitelist on the W530/T530 laptop.
    • By 9vul14
      Hey allI, I need help  with modding my BIOS. I was wondering if anyone could help me mod my BIOS to unlock the 'Advanced' tab which I don't have on my InsydeH20 F.52 Rev 5.0 Bios? Thanks so much and I look forward to your response! Laptop: HP Pavilion x360  ba109tx
       
      Specs: 
      i7-8550U
      Nvidia Geforce 940MX
      Intel(R) UHD Graphics 620
      12GB DDR4-2400 SODIMM RAM
      128GB SSD, 1TB HDD
       
      Laptop Product Page: https://support.hp.com/gb-en/document/c05650773
      Vanilla BIOS: https://support.hp.com/sg-en/drivers/selfservice/hp-pavilion-14-ba100-x360-convertible-pc/16851098/model/18161600
    • By Kunal Shrivastava
      Hi guys, I am the proud owner of a Clevo p775dm3-g notebook purchased from azom.systems (authorized Clevo reseller in India, Model rebranded as Azom Legion-17.3 inches). Here are my specs:

      Core i7 7700 (non-K version): undervolted by 110 mv and turbo boost disabled in BIOS- machine uses prema mod BIOS.
      GTX 1080: undervolted by 100 mv on all frequency steps using MSI afterburner voltage/frequency curve editor. clocks are untouched.
      16 GB DDR4: Cant remember clocks.
      1440p 120 Hz screen: No tinkering done to refresh rate.

      CPU has been delidded and repaste has been done on both CPU/GPU dies with gallium based TIM-Coolaboratory liquid ultra if I recall correctly.

      My issue is GPU hitting max temp limit of 90 degrees while playing DOOM and framerate drops from 110 avg to mid 60s-70s with horrible stuttering- this is thermal throttling for sure.

      System was running beautifully after repaste at 86 degrees max/ 77 degrees average at 100 percent fan speed. A month later I decided to see how much further I could push the system and ended up undervolting the CPU/GPU and RAM even further. The RAM undervolting part didnt work as well as I'd hoped, and I ended up resetting the BIOS to undo everything and reapply the previous setting (-110 for CPU with turbo boost disabled.) 

      I noticed that immediately after BIOS reset, both my CPU and GPU temps were 5-10 degrees higher even with the undervolt/underclock applied. Also, I think the fans were a bit louder before I reset the BIOS which leads me to believe that for some reason the fans are now capped at 80% max fan speed. There doesnt seem to be a fan speed selector in the BIOS or anywhere else so I cant say for sure whether this is a fan related issue or something else.Before the reset I could override the BIOS setting and set the fans to 100% by pressing fn+1, could I have done something to that setting after resetting the BIOS ? I dont think I have damaged the CPU or GPU as temps are holding fairly steady at 90-91 degrees and laptop doesn't shut down while gaming.

      If I have overlooked something or if anyone reading this has any solution help would be greatly appreciated.
      All settings/drivers/windows version/app version are exactly the same before and after BIOS reset.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.