Jump to content
EwinRacing Flash Series Gaming Chairs
BAKED

BAKED unlocked and stock BIOS for CLEVO TM, KM, DM and P6/P4 series

Recommended Posts

Hi, i own a P775DM3-G with an i7-6700 and a gtx1080. What advantages can i get flashing this modded bios, other than bios level CPU undervolting?
Currently i'm undervolting via Throttlestop and my temperatures got slightly better, but the video card still hits 80+ °C and begins to throttle. 
I'd like to prevent the gpu from throttling, would the modded bios help?

Share this post


Link to post
Share on other sites
On 6/26/2017 at 10:10 PM, BAKED said:

You need 5 usefull posts or T|I elite. Yes the BIOS will be just fine, if you need another logo PM me

Do you see the BIOS logo? If not it sounds like bricked GPUs. Which VBIOS did you flash?

I need this bios , too

Share this post


Link to post
Share on other sites

glad this thread still exists makes it easier for me to locate the P670RS bios which im assuming is the same as the p650 bios file here
okay it is latest and even a newer ec than i had thought it was weird that my bios was version 1.08 when latest everywhere else is 1.07
can anyone care to confirm this for me please.
also is it the latest base since it only says vesion 1.0 in downloads with no changelogs

 

 

 

new question is there anyway to change the logo, the style note EFI logo is bad lol
I would prefer the baked logo at least but that only shows when not in EFI mode

Edited by squee66

Share this post


Link to post
Share on other sites

Thank you for the content, waiting to be approved so that I can download the file for my P7xxDM(-G). Which i believe is a :CLEVO P775DM3  based on Eurocom's site.

Share this post


Link to post
Share on other sites

hello guys, i would like to flash the unlocked bios a well for my p870tm1-g, is there any available, and also where i can find an unlocked vbios for the clevo gtx 1080 gpu? thank you

Share this post


Link to post
Share on other sites

Bumped, still waiting on admin approval to be able to get the file.

 

Thx

Share this post


Link to post
Share on other sites

Have a P870DM-G and just used the latest BIOS posted.  No errors, except afterwards my DUAL GTX980s would not install; one was showing as "Microsoft Basic" and the other was showing as a "3D device" or something.

 

However, with modified drivers I was able to get them to install OKAY.  Is this normal? These were factory cards from CLEVO.  

 

Also, I lost G-SYNC.  Is that normal? Or was this function supposed to return after the flash/driver install of my 980s? I don't mind losing Gsync that much, but going from 75 > 60hz is a bummer. 

 

 

On another note, what's the newest CPU anyone has tried w/ these BIOS?  8 series? 9 series?  9700/9900k?

Edited by mahlerbeatdown
CPU question

Share this post


Link to post
Share on other sites
1 hour ago, mahlerbeatdown said:

Have a P870DM-G and just used the latest BIOS posted.  No errors, except afterwards my DUAL GTX980s would not install; one was showing as "Microsoft Basic" and the other was showing as a "3D device" or something.

 

However, with modified drivers I was able to get them to install OKAY.  Is this normal? These were factory cards from CLEVO.  

 

Also, I lost G-SYNC.  Is that normal? Or was this function supposed to return after the flash/driver install of my 980s? I don't mind losing Gsync that much, but going from 75 > 60hz is a bummer. 

 

 

On another note, what's the newest CPU anyone has tried w/ these BIOS?  8 series? 9 series?  9700/9900k?

Hi!

No, this is not normal. Try to flash back original factory bios, and check again if your cards and G-Sync will works normal.

Share this post


Link to post
Share on other sites
20 hours ago, mahlerbeatdown said:

Have a P870DM-G and just used the latest BIOS posted.  No errors, except afterwards my DUAL GTX980s would not install; one was showing as "Microsoft Basic" and the other was showing as a "3D device" or something.

 

However, with modified drivers I was able to get them to install OKAY.  Is this normal? These were factory cards from CLEVO.  

 

Also, I lost G-SYNC.  Is that normal? Or was this function supposed to return after the flash/driver install of my 980s? I don't mind losing Gsync that much, but going from 75 > 60hz is a bummer. 

 

 

On another note, what's the newest CPU anyone has tried w/ these BIOS?  8 series? 9 series?  9700/9900k?

It`s perfectly normal, because you flashed a non gsync bios for a gsync laptop.

You can in this situation:

1. Keep the moded bios, but you have to reinstall gpu drivers (DDU first), because non gsync bios changes subvendor id of the cards (thats why driver does not auto adjust and needs reinstal with clean procedure) / overclock your panel from nvidia drivers to 75 hz with a custom resolution(you can even go 100 hz with proper settings, or easily 90 hz (but your panel mileage may vary) .

2. revert to the original stock bios that your laptop came with.

Edited by runix18

Share this post


Link to post
Share on other sites
On 2/10/2020 at 8:11 AM, runix18 said:

It`s perfectly normal, because you flashed a non gsync bios for a gsync laptop.

You can in this situation:

1. Keep the moded bios, but you have to reinstall gpu drivers (DDU first), because non gsync bios changes subvendor id of the cards (thats why driver does not auto adjust and needs reinstal with clean procedure) / overclock your panel from nvidia drivers to 75 hz with a custom resolution(you can even go 100 hz with proper settings, or easily 90 hz (but your panel mileage may vary) .

2. revert to the original stock bios that your laptop came with.

I'll give that a shot.  However, I don't think installing GPU drivers after DDU will work.  With the MODDED bios, I did an entirely fresh, clean install of Win10 and still was unable to install drivers w/o modifying them manually, so I don't think DDU will do anything in this case.  Either way, I'm fine as long as it's normal.

 

Also, a manual OC only gives 70hz stable.  Anything above that is fuzzy, so I'm not too sure why that's the case considering it was defaulted to 75Hz beforehand.  I may try stock bios just to see what happens.

 

As asked before, what CPU can I install w/ modded bios?  

Share this post


Link to post
Share on other sites
7 hours ago, mahlerbeatdown said:

I'll give that a shot.  However, I don't think installing GPU drivers after DDU will work.  With the MODDED bios, I did an entirely fresh, clean install of Win10 and still was unable to install drivers w/o modifying them manually, so I don't think DDU will do anything in this case.  Either way, I'm fine as long as it's normal.

 

Also, a manual OC only gives 70hz stable.  Anything above that is fuzzy, so I'm not too sure why that's the case considering it was defaulted to 75Hz beforehand.  I may try stock bios just to see what happens.

 

As asked before, what CPU can I install w/ modded bios?  

I do not think that @BAKED added support for kaby and cofee lake cpu`s on this bios revision. Maybe he can enlighten us. 

Share this post


Link to post
Share on other sites
On 6/19/2017 at 5:06 PM, joluke@inphtech said:

P775DM3-G link gives an error. Did you remove the files?

 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
On 6/19/2017 at 5:06 PM, joluke@inphtech said:

P775DM3-G link gives an error. Did you remove the files?

i cant donwnload too

 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

will the "P6XXHSHP mod and stock 1.0.0" work for the p650hs-g? im just trying to enable csm in the bios. is there some other way to do this? 

Share this post


Link to post
Share on other sites

I have a metabox P650-RE is there an unlocked bios version for my laptop? thankyou for your work.

 

Share this post


Link to post
Share on other sites

Hello all!

 

I see a lot of people here are talking about the BSOD caused by the GTX 1070. I am having the exact same problem on my Clevo P65_67RSRP (branded and sold by Novatech). I was thinking a t the beginning it could be a problem of bad solder joint, but is anyone here able to tell me if there is a known alternative solution? Does flashing a baked BIOS solve the problem?

I am running now on stock 1.05.07TNO.

 

Thanks in advance for the support!!

Nicola

Share this post


Link to post
Share on other sites

eurocom x4e2g or p751dm2-g looking for unlocked bios. coffee lake, rtx , unlocked bios? thank you

Share this post


Link to post
Share on other sites

Hi, Anyone with a Clevo P65RP6-G and a GTX 1060 Mobile ???

Trying to update the vBIOS I used a version for a different subsystem, which has caused the newest Nvidia drivers to return error 43.

I was stupid enough to not save a backup of the original vBIOS, so now I can't restore it since all I find are for the ID 10DE 1C60 and subsystem 10DE 0000, but my subsystem is 1558 6A03.

Please, would there be anyone with that same card as I who could upload a backup of their vBIOS?

nvflash shows this information:
 

Adapter: GeForce GTX 1060 (10DE,1C60,1558,6A03) H:--:NRM S:00,B:01,D:00,F:00


I have tried to request the vBIOS from Nvidia, Clevo and the store, but they all tell me that they either don't have it or that it is included in the system BIOS, but I have installed all the BIOS updates and none of them contain vBIOS for the graphics card, so they don't modify anything.

Thanks in advance

Share this post


Link to post
Share on other sites
On 3/26/2020 at 6:52 PM, Sabbianinja said:

Hello all!

 

I see a lot of people here are talking about the BSOD caused by the GTX 1070. I am having the exact same problem on my Clevo P65_67RSRP (branded and sold by Novatech). I was thinking a t the beginning it could be a problem of bad solder joint, but is anyone here able to tell me if there is a known alternative solution? Does flashing a baked BIOS solve the problem?

I am running now on stock 1.05.07TNO.

 

Thanks in advance for the support!!

Nicola

Same problem here aswell, any idea guys? Thanks a bunch !

Share this post


Link to post
Share on other sites

Hey guys,

I just got a weird problem I hope new bios maybe can help with.

The "second" place for my ram (slots 2-3) will slot not work, but 1 and 4 will. 

It happened a year ago, and back then I just removed the stick that made the computer not to boot, because I did not have time for troubleshooting.
I just thought that my ram stick died. But now I just got a new set of Kingston Hyper-X 2666 32 gb kit with 2 16 gb stick ind it, and it will still only boot with one ram in, soo i'm just woundering if maybe a bios update will help.

 

Share this post


Link to post
Share on other sites

Hello i have the P775DM3-G with I7-6700K and i want to change it for a I7 8700, may i know where is the correct BIOS for it? Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T440p / T440s / T540p.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       


       
       
    • By Cubitci
      To install the unlocked bios, I prepared and booted a freedos usb. I start the installation by typing flash.bat but every time I get the following error: Error 28: Protected Range Registers are currently set by BIOS, preventing flash Access. Please contact the target System BIOS vendor for an option to disable Protected Range Registers.
      How can i solve this problem ?
    • By Cubitci
      İ'm trying to backup my bios but program shows this error: Error 201: [FPTw.exe] cannot be run on the current platform. Please contact your vendor. And my system is x64 but programs shows System = x32 . How can i solve this error ?
       
      EDİT: Now shows "Error 285: Fail to load driver (PCİ access for Windows). Tool needs to run with an administrator priviledge account." And at the end the system says it cannot find the specified location, and therefore no results. 
       
      EDİT 2: Now shows Error 284 but i cant see text.
       
      ------------------------
      Intel's FPT v.1.0.4.1089
      ------------------------
      System = x32
      Desktop path = C:\Users\Remzi Ince\Desktop
       
      program shows its my desktop path but its not my desktop path. My laptop language is turkish and my desktop path is C:\Kullanıcılar\Remzi Ince\Masaüstü
       
    • By Hyuk Yun
      I need help to unlock my BIOS can somebody teach or help me??
       
      I want to unlock the hidden advanced and chipset tab plz help me.....
       
      https://drive.google.com/open?id=172WwwQC-IGfGeFA55lr2a5ahe7rIS0Sf
       
       
    • By Luisrr2029
      Hello can anyone suggest a mod for bios or alternative bios for Msi GE72 2qc apache gaming laptop to overclock 
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.