• Announcements

    • Brian

      Introducing T|I Marketplace/Classifieds!   11/24/16

      After a long wait, Tech|Inferno now has a Marketplace/Classifieds section where all registered (promoted and above) members can participate in selling, trading and seeking out items. This service is free to all members to use as they wish. Currently all ads last for a period of 14 days before they expire for promoted users. Those users belonging to T|I Elite, Contributor, Developer and Moderator have access to 30 day ad periods that are featured   Some easy rules to remember: Do not post multiple ads of the same product. Do not advertise here if you are a retailer or business. You must contact Tech|Inferno for advertising space. Keep ads civil, do not try to lowball members. You may contact them in private via PM if you feel their price is not to your liking. Harassing members will result in an infraction. It is recommended you have Heatware/eBay feedback to establish trading credibility.    Tech|Inferno assumes no liability for any sales posted in the Classified section. Always use common sense when buying/selling with traders and ask for their heatware/ebay feedback!   Enjoy!
BeeloBear

Y50 UHD BIOS Unlock Request(I want to up my refresh rate from 48 Hz)

1 post in this topic

Posted (edited)

Hello everyone!

 

I would like to unlock the BIOS on my laptop. The refresh rate cap is really bothering me and I feel I can't unlock my machines full potential. Any help would be MUCH appreciated!

 

System Info:  https://www.sendspace.com/file/4helar

Edited by BeeloBear
Necessary information

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Similar Content

    • By Wunderforce
      Specs:
      Windows 7
      Lenovo w510
      12 g ddr3 ram
      intel i7 Q720 @1.6ghz
      discreet card: Nvidia Quadro Fx 880M 
      egpu setup: GTx 960 card hooked up via exp-gdc v8 dock via pci express card
      Using dell 220w psu (12v, 18Amp)
      Using an external monitor hooked to 960 via hdmi
       
      The Problem:
      Drivers successfully installed, device manager shows GTX 960 and shows it functioning properly. However, no external monitor can be detected.  Aditionally, when installing the 960 drivers, it broke the 880M (shows up as error code 43 in device manager iirc).  So currently I'm stuck with crappy display on the internal monitor (internal graphics? even though I don't have intel integrated graphics..) and no external monitor detected.
       
      I read in the FAQ section that trying to get a dgpu and egpu from nvidia to work is about getting them to run on the same drivers, but it was not clear at all about how to go about doing that.  Plus the cards are so far apart in age I'm not sure how to even begin to go about trying to find a drive that will run both.
       
      What I have done so far:
      Disabled pci power managment, this allowed the egpu to be sucessfully detected.  Showed up in device manager as "generic vga device" or something like that.  Downloaded and installed appropriate nvidia drivers for 960, restarted computer. Computer running on crappy internal(?) graphics card (cant even display full screen resolution) , error for dgpu in device manager (error only goes away after uninstalling 960 drivers and reinstalling dgpu drivers), 960 shown as working fine.  Disabled dgpu in device manager (I don't have the option to in the bios for some strange reason, screen shot attached), restarted.  Upon restart device manager shows 960 working fine, however, no external monitor detected and computer internal dsiplay still running on crappy internal(?) graphics card (cant even display full screen resolution).
       
      Any help would be much appreciated.  I feel like I should be pretty close since the egpu was detected and is shown as running ok in the device manager...
       
       

    • By Greku
      Witam,
       
      właśnie pracuję nad tym aby ulepszyć chłodzenie GPU i CPU w swoim lapku.
      Plan jest prosty, zakupić heatpipe'y i radiatory w pełni miedziane odlewane i na razie plan przetestować złożenie takiego zestawu z pomocą kleju termo i drugi lutowany. Wszystko przystosować frezarką aby całość pasowała pod oryginał. będę próbował jeszcze dołożyć po jednym dodatkowym heatpipe do każdego układu. Generalnie laptop jest po wymianie pasty na standardową i temperatury wynoszą dla CPU 48 i dla GPU 44 stopnie C. Zaraz będę wymieniać pastę na miedzianą AG Thermal Grease. Potem pójdzie w ruch Thermal Grizzly Kryonaut i też podam wyniki i oczywiście po całej procedurze wymiany układu chłodzenia. Podam również wszystkie koszty i umieszczę zdjęcia z tworzenie i wymiany układu dla chętnych zwiększyć możliwości lapka.
       
      Jak macie jakieś pytania i propozycje jak to można jeszcze udoskonalić to pisać
    • By Klem
      If someone wants upgrade Wi-Fi card and remove witelist, or unlock hidden additional menus and settings, or unlocked vbios for overclock NVIDIA card, then you can post your request in this thread.

      It's for Lenovo Z710, Z510 only!
    • By Klem
      If someone wants upgrade Wi-Fi card and remove witelist, or unlock hidden additional menus and settings, or unlocked vbios for overclock NVIDIA card, then you can post your request in this thread.
      It's for Lenovo Y50-70 only!
    • By 09williamsad
      Hello people of Tech Inferno.
       
      I am trying to get my laptop withing with an eGPU, i have:
      Lenovo e540 laptop,
      EXP GDC Beast 8.4d with mPCIe connector,
      Nvidia GTS 450,
      Power X3 450W PSU,
      eGPU setup 1.30
       
      Initially I would get a black screen when trying to boot with the eGPU connected and when trying with plugging the mPCIe connector in during boot I got this error:
      "0187: EAIA data access error.
      2201: Machine UUID is invalid."
       
      Connecting the GPU to an external monitor has no effect.
       
      I got around this by putting tape on one of the pins as per this post.
      After that I no longer get the black screen but windows 7 does not detect the GPU, the fan on the GPU still spins when the laptop turns on and there is a green light on the EXP GDC.
       
      I followed the guide on this post but I got this BSOD once rebooting after applying the DSDT override in step 2:
      "The BIOS in this system is not fully ACPI compliant. Please contact your system vendor for an updated BIOS.
      Technical information:
      ***STOP: 0x000000A5 (0x0000000000000006,0xFFFFFA80066BCD50,0xFFFFFA8007103CAB,0XFFFFFA80074FD340)"
       
      Does anyone have and suggestions or advice?
       
      Thank you in advance.
       
      UPDATE:
      Was able to get Win 7 to detect the GPU when swapping the mPCIe connector while in sleep mode but now I have error 12.
       
      UPDATE:
      Tried the DSDT override guide here but loading dsdt-modified.aml as a registry override causes a blue screen and setup 1.3 hangs when loading the dsdt-modified.aml as an in-memory substitution, it does not hang when the SATA mode is changed from AHCI to Compatibility but it is too fast for me to tell what it does and it causes windows to freeze on boot once it is done with no effect on memory for the next boot.
       
      Got it working, just trying to get the laptop to switch to the eGPU now.