Jump to content
Latest News
  • Apologies for the downtime. We had to update our backend and theme.
  • We will continue pushing updates.
  • Apologies for the downtime. We had to update our backend and theme.
  • We will continue pushing updates.
Sign in to follow this  
unrealmitch

14" DELL 5430 + RX 480[8GB]@4Gbps EC2 (EXP GDC V8.4d) + Win10 [UnrealMitch]

Recommended Posts

unrealmitch    10

First, hello! Although I am new here, I have been a long time following this forum, and without all of you this hasn't been possible,so thank you!

 

  • System:
    • Hardware
      • Dell 5430 14"
      • Core i5 3320M
      • 8GB RAM (1x1600Mhz)
      • iGPU Intel HD 4000
  • Software
    • Win 10 Pro 64-bit Versión 10.0.14393 [UEFI]
    • GPU Driver AMD Radeon 17.2.1 (non-whql)
  • EGPU
  • Configuration
    • Just connect the egpu to PC via ExpressCard (PSU ON & PC Off), turn on the PC, and GPU was detected and it worked. [PTD: Off]
  • Others:
    • With 16.12.2 Drivers have some better performance, but my screen blinks sometimes
    • Freesync works well
    • This test have some OC to have similar performance that with whql drivers
    • Video demo:  

 

  • Hardware Info:
    • Spoiler

       

      GPUz & CPUz:

      A8LlpQO.png   EAYNB3f.png

       

      HWInfo (GPU & CPU)

      asUX89Z.png

       

      HWInfo (GPU)

      K7SmpOo.png

       

      HWInfo (Bus GPU)

      ka9sSbz.png

       

      AMD Config:

      fmQA1iK.png

      8JY2Aia.png

      i6xuH9G.png

       

 

  • TEST & BenchMark
    • 3DMark TimeSpy 1.0 3242 (GPU:3920) http://www.3dmark.com/3dm/18115631
    • 3DMark FIRE STRIKE 1.1 7375 (GPU:12996) http://www.3dmark.com/3dm/18115814
    • Ungine Heaven 4.0 [Basic]: 3025 [Extreme]: 1495
    • Ungine Valley 1.0 [Extreme HD]: 1933
    • Games [FRAPS - 5Min ingame]:
    • Game [1080] FPS AVG FPS Min FPS Max Config
      The Witcher 41.66 28 52 Ultra
      GTA V 23.66 13 38 Maximun Setting [Mod Cars]
      GTA V 32.2 20 72 High
      Skyrim 59 35 63 Ultra [Mod ENB Photorealistic]
                 
  • Screenshots Bench:
    Spoiler

     

    fpvQ929.png

     

    ItHeR3h.png

     

    gMEyk0b.png

     

    vaGxqub.png

     

    xThelkV.png

     

Edited by unrealmitch

Share this post


Link to post
Share on other sites

great results. Dell e5430 is a cheap laptop and it can provide very good results with EGPU. Wonder if E5430 can handle i7 quad core?

Share this post


Link to post
Share on other sites
unrealmitch    10
Posted (edited)
2 hours ago, alternal_steam said:

great results. Dell e5430 is a cheap laptop and it can provide very good results with EGPU. Wonder if E5430 can handle i7 quad core?

 

I'm not sure ... you can use till i7-3940XM (3Ghz- 3.9Ghz Turbo), although the problem here are the temperatures, laptop can't handle the TDP of this CPU (55W vs the 35W of 3320M), maybe can handle i7-3635QM (45W) with some throttling. I think that all i7 with 35W of TDP, it's just dual core. And now I have the i5 with a bit of OC and reach the 90, so I guess that it can't handle a quad-core without throttling (at least, without mods).

 

Edited by unrealmitch

Share this post


Link to post
Share on other sites
unrealmitch    10
1 hour ago, alternal_steam said:

i7 3612qm is 35w. Go ahead for it.

 

Wow nice! And it isn't so expensive, i found by 125€ - 120$, sounds good! But I bought other laptop last week :sad:. I'll give the laptop to my brother, so maybe he want change it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Similar Content

    • By szumial
      Hello!
       
      I have joined the forums some time ago to learn about modding drivers for laptops and thanks to the community here I was able to upgrade my Dell M6700 with a GTX880m. This time I am stuck on a couple of GPU issues that seem to be corresponding to each other. Let me go through these things below.
       
      I have upgraded the M6700 with a GTX970m - OS is working fine, all everyday tasks going great and by replacing the 880m with a newer card I gained some power and lowered the temperature of the system. In order to install drivers for this 970m (the other card too) I had to modify "nvdmi.inf" file and trick the driver installator to think, that my laptop was an Alienware. I have figured that out by trial and error. However, strange issues happen since the new card arrived:
      - first of all, no matter which new driver is getting installed, after OS restart and some time, the screen flashes and comes back on - when going to NVIDIA Control Panel it shows that the driver installed is v.353.54 - it just changes the driver version as if it was stored somewhere in the OS. Of course each time I am performing a clean install with DDU
      - secondly, from time to time when powered on, all I can see is a blurred image of the Windows' welcome screen, as if the resolution was changed to a super-low setting - a reset helps with that
      - finally, the outcome of all this is that I can't run any game on the laptop for longer than 10-15 minutes. I have recently purchased Divinity 2 and it runs on its "ultra" settings, but the laptop just dies after a quarter and powers itself off, followed by a screen flash
       
      Now I know that these might be various things in my system, but I have a feeling that it is GPU related and there might be something wrong with the drivers as previously (on the 880m) I was able to run games for as long as desired. And yes, I have already tried monitoring the temperatures, lowering in-game settings and even underclocking my CPU (i7 3940XM) - the CPU gets a bit hot if you ask me - up to around 90 degrees, but other than that, all seems fine.
       
      Help!
    • By Nautilus
      After some trial and mostly error, I've come to seek help. This is my setup:
      Dell Inspiron 5759 Windows 10 8 GB RAM Intel i7-6500U Internal GPU: AMD R5 M335 EXP GDC v8 via NGFF (wifi card) External GPU: AMD RX560 4GB Corsair VS350 What I've done so far: I first started with a GTX 1050Ti. My laptop did recognise that card, but obviously I got the code 43 error due to NVidia banning the use of eGPU's in their 10xx series. So I returned that card and bought a RX 560 instead. But now I have even more problems. It's either blackscreen or booting on the internal display. I've tried to hotplug (boot with wifi card, and then when in sleepmode swapping for eGPU), delay the boot by going into BIOS, turning the ATX power on (permanent power via EXP GDC). The only thing I haven't tried is the delay on the EXP GDC.
      Any help is greatly appreciated.
    • By don007
      Hello everyone, I currently use my laptop for school/work and I know I could have gotten a better one but I didn't pay for it was given to me from my job. I recently purchased an HP omen accelerator and put a MSI 1050 ti in it. Knowing this set up wasn't going to work. My laptop is a i7  HP ENVY x360 Convertible-15m-bp0xx, it doesn't have any thunderbolt ports, it has a USB Type-C port with HP Sleep and Charge. I provided the picture, look at my ignorance. Please help. Is there another way around this, I feel like intel could have came up with a substitute by now.



    • By Jackson Chai
      Dear all,
      I hope someone can help me out here.
       
      I have an Acer Aspire E4-471g Laptop. Intel Core i5-4210U NVIDIA GeForce 820M 16gb DDR3 RAM 512GB SSD
       
      I have an EXP GDC V8 Beast eGPU adapter. I use a power adapter to juice my eGPU by Dell Netzteil ADP-220AB B 12V 18A 220W P/N Y2515 REV A02
       
      I have a Zotac GeForce GTX1050ti 4GB
       
      The Problem:- I did the normal procedure, disable the eGPU. Took out the wifi and replace it with the mpcie cable.
       
      Switch on the computer and I have a blank screen. No screen at all on the laptop screen nor in the external monitor.
       
      Is there a best solution? I have seen the Setup 1.3 but I will do that if that is really the necessity.
    • By Zollins
      I have a Dell Precision M6800 and I would like to build an eGPU for it as the  Nvidia Card is getting a bit old. I have a Xbox 360 Slim lying around. Would it be possible for me to use the Xbox’s GPU ? 
×

Important Information

By using this site, you agree to our Terms of Use.