Jump to content
EwinRacing Flash Series Gaming Chairs
omarion-88

The graphics card does not turn on

Recommended Posts

Hi everybody,

For some time I have been trying to solve a problem between my akitio and my graphics card. Yesterday, when I connected the port thunderbolt to my macbook, the fans of the graphics card were working. But the card was not connected.

 

While the Akitio was running, I unplugged / reconnected the graphics card. The graphics card turned on and off, and I smelled a burning smell. This morning, I tried the graphics card on a PC, and it works well. Moreover the Akitio is detected by my macbook.

 

It seems that the PCI port does not work? How can I test the PCI port? Do you think I have to return the Thunder2.

 

Yohan

 

Config :

 

-Akitio thunder2

-RM450 (connect cart and akitio)

-GTX 970

Share this post


Link to post
Share on other sites

Have you run any scripts to install drivers and get the mac to recognise the GPU when OSX boots? 

Smelling burning is unsettling... How have you wired up the PSU to turn on? Is the PSU controlling both the 970 and the Akitio? When you say you disconnected the GPU, did you just remove the TB cable or actually pull the GPU from the Akitio with it live? Pulling a GPU live from a board could short out power, don't do that. 

 

Run the script in the post listed below if you havent already. 

 

Edited by Irons324

Share this post


Link to post
Share on other sites

Yeah, I tried with this script on my macbook pro 15" retina and macbook pro 13", and it's the same result : "no detect graphic cart". I tried with my partition windows (UEFI), and I didn't see my cart. I tried also the last driver directly of Nvidia on my macbook.

 

The PSU is connect to 970 and Akitio. In fact, before the graphics card worked well. I have been using this solution since August 2015.

 

I connected the power to the graphics card while the tunderbolt cable was plugged in.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By damianalex
      Hi,
      I want to show you my new project.
      I bought my laptop about 5 years ago.  It was never speed deamon, but for every day use, it was enough to me.
       
      Its specification:
      Intel i7-4700MQ
      Nvidia GeForce GT745M
      16GB RAM
      512 SSD Adata SU800

       
      Yesterday I bought Witcher 3. Of course on 1080p it's impossible to play, because of about 10fps
       
      So I make a decision to buy external grahpic card.
      I choose GTX970 and now I am looking for occasion to buy it.
       
      I've already bought EXP GDC v8.4d mPCI-E. It is used and cost about 30$.

       
      I will use ATX PSU to supply graphic card, because I have old desktop PSU at home.
       
      My plan:
      1) unlock bios
      2) buy GTX 970
      3) enjoy Witcher 3!
       
      BTW I try to cool down my laptop, so I replaced thermal paste to Kryonout Thermal Grizzly and make some tests. Temperatures and fps are on screenshots.
       
      1) laptop on table, playing GTA V 1080p

       
      - first minute (GPU core 1045MHz)

       
      -after some time, because of high temperature and GPU throlttling (GPU core drop down even to 400MHz)

       
      2) with thermalpad Glacier NC400 SilentiumPC

      - 30 minute and longer (GPU core drop to about 900MHz)
       
      3) without down case of laptop (like on picture with thermal paste) on thermalpad.
      Here laptop never drops down MHz and max temp are about 72 Celsius degrees.

       
       
      Bacause of that I bought second down case for my laptop and I will cut there additional holes.
       
      Greetings!
       
      I will describe next step when I get all stuff I need!
       
       
    • By zepvalue
      Hello guys,
      Thanks for this incredible forum, I hope I will learn a lot from the gurus ! 

      I am trying to make my eGpu MSI GT X970 work on my laptop   with K1100M integrated GPU. 
       
      This are my specs:
      CPU: 2.7GHz Intel Core i7-4800MQ (quad-core, 6MB cache, up to 3.7GHz with Turbo Boost) PSU : ??? Graphics: NVIDIA Quadro K1100M / Intel HD Graphics 4600 RAM: 32 GB Storage: 1TB

      I got a V8.0 EXP GDC Laptop External Independent Video Card Dock  with the express card version ( I am not really hw savy) and I am looking for a good psu to power my MSI GTX 970 4G  
      Could you kindly suggest a good PSU that i could use to power this GPU ? I am also willing to do as many experiments needed
       
      Thanks for reading my post
      -zepvalue
       
       
       
    • By TechAce
      Hello, I need help trying to put my setup to work. I recently purchased an Akitio Thunder 2 with a GTX 1050 ti Superclocked to implement it as an eGPU for my system. I have a Macbook Pro 15” mid 2012. I’m not interested in using it with OS X (I’ve read that there is not much support by Apple for Nvidia cards Series 10). My main goal is to use it using Windows 8.1. I had some trouble with the initial connection as Windows recognized the external card but it gave me error code 12. I already got rid of the error 12 problem. The situation now is that I connected a second display through the HDMI port of the eGPU and activated it using the Nvidia Control Panel. After a restart I choose to boot windows 8.1 again but the two displays get hanged with black screens and I only see the cursor. Anybody has had this problem and was able to fix it?
       
      I did some further testing, decided to boot up with the eGPU connected but without the HDMI cable plugged. I was able to log in to Windows and the eGPU got recognized in device manager, but then I connected the HDMI cable and for one second I saw my Macbook screen displayed in the external monitor, then both screens hanged again with black screens only showing the cursor. I’m exhausted of experimenting and seeing no positive results...
       
      My goal is to be able to use the eGPU with the internal monitor of the Macbook (if that is possible with my system). If not, I would like to know how I can set it to work with a second display. I will be very grateful if somebody can help me... Sorry for the long post.
       
       
    • By deltha
      Hello,
       
      I am using on a MacBook Pro (Retina, 15-inch, Mid 2015) 2,2 GHz Intel Core i7 with Intel Iris Pro 1536 MB, Akitio TB2, a water-cooled Nvidia 1080 TI using the driver Nvidia Web Driver 378.05.05.15f01
      OS: macOS Sierra v10.12.5 Script: automate-egpu.sh
       
      I would like to ask you : is there any chance to overclock it on macOS?

      Components:
      V-tubler
      Thermaltake C 1000 coolant
      2x luna 12 red + led band
      Radiator EK Water Blocks EK-CoolStream SE 240 (Slim Dual)
      Pacific PT40-D5 Reservoir/Pump Combo 250
      Akitio Thunder 2 pcie expansion
      Plexiglass, acrylic, plastic isolation, screws
      Water cooling fittings, pipes, hard tubing, without actually bending the tubing
      Lian Li PW-PCI-E38-1 Riser PCIe x16 3.0, 380mm, flexibil, High Speed, EMI Shielding + powered
      Openframe case Thermaltake Core P1
      RM650 gold PSU+Paperclip
      Graphic card:
      Zotac water cooled 1080 TI Fe (Zotac 1080 TI FE + Separate mount of Titan X nickel waterblock)

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.