Jump to content
Review: E-Win Champion Series Gaming Chair Read more... ×
EwinRacing Flash Series Gaming Chairs
Sharp0009

Acer Aspire V3-772g + GTX 1060 MSI Armor HELP

Recommended Posts

Hollo, It's my first post. Few weeks ago I made setup:

 

Laptop:

 

Acer Aspire V3-772G

i7 4702MQ, 4 cores 2.2 ghz.

8GB DDR3 ram

1 TB 5.2k HDD

120GB SSD

Windows 8.1 works on SSD

BIOS InsydeH2O 3.7 fully unlocked

 

My external setup :

EXP GDC beast v7

GTX 1060 6GB MSI ARMOR

600W PSU

 

please note my PSU and GPU is completely new.

 

I can play games very well, however games randomly  crash it takes from 5 to 40 mins to crash. Also I noticed crash sometimes happens not playing anything, desktop turns black. That's my only problem and I can't find a fix. Also please not after crash Windows recovers quickly.

 

what I have tried :

- Because Acer has no white list, I have unlocked BIOS and disabled dGPU, after that everything started to work. Please note my dGPU is broken, can't do any 3D render for some reason...

- I have tried few different versions, like Windows 10, windows 7 and Windows 8.1. Now currently I'm using Windows 8.1 it seem to give best performance.

- Nvidia drivers I have tried is only few versions, however game still crashing.

-I haven't tried 1.30 setup that much main reason is that, I don't really know what to do there and also can't start Windows after configure.

- Mainly I'm testing on GTA V, however I've tried different games like Tomb rider or wither 3.

- Also played with EXP GDC v7 switches, these makes no effect at all.

- switching to gen1 in bios also made no difference. I only receive poor performance in games.

- I have also done cpu monitoring all seem very perfect. No problems with power and so.

 

lastly, I'm waiting for any help what I could do with my setup. Also you can ask me for any information I'll be happy to provide it.

please help me to fix this problem.

 

Share this post


Link to post
Share on other sites

 

Hi can you share your modified bios for v3-772g?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By EdMkn
      Hello,
      I am requesting your help. I have an Acer e5-523g, and  I have applied the method with h2ouve mentioned in this forum to activate the amd-v feature, and it worked. But everytime on two, when the system was shutting down, whether intentionally or low battery, the virtualization was going back to deactivate. And I always repeated the same process. Until one day: when I enter in the cmd, everytime I tap “h2ouve -gv vars.txt” or “h2ouve -sv vars_mod.txt” it shows sth like:
       
      Now parsing Variable Information...
      LoadDeviceDriver fail,
      GetLastError=0x2 Failed to get bios data!
      Fail to get Variable Information
       
      My problem is that I don’t really know what LoadDriverDevice means, and how to make it work

    • By Diky
      help me to unlock amd-v acer aspire one 725
      it's my vars file
      please..
      vars.rar
    • By Solaire
      Hello everyone,
      some time by now I flashed a custom Vbios (thank you Klem) on an Acer Predator 15 G9-591 and I started doing some tests about how far I could go overclocking the gtx 970m without running too hot. With the voltage up to 1150mV and something like 300 additional MHz for the core clock, in the strongest stress condition for both Gpu and Cpu ( i7-6700hq undervolted), the Gpu reaches a max temp of 85C (with some 86 spikes but never more than that).
      Considering that soon I'm going to relid both Cpu and Gpu and clean everything in the internals (laptop is 4 years old) I think I'm going to have some additional heatroom.
      I've already tested some further overclocking and I noticed that even if the temperatures remains under 93C (which is just for testing purposes, but after relidding temps could be nicer) graphical glitches occur and after some time most games crash. But my question is, could it be because of lack of power supply? The laptop charger provides 180W 
      Could there be an increase in overclock margins with a 230W psu or something like that? (Obviously with the same 19.5V output)
      If anybody tried something like that on any laptop model, or knows the matter, I'd like to know
    • By xerman
      Hello all! Im posting this here in hope to receive some orientation or help regargind my egpu project.
       
      I have my old and trusted Acer 5750G and I’m still using it everyday for work. I’m a photographer and it has worked quite well with some upgrades:
      -Upgraded i5 to i7 2630qm.
      -Upgraded ram, 8gb to 16 gb.
      -Upgraded HD to SSD.
       
      Some facts:
      – I have the unlocked bios so I was able to set the mpci port as “hot pluggable” and I can also deactivate the dedicated nvidia 630m from the bios itself.
      – I have bough this case [PCIe PCI-E EXP GDC External Laptop Video Card Dock / Laptop Docking Station (Mini PCI-E interface Version) ] that will arrive home in 10-15 days.
      – I have ordered a wifi usb card.
      I was thinking in getting a nvidia 1060 6gb and plug it to my old laptop using the mpci port. I ask for your advice and knoledge regarding this:
      1- Is this a good card choice?
      2- Will I face any problem with my setup or there is something important I should take into consideration?
      3- Will software that uses CUDA (photoshop and premiere, for example) get reinforced with the new card?
      4- How much processing power will get lost for the “small” port I will be using?
      Thanks a lot again, and sorry for my english mistakes!!
    • By Jackson Chai
      Dear all,
      I hope someone can help me out here.
       
      I have an Acer Aspire E4-471g Laptop. Intel Core i5-4210U NVIDIA GeForce 820M 16gb DDR3 RAM 512GB SSD
       
      I have an EXP GDC V8 Beast eGPU adapter. I use a power adapter to juice my eGPU by Dell Netzteil ADP-220AB B 12V 18A 220W P/N Y2515 REV A02
       
      I have a Zotac GeForce GTX1050ti 4GB
       
      The Problem:- I did the normal procedure, disable the eGPU. Took out the wifi and replace it with the mpcie cable.
       
      Switch on the computer and I have a blank screen. No screen at all on the laptop screen nor in the external monitor.
       
      Is there a best solution? I have seen the Setup 1.3 but I will do that if that is really the necessity.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.