Jump to content
EwinRacing Flash Series Gaming Chairs
Sign in to follow this  
zabbazibba

MSI GT60 0NE modded inf, but driver fails to install. 880m upgrade

Recommended Posts

Not sure whats holding me back. Maybe I need an unlocked bios flash. old card was a GTX 680m 4GB. New Card is an GTX 880m 8gb. The card fits, shows up in device manager originally as a microsoft  generic adapter. After modding inf in the nvmii.inf file I was able to get past the compatibility scan, however the driver fails to install and now the card is shown as an unknown device. Im sure its BIOS, but Im not sure what Bios to grab. I downloaded the latest bios from MSI and flashed. No problems there. im currently on E16F3IMS.50X. tried modding and older driver from nvidia, but the same problem occurs. passes scan, fails the driver install. doing it manually by pointing to the inf fails too with different errors each time. At my whits end, please point me in the right direction. 

 

Thanks

 

MSI GT60 0NE 403us

3rd gen ivy bridge 3630qm

 

 

Share this post


Link to post
Share on other sites

you can look over this thread, and you don't need to modified the INF file anymore, good luck!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Spokf
      Hello,
      I have a g750js with gtx 870m, I upgrade it to gtx 880m when the laptop boot it's not recognize the gpu and the fan turn at the high speed. 
      The laptop turn with windows 8.1.
      Can someone help me please ?
      Thank's 
      Sorry for m'y poor english.
    • By Eviling Dark
      Hello
      I bought Dell gtx 880m for my m18x r2.
      I thought there would be fewer problems than with gtx 970m.
       
      Installed it and the laptop at the start produces 8 sound signals with black screen.
      I tried to flash a11 and a12 BIOS and it did not help.
       
    • By rummenagu
      Hi all,
       
      I want upgrade my GPU but I have doubts about wath to get:
       
      FIREPRO M6100 --> 150EUR
      GTX 680M --> 250EUR
       
      I think that the best choice is the GTX680M but the price is more expensive but I don´t know if the performance&compatibility difference between them worth it.
       
      ALIENWARE M15x
      PSU150W
      8GB RAM
       
      Thank you.
    • By Unreall
      Hello everyone
      I have buyed my lovely alienware 17 r1 (2014) and dont wanna miss it now
      all works fine exceppt an issue with my gtx880m (8gb) :/
      my Card wont boost and doesnt reach a clock about 850 mhz
      i have a 240w powersupply
      i hope someone can help me

    • By szumial
      Hello!
      I am a new to techinferno - what brought me here is an issue with a Precision M6700 I bought myself lately. The laptop came with no GPU in it, however I have a GTX 880m that fits it's MXM slot. When I plugged the card in I though it was all I needed to do - I'm used to desktop upgrades, so I thought - it fits - why not? Turns out the PC's BIOS can't figure out what card is in it - with Optimus "off" I can see "unknown video card" with 8GBs of RAM. Windows 10 x64 Anniversary Edition works and recognizes the GPU as "Microsoft Universal Video Adapter", but the HWid suggests it's a GTX880 - in fact I can even see it properly detected by GPU-Z.
       
      So I browsed through lots of topics on upgrading, modding and customizing drivers but none of the methods worked for me, apart from one - Mr Fox's modded desktop drivers. I managed to install all the nVidia components, yet can't get the card working properly - launched Bioshock Infinite to see if it is on and it wasn't. Apparently my M6700 wants to perform only on Intel HD graphics from the CPU (3940XM). I tried flashing different vbios, updated the Dell bios to the latest one (A15), and tried modding NV drivers - no luck so far. Installing drivers (DSE turned off obviously) sometimes gives a post "no compatible hardware was found" and at other times with different mods and versions I get a message that it was all recognized, yet the driver "migh have been corrupted or smth"...
       
      I still believe that it is possible to make it work if it's only a software issue. Question is - how deep do you have to get into modding to make it work? Is the GTX 880m even worth the effort? Maybe I should search for a way to mess with M6700 BIOS? You might wonder why I want it - the answer is simple - I don't want a Quadro card here as I see a potential for some gaming on the workstation which has excellent build quality and great computing power.
       
      That's when I come to you asking for help - I've seen people upgrading their laptops with the impossible, so I believe there's still hope.
       
      Other useful info: I have a spare Quadro K5100 to try out, but from what I've read, there might be issues with that one as well...
       
      edit
       
      If anyone reads the thread - I was succesful with the upgrade - everything installed and working. I wish it was more stable, but still it runs great. If you need any tips, just PM me
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.