Jump to content
Apologies for the spam Read more... ×
EwinRacing Flash Series Gaming Chairs
Kevor

Ge62 6QF, GTX 970m 3gb vbios modification discussion

Recommended Posts

Hello everyone!

I'm new here. I recently bought a GE62 6QF and I want to play a bit with it. I always had a passion for hardware and Overclocking, but I never tried overclocking a laptop!

 

I started some reading here and there about OC best practices for laptops and for this one in particular.

 

The dGPU in this laptop is a Gtx 970m 3gb, with a stock vbios version 84.04.91.00.0E. By default, as probably everyone of you know, the Core overclock is limited to +135mhz, and the memory to +1000mhz.

At the moment I reached a stable situation with +135/+496, but the temperature never goes over 65°C with maximum fan speed.

 

What I would like to do is to push a bit further these values.

 

I saw some interesting vbios for similar gpus uploaded here, but unfortunately i cannot download them yet, so I would like to start a discussion about vbios modification.

I downloaded MaxwellBiosTweaker and i would like to know if someone have some suggestions.

 

What i want to do first is to set the default clock to 1059MHz and Memory to 1501MHz since the gpu is very stable with this setting.

Second i want to remove the core clock limit of +135mhz. Probably also the voltage must be increased a bit.

 

Here you can see my current settings

Inspector.jpg

 

 

Do you think I can just apply  these values in MaxwellBiosTweaker like in the following screen?

Since now is working without any voltage change I modified only the clocks as you can see from the screenshot

 

MWvBiosTweak.jpg

 

Attached you can also find the original vbios file.

 

Suggestions? :D

 

Thanks

vbios.rom

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Axel de S
      Hello guys,
      I have a GT72VR 6RE with G-sync MSI Laptop. Sadly the GPU is partially dead (artefacts all over the screen, crashes, windows detecting a damaged hardware etc...).

      So I bought an other GTX1070 MXM on ebay, which was used in a Vortex G65 6RE before.
      Sadly, when I plug the new GPU in the laptop, the laptop screen stays completly off, but i can use the HDMI port. So i though that I would just have to flash the vbios to the one I was using on the GPU that died, but I couldn't because of a mismatch betwen the PCI Device ID.
      The new GPU ID is : 10DE 1BA1 - 1462 11AF and the previous GPU ID was :10DE 1BE1 - 1462 11AF
      Pretty close right? but the A1 and E1 variation are fcking everything up. I've read that 1BA1 is for non G-sync and 1BE1 is for G-sync. I've also read that the G-sync variation is not part of the card but is an external part no on the GPU board.

      So now I'm wondering what can I do : is there a way to force the vbios flash or to change the PCI ID ? I really need some help here. I'm no expert and I've try as much as I could. Maybe I need to do some vbios editing but I don't really know how to do it and what to do exactly to make this work.

      Thank you very much for your help guys
    • By learnfromit
      alienware 15 r2 970m with i7-6700hq vbios request so i can overclock and mess with voltage.

      BIOS version backup made with techpowerup GPU-z.

      GM204.rom
       
      or can someone re direct me to one already made that will work? all links i find are dead, thanks.

    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES with most menus and options unlocked.
       
      THESE BIOS MODS ARE ONLY FOR PEOPLE WHO KNOW WHAT THEY ARE DOING!
       
       
       
      NEW:
      I'VE BEEN BUSY WITH SOME STUFF PLUS MY SYSTEM HASN'T BEEN WORKING FOR SOME TIME BUT I SHOULD BE ABLE TO CONTINUE MY WORK SOON 
       
      I'M CURRENTLY WORKING ON V3.0 WHICH WILL INCLUDE UPDATED UEFI DRIVERS, MICROCODE BIOS SCREEN SHOT SUPPORT AMISCE SUPPORT(For some models) PLUS MORE. 
      I'M ALSO WORKING ON MODS FOR OTHER MODELS TOO.
      ALL TM, KM AND DM SERIES ARE V2.0 AND NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT
       
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
       
      TM, KM AND DM SERIES
       
      P6 AND P4 SERIES
       
      INSTRUCTIONS
        IF YOU LIKE MY WORK FEEL FRE TO BUY ME A COFFEE   ENJOY!
    • By IAmSteveRogers
      I have been attempting to change my boost clocks values for the longest time, though I've been unsuccessful. I managed to flash my modded BIOS, though no changes seem to have had happened, along with no errors either. Here's all the stuff I used and was able to get. If someone is able to help me with this, it would be greatly appreciated.
    • By Edrc
      Hello,
       
      I am new on this forum, so I am sorry if posting at the wrong place. It's been 2 weeks that I am searching how to make my GTX 980M 8GB working Inside my Alienware 17 R1 (June 2014, i7 4710MQ, 60 Herts Display, OPTIMUS and the GTX 880M Inside died.)
      After "quickly" looking some forums, I saw that a 980M would easily fit Inside … but maybe I was wrong.
       
      Hardware wasn't a problem. I've also could install drivers by modding the nvdmi or nvcvi. inf files. The card was recognied BUT :
      the clock speed is locked a 135 or 405 Mherts and fan is not runing when booted up.
      I tried to flash vBios with nvflash and some ROM I found on vBios collection … but no way to get this working properly.
       
      So, i'm coming here. I've seen many people talking about Prema or svl7 or other big boss in the place … but ? how ? where ? when ?
       
      Inside the peripherial manager I have this in remote acces path : PCI\VEN_10DE&DEV_1617&SUBSYS_05AA1028&REV_A1\4&D590A51&0&0008
      So I assume my GTX 980M card ID is 1617 and vendor and PC Model are 05AA 1028.
      But near the "Standard Microsoft Video Card" there is a yellow exclamation point and Inside details it says "this peripherial doesn't work properly" when no Nvidia drivers installed.
      I could find some vBios with 1617 (Asus) but black screen at boot up. Since laptop model where not the same .. probably.
      And I wasn't able to find 1617 with the existing 05AA 1028 … as the GTX 980M was not an option for my model. (AW 17 R1 2014 ,60Herts)
      I tried 353.60, 382.33 and 419.35 drivers. The latest one seems easier to install but longer.
       
      BIOS is A16 from Dell. And I am using Windows 10. Got a Dell 330W brick. 
       
      I saw a guy with the exact model as me, he gets a modded vBios especially for his configuration, then everything worked easily … but can't find the topic again
       
      I guess depending on the card info and the laptop model … a dedicated vBios is required … 
       
      So, If anyone here got some informations or any kind of help for me, it would be very nice.
       
      Thanks for reading and help.  
       
      PS: there are a lot of files, pictures and links that I can't see on this forum .. even after registration …. 
       
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.