Jump to content
Sign in to follow this  
MickH

Problem Installing Quadro K3100m into M6600

Recommended Posts

I have a Dell M6600 with an Intel i7-2760QM that seemed to have a failing GPU. Everything else works fine.

 

A user on a different forum posted that he was able to install a K3100m onto his M6600 with no issues.

 

I purchased a K3100m on eBay. It was listed as a Dell card:

eBay Link

 

When trying to boot to my original miniSSD, the Windows 10 boot logo would show, but it wouldn't go anywhere from there. When I used a bootable USB drive with a Windows 7 installer loaded on it, it was also not progress from the boot logo. I learned that I could possibly install the Dell vBIOS on it to allow it to operate, so I used Rufus to create a bootable Windows 98 USB drive. This wasn't able to load.

 

I tried booting into Ubuntu from but received a notification that there was a problem with "acpi_tb_load_namespace" I don't remember the exact message. I tried booting directly to OpenSUSE. This warned me that there is an issue with my PnP-BIOS.

 

Is it possible that flashing a new vBIOS could resolve this issue, and can that even be done?

 

I'm trying to begin a major CAD project, which is why I purchased the laptop in the first place. Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES with most menus and options unlocked. 
      These BIOS mods are only for advanced users who know what they are doing.
       
      NEW: 
      ALL TM, KM AND DM SERIES NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT
      New versions on all KM and DM series plus new mods for P7XXTM1 and P870TM1
      Mods for more models will be rolling out soon.
       
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
       
      TM, KM AND DM SERIES
       
      P6 AND P4 SERIES
       
      INSTRUCTIONS
        IF YOU LIKE MY WORK BUY ME A COFFEE =>DONATE<= ENJOY!
    • By BAKED
      CHECKING TO SEE WHICH CLEVO MODELS YOU WOULD LIKE ME TO MAKE BIOS MODS FOR.

    • By Klem
      Hi,
      In this thread you can post your requests for AMD-V unlock on ACER E5-553G and same laptops with AMD CPU's, for example Acer Aspire E15, Acer Aspire E5-523G, Acer Aspire E1-522, Acer Aspire E1-420, Acer Aspire E5-421, etc.
       
      Now we can unlock  AMD-V function for virtualization support. In general, this method described in the article on this link: http://www.geektech.co.nz/how-to-unlock-...enovo-y700
      This way requires Windows as a system because  some tool works only in Windows.
       
      Download this tool: https://drive.google.com/file/d/0B4NHIBM...RtQXM/view
      Extract the archive H2OUVE.rar directly on the Desktop and copy the H2OUVE folder directly on the disk C:\
      Then run the Command prompt as Administrator and execute these commands:
      cd  \
       
      cd  H2OUVE
       
      H2OUVE.exe   -gv   vars.txt

      After each command press the Enter button.
      After that, you'll have the file "vars.txt" in H2OUVE folder.
      Post here this file "vars.txt" or upload it to any fileserver and  send me the link.

      For reference, here's the EFI-table with available settings for this notebook: https://drive.google.com/open?id=0B4NHIB...WI4LW14bE0
      And here's the setting that needs to be changed:
      0x1C40B             Setting: SVM support, Variable: 0xEE {05 91 54 02 55 02 54 00 34 12 EE 00 00 10 00 01 00}
      0x1C41C                 Option: Disabled, Value: 0x0 (default) {09 07 27 00 10 00 00}
      0x1C423                 Option: Enabled, Value: 0x1 {09 07 28 00 00 00 01}
    • By dimaginexus
      It's locked & hidden by default, but I've got an i7 8700k & I'd like to use the intel graphic on my hackintosh mojave.
      Is there any way to activate or mod this?
      Thanks!
    • By IAmSteveRogers
      I have been attempting to change my boost clocks values for the longest time, though I've been unsuccessful. I managed to flash my modded BIOS, though no changes seem to have had happened, along with no errors either. Here's all the stuff I used and was able to get. If someone is able to help me with this, it would be greatly appreciated.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.