Jump to content
EwinRacing Flash Series Gaming Chairs
eGPU Enthusiast

Setup 1.30 Discussion

Recommended Posts

That's a great find! I had emailed this vendor on Friday inquiring about super low profile cables. They seem to be very in tune with our projects and are willing to custom make anything we need (I inquired about a splitter cable with low profile connectors). This is exciting stuff for those that don't want to fabricate their own cables!

Well, the picture with 'shortage' in it is jacobsson's pic from the opening post at http://forum.techinferno.com/enclosures-adapters/9426-220w-dell-da-2-ac-adapter-discussion.html#post102834 .

Strange that this ebay advert makes no mention of a Dell DA-2 when clearly the 8-pin connector has been designed to attach to one.

Akitio Egpu 8 Pin to 2 x PCI E 6 Pin Male and 1 x ID 2 5mm OD 5 5mm Barrel | eBay

It's almost like a stealth advertising product designed only for AKiTiO eGPU users attaching with a 220W Dell DA-2. Very good price for a ready-to-go cable. It also has the GND pin wired through such that when you attach the Dell DA-2, it powers on.

Share this post


Link to post
Share on other sites
More pictures as requested. Sorry for the late response.

Would you mind explaining that secondary board you have directly wired to the PCIe slot. Knowing you were doing x2 2.0, it looks like you've got some priority wiring for the second lane?

Can you advise then what users who predominantly would like a x1 2.0 (or x1 1.1) link would need to do here?

Post mainly to eliminate any confusion . . .

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Would you mind explaining that secondary board you have directly wired to the PCIe slot. Knowing you were doing x2 2.0, it looks like you've got some priority wiring for the second lane?

Can you advise then what users who predominantly would like a x1 2.0 (or x1 1.1) link would need to do here?

Post mainly to eliminate any confusion . . .

To avoid any misunderstanding the last image on the Album is for another project regarding x2 2.0 configuration.. I am deleting it so no one gets confused...

Thanks @Tech Inferno Fan for the heads up!

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Hi Guys,

I have problem with playing "Euro Truck Simulator 2". In this game i am getting very low performance. I tried low graphic settings and high settings but there is not any difference between these settings. Also i am playing more powerfull games like "Witcher 3" and "GTA 5" but i have not any problem in these game. Do you have any idea about it?

  • i7 3630qm processor
  • 8GB 1600 mhz ram
  • Galax GTX 960 EX OC
  • EXP GDC Beast


Share this post


Link to post
Share on other sites

hi. just need to confirm if 1.30 will remove whitelisting of lenovo y410p? Planning on purchasing this software since I just got my PE4C dock and mount a 970 on it. I dont want to apply any bios mod since i have version 3.07 which I think doesnt have a mod yet. thank you

Share this post


Link to post
Share on other sites
hi. just need to confirm if 1.30 will remove whitelisting of lenovo y410p? Planning on purchasing this software since I just got my PE4C dock and mount a 970 on it. I dont want to apply any bios mod since i have version 3.07 which I think doesnt have a mod yet. thank you

Tested with HP Elitebook systems. Never had a Lenovo to test with though there are some Lenovo owners using Setup 1.30 listed at http://forum.techinferno.com/diy-e-gpu-projects/6578-implementations-hub-tb-ec-mpcie.html#dx11 . Though that could be for any number of other reasons (Gen1/2 switching, dGPU disabling, PCI compaction for error 12).

Share this post


Link to post
Share on other sites
hello, i have an Asus K73SV

-i7 2670QM 2.2Ghz

-8GB of RAM

-Intel HD Graphics3000 + Nvidia GeForceGT540M

-Windows 8.1 Prox64

eGPU:

Exp gdc Beast v6

750W power supply

GTX 980 MSI Gaming

For the connections look at the picture :

15286d1434641954t-20150618_173359.png

So i want to use my GTX 980 but there are many problems

-I tried with de mpcie plugged in before boot but i had a blue screen, windows can't boot.

Edit : (ACPI BIOS ERROR)

-I tried with de mpcie plugged in after boot, while windows is running but the laptop freezed

-I tried to put the laptop in standby, plugged in and switch on, no problems, the eGPU fans accelerate but stop after some seconds and the eGPU isn't detected.

I don't know what to do if someone can help me please ?

Thank you guys i'm waitting for you smile.png.pagespeed.ce.HpCntQets-.png

(PS : sorry for my english, i'm french redface.png.pagespeed.ce.dPV5Cxx82c.png)

Help ??

Share this post


Link to post
Share on other sites

The GPT modified disk allow you to run the OS in UEFI mode, so if your system allows you to do that GPT is better, otherwise just do the old fashion way.

Share this post


Link to post
Share on other sites

Hi everyone,

my laptop in an Acer 5755g with these specifications:

Processor: Intel HM67 Express Quad Core i7 2630QM 2GHz Base, 2.9GHz Turbo

RAM: 8GB

iGPU: Intel HD Graphics 3000

dGPU: NVIDIA GeForce GT 540M 2GB

mPcie slot 2.0

it's possible to install an egpu as the title of post or the cards are too powerful for my laptop?

I think to buy a PE4C v2.1 ( PE4c v3.0 is better?).

Thank you,

Giacinto.

Share this post


Link to post
Share on other sites
Sry, don't have a 2570P anymore.

Anybody else want to have a go at a ASPM MBR patch to help kpyhere and other 2570P owners maximize their battery life?

Anobody ? :)

Share this post


Link to post
Share on other sites

Hello nando...i wana ask about egpu diy setup.

My Laptop model is inspiron 7520. could i posible install an egpu diy setup?

if can i wana buy ... but i to scared that it failed to installed so i need your advice should i buy or not

Share this post


Link to post
Share on other sites

My laptop Lenovo S410p with VCard Zotac 750ti, using egpu pcie 3.0 & Diy Egpu 1.30

When DIY e-gpu get error FAIL! cannot enable x16 port on a Series-6+. ITs Txt-locked.

If not using DIY - i get error 12 on Device Manager.

So DIY e-gpu 1.30 doesn't support Chipset Series-6+ .Is it anyway to disbale dgpu or I need to buy egpu pcie 2.0 (I hear about new update pcie 2.0 support chipset 6+) ?

Help pls .Thanknk u for ur read.

Share this post


Link to post
Share on other sites

Hello nando...i wana ask about egpu diy setup.

My Laptop model is inspiron 7520. could i posible install an egpu diy setup?

if can i wana buy ... but i to scared that it failed to installed so i need your advice should i buy or not?

Share this post


Link to post
Share on other sites
Hello nando...i wana ask about egpu diy setup.

My Laptop model is inspiron 7520. could i posible install an egpu diy setup?

if can i wana buy ... but i to scared that it failed to installed so i need your advice should i buy or not?

There have been several Dell owner's linked from http://forum.techinferno.com/diy-e-gpu-projects/6578-implementations-hub-tb-ec-mpcie.html#dx11 that are using Setup 1.30 for various functions: resolve error 12 using PCIe compaction, disable dGPU, provide a diagnostic interface for eGPU detection, switch ports from Gen1<->Gen2, provide mPCIe whitelisting.

Details of how to acquire the software are posted on the first post of this thread.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.