Jump to content
EwinRacing Flash Series Gaming Chairs
J95

[Alienware - Clevo - MSI] Aftermarket Upgrades Driver Support - Modded INF

Recommended Posts

2 hours ago, kkthebeast said:

@Tulius Hey buddy I haven't been following, Sorry if this is off base. If what you are running is in your sig. you should be ok. I had no issues myself.

 

Try Manually modding the driver I have had some really good luck here

  Reveal hidden contents

9J2SBxU.png[
 

 

Thanks dude, will try this later in the 376.33 drivers.

Share this post


Link to post
Share on other sites

GeForce Hot Fix driver version 376.48

  • Workaround to fix incorrect Folding@Home work units
  • Random flashes in Just Cause 3
  • Some issues that could lead to Battlefield 1 crashing
  • SLI texture flickering in Battlefield 1
  • Corruption in Wargame: Red Dragon game


    *Install drivers at your own risk* Windows 10 + GeForce Drivers are Killing Samsung and LG Notebook LCD Display Panels
      Uninstall PrecisionX, including screen overclocking tools. Instead, keep MSI Afterburner's RTSS for monitoring purposes.

 

       Requirements:

       Flash latest @Prema's v2 980M & 970M (Please consider donating to Prema)


  • Win10/8.1 'F8' Boot options 'Safe Mode' & 'Disable driver Signing'
    cmd (Admin)
bcdedit /set {default} bootmenupolicy legacy

 

        -> reboot -> F8 -> select 'Disable Driver Signature Enforcement' -> Install drivers

  • Run DDU "Clean & Shutdown (Safe Mode)
  • Extract driver using 7-Zip
  • Display.Driver folder,  copy/overwrite the proper .inf file(s).
  • Extracted driver package >> delete the folders as shown below (don't skip this step)  -> run setup.exe  

       >>> Keep these folders only <<<

373.06.PNG

 

 

    INF MOD v376.48

nv_dispi.inf (including nvdmi.inf) PEG/Dedicated All Models: M15x, M17x, AW17 R1, M18x, AW18 R1 (including Optimus/M17xR4) excluding AW 2015 - GTX 980 , 980M , 970M , 965M , 880M , 870M , 860M , 780M , 770M , 765M , 680M , 675MX , 670MX , 660M

 

nvcvi.inf: Optimus Alienware 17 / 05AA (only) GTX 980M - 970M - 965M

    

GeForce 376.48 Win 7/8.1


GeForce 376.48 Win10

 

Alienware

nv_dispi.inf_v376.48_Win7_8.1_PEG_Dedicated_Alienware.zip

nvcvi.inf_v376.48_Win7_8.1_Optimus_Alienware_17.zip

 

nv_dispi.inf_v376.48_Win10_PEG_Dedicated_Alienware.zip

nvcvi.inf_v376.48_Win10_Optimus_Alienware_17.zip

 

Clevo Laptops (non-Optimus)

nv_dispi.inf_v376.48_Win7_8.1_PEG_Dedicated_CLEVO.zip

nv_dispi.inf_v376.48_Win10_PEG_Dedicated_CLEVO.zip

 

 

 

AW 900M Throttling workarounds:

M18xR2

First, flash @Swick1981 [Bios Mod] M18xR2 - Legacy Support now Available 

M18xR2 980M workaround

 

Hibernation method HERE and HERE

 

 

Please use the SEARCH function to see if your question has been answered/posted already.

 

https://www.techinferno.com/index.php?/announcement/4-user-account-promotion-rules-read-before-posting/

  • Thumbs Up 7

Share this post


Link to post
Share on other sites

Hello @J95,

 

Do you have any drivers for p170sm-a with an 880m 8GB? I know that this model uses Optimus and in yours posts all the clevo drivers have mentioned (non-Optimus).

 

Can I use any of the modded drivers you already did or it simply doesn't work for Clevo(sager) with Optimus?

Share this post


Link to post
Share on other sites
On 17/12/2016 at 11:43 AM, J95 said:

No problem. Now you need to dump that half-baked GPU and try out MSI 1080 (GT73), cable mod & heat sink mod, keeping the chassis intact....:rofl:

 

1080_XXX.PNG

 

how does one mod the power cable? you'd need to know the pin out.

Share this post


Link to post
Share on other sites

GeForce Hot Fix driver version 376.60:

   • Battlefield 1 crash on some Kepler based GPUs
   • Dark puddles in Battlefield 1
   • Random black screen in DOTA 2


    *Install drivers at your own risk* Windows 10 + GeForce Drivers are Killing Samsung and LG Notebook LCD Display Panels
      Uninstall PrecisionX, including screen overclocking tools. Instead, keep MSI Afterburner's RTSS for monitoring purposes.

 

       Requirements:

       Flash latest @Prema's v2 980M & 970M (Please consider donating to Prema)


  • Win10/8.1 'F8' Boot options 'Safe Mode' & 'Disable driver Signing'
    cmd (Admin)
bcdedit /set {default} bootmenupolicy legacy

 

        -> reboot -> F8 -> select 'Disable Driver Signature Enforcement' -> Install drivers

  • Run DDU "Clean & Shutdown (Safe Mode)
  • Extract driver using 7-Zip
  • Display.Driver folder,  copy/overwrite the proper .inf file(s).
  • Extracted driver package >> delete the folders as shown below (don't skip this step)  -> run setup.exe  

       >>> Keep these folders only <<<

373.06.PNG

 

 

    INF MOD v376.60

nv_dispi.inf (including nvdmi.inf) PEG/Dedicated All Models: M15x, M17x, AW17 R1, M18x, AW18 R1 (including Optimus/M17xR4) excluding AW 2015 - GTX 980 , 980M , 970M , 965M , 880M , 870M , 860M , 780M , 770M , 765M , 680M , 675MX , 670MX , 660M

 

nvcvi.inf: Optimus Alienware 17 / 05AA (only) GTX 980M - 970M - 965M

    

GeForce 376.60 Win 7/8.1


GeForce 376.60 Win10

 

 

Alienware

nv_dispi.inf_v376.60_Win7_8.1_PEG_Dedicated_Alienware.zip

nvcvi.inf_v376.60_Win7_8.1_Optimus_Alienware_17.zip

 

nv_dispi.inf_v376.60_Win10_PEG_Dedicated_Alienware.zip

nvcvi.inf_v376.60_Win10_Optimus_Alienware_17.zip

 

Clevo Laptops (non-Optimus)

nv_dispi.inf_v376.60_Win7_8.1_PEG_Dedicated_CLEVO.zip

nv_dispi.inf_v376.60_Win10_PEG_Dedicated_CLEVO.zip

 

 

 

AW 900M Throttling workarounds:

M18xR2

First, flash @Swick1981 [Bios Mod] M18xR2 - Legacy Support now Available 

M18xR2 980M workaround

 

Hibernation method HERE and HERE

 

 

Please use the SEARCH function to see if your question has been answered/posted already.

 

https://www.techinferno.com/index.php?/announcement/4-user-account-promotion-rules-read-before-posting/

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

GeForce 376.66 Dev.

 

   • Windows driver version 376.66 provide new features for Vulkan developers to test their upcoming Vulkan applications.

 

Please follow instructions above.

376.66.PNG

 

 

 

GeForce 376.66 Dev Win10

 

Alienware

nv_dispi.inf_v376.66_Win10_PEG_Dedicated_Alienware.zip

nvcvi.inf_v376.66_Win10_Optimus_Alienware_17.zip

 

Clevo Laptops (non-Optimus)

nv_dispi.inf_v376.66_Win10_PEG_Dedicated_CLEVO.zip

 

  • Thumbs Up 3

Share this post


Link to post
Share on other sites

     GeForce 378.49 WHQL

     •Provides the optimal gaming experience for Resident Evil 7 Biohazard, Conan Exiles early access, and the For Honor closed beta.


     *Install drivers at your own risk* Windows 10 + GeForce Drivers are Killing Samsung and LG Notebook LCD Display Panels
      Uninstall PrecisionX, including screen overclocking tools. Instead, keep MSI Afterburner's RTSS for monitoring purposes.

 

       Requirements:

       Flash latest @Prema's v2 980M & 970M (Please consider donating to Prema)


  • Win10/8.1 'F8' Boot options 'Safe Mode' & 'Disable driver Signing'
    cmd (Admin)
bcdedit /set {default} bootmenupolicy legacy

 

        -> reboot -> F8 -> select 'Disable Driver Signature Enforcement' -> Install drivers

  • Run DDU "Clean & Shutdown (Safe Mode)
  • Extract driver using 7-Zip
  • Display.Driver folder,  copy/overwrite the proper .inf file(s).
  • Extracted driver package >> delete the folders as shown below (don't skip this step)  -> run setup.exe  

       >>> Keep these folders only <<<

373.06.PNG

 

 

    INF MOD v378.49

nv_dispi.inf (including nvdmi.inf) PEG/Dedicated All Models: M15x, M17x, AW17 R1, M18x, AW18 R1 (including Optimus/M17xR4) excluding AW 2015 - GTX 980 , 980M , 970M , 965M , 880M , 870M , 860M , 780M , 770M , 765M , 680M , 675MX , 670MX , 660M

 

nvcvi.inf: Optimus Alienware 17 / 05AA (only) GTX 980M - 970M - 965M

    

GeForce 378.49 Win 7/8.1


GeForce 378.49 Win10

 

 

Alienware

nv_dispi.inf_v378.49_Win7_8.1_PEG_Dedicated_Alienware.zip

nvcvi.inf_v378.49_Win7_8.1_Optimus_Alienware_17.zip

 

nv_dispi.inf_v378.49_Win10_PEG_Dedicated_Alienware.zip

nvcvi.inf_v378.49_Win10_Optimus_Alienware_17.zip

 

Clevo Laptops (non-Optimus)

nv_dispi.inf_v378.49_Win7_8.1_PEG_Dedicated_CLEVO.zip

nv_dispi.inf_v378.49_Win10_PEG_Dedicated_CLEVO.zip

 

 

AW 900M Throttling workarounds:

M18xR2

First, flash @Swick1981 [Bios Mod] M18xR2 - Legacy Support now Available 

M18xR2 980M workaround

 

Hibernation method HERE and HERE

 

 

Please use the SEARCH function to see if your question has been answered/posted already.

 

https://www.techinferno.com/index.php?/announcement/4-user-account-promotion-rules-read-before-posting/

  • Thumbs Up 3

Share this post


Link to post
Share on other sites

@J95 silly question, we will always use a moded nv_dispi.inf to be able to install drivers? 
because i might sell the laptop (alienware 17 2013) and i should tell the new owner exactly what to do 

Share this post


Link to post
Share on other sites

Hey guys, how come when I click on the link to download the .inf files it says it's not available on my account?!

 

Whoops, I realised you must pay. All good :)

Edited by maestro_jiang
update

Share this post


Link to post
Share on other sites
On 30.1.2017 at 1:50 PM, xxax said:

@J95 silly question, we will always use a moded nv_dispi.inf to be able to install drivers? 
because i might sell the laptop (alienware 17 2013) and i should tell the new owner exactly what to do 

If your machine don't come with the graphics orginal or the machine isn't intended for it... Yes

15 hours ago, maestro_jiang said:

Hey guys, how come when I click on the link to download the .inf files it says it's not available on my account?!

 

Whoops, I realised you must pay. All good :)

You must be approved by Mod before you are allowed to downloading files.

Edited by Papusan
  • Thumbs Up 1

Share this post


Link to post
Share on other sites

I'm on Windows 8.1 with an m18x r2 and a single 980m. Having some driver issues, hoping someone can point me in the right direction.

With 353.00 and prema v2 I get a FLAWLESS (NO visual lag) firestrike "demo" test and roughly 8700 score (I'm understanding this is a good score with single card and a 3720qm)

 

I get GARBAGE (-2000 FS score) performance out of every new driver I try (374+) except my initial update I went to 378.49 before I realized it was frying people's cards and ddu'd.. was getting 100 points better on average but surely there are MANY other benefits over my ancient driver... (on the fly fps overlay was nice..)

 

I'm just looking for a little direction as to what I may be doing wrong. Only "mod" to the driver I am doing before install is is the .inf file that allows it to be compatible with my custom setup.

Edited by Filthimoney

Share this post


Link to post
Share on other sites

I'm sorry for asking, but What are exactly the benefits of this mod version ? Besides removing some crap garbage nvdia install with the drivers like GFE.

Edited by chenzenn

Share this post


Link to post
Share on other sites
On 11/02/2017 at 2:03 PM, chenzenn said:

I'm sorry for asking, but What are exactly the benefits of this mod version ? Besides removing some crap garbage nvdia install with the drivers like GFE.

 

to allow upgrade cards to work. a 1070 doesn't work with the stock driver because it does an ID check before installing in a P870DM-G, but use a modded driver and it works.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
7 hours ago, thegh0sts said:

 

to allow upgrade cards to work. a 1070 doesn't work with the stock driver because it does an ID check before installing in a P870DM-G, but use a modded driver and it works.

Got it, thanks!

Share this post


Link to post
Share on other sites

Hi J95, 

 

I have clevo laptop with Win7 and GTX 1050, BIOS hot plugging enabled.

Game crashes to BSOD within 1 hour. I've tried to mod many different drivers, I used 376.33 for the most part.

 

Which drivers should I focus on? Latest drivers result in code:43

Edited by elm

Share this post


Link to post
Share on other sites

     GeForce 378.66 WHQL

     •Provides the optimal gaming experience for Sniper Elite 4, For Honor, and Halo Wars 2.


     *Install drivers at your own risk* Windows 10 + GeForce Drivers are Killing Samsung and LG Notebook LCD Display Panels
      Uninstall PrecisionX, including screen overclocking tools. Instead, keep MSI Afterburner's RTSS for monitoring purposes.

 

       Requirements:

       Flash latest @Prema's v2 980M & 970M (Please consider donating to Prema)


  • Win10/8.1 'F8' Boot options 'Safe Mode' & 'Disable driver Signing'
    cmd (Admin)
bcdedit /set {default} bootmenupolicy legacy

 

        -> reboot -> F8 -> select 'Disable Driver Signature Enforcement' -> Install drivers

  • Run DDU "Clean & Shutdown (Safe Mode)
  • Extract driver using 7-Zip
  • Display.Driver folder,  copy/overwrite the proper .inf file(s).
  • Extracted driver package >> delete the folders as shown below (don't skip this step)  -> run setup.exe  

       >>> Keep these folders only <<<

373.06.PNG

 

 

    INF MOD v378.66

nv_dispi.inf (including nvdmi.inf) PEG/Dedicated All Models: M15x, M17x, AW17 R1, M18x, AW18 R1 (including Optimus/M17xR4) excluding AW 2015 - GTX 980 , 980M , 970M , 965M , 880M , 870M , 860M , 780M , 770M , 765M , 680M , 675MX , 670MX , 660M

 

nvcvi.inf: Optimus Alienware 17 / 05AA (only) GTX 980M - 970M - 965M

    

GeForce 378.66 Win 7/8.1


GeForce 378.66 Win10

 

 

Alienware

nv_dispi.inf_v378.66_Win7_8.1_PEG_Dedicated_Alienware.zip

nvcvi.inf_v378.66_Win7_8.1_Optimus_Alienware_17.zip

 

nv_dispi.inf_v378.66_Win10_PEG_Dedicated_Alienware.zip

nvcvi.inf_v378.66_Win10_Optimus_Alienware_17.zip

 

Clevo & MSI Laptops (non-Optimus)

nv_dispi.inf_v378.66_Win7_8.1_PEG_Dedicated_CLEVO_MSI.zip

nv_dispi.inf_v378.66_Win10_PEG_Dedicated_CLEVO_MSI.zip

 

 

AW 900M Throttling workarounds:

M18xR2

First, flash @Swick1981 [Bios Mod] M18xR2 - Legacy Support now Available 

M18xR2 980M workaround

 

Hibernation method HERE and HERE

 

 

Please use the SEARCH function to see if your question has been answered/posted already.

 

https://www.techinferno.com/index.php?/announcement/4-user-account-promotion-rules-read-before-posting/

 

 

@elm  check out this thread https://www.techinferno.com/index.php?/forums/topic/10516-error-43-with-nvidia-37290-and-newer-drivers-use-37270/&do=findComment&comment=156296

  • Thumbs Up 4

Share this post


Link to post
Share on other sites

Ok guys, Im running an 970m on a clevo p170em(premamod, 3630qm, flashed and the whole stuff). Took me a while to figure how to install drivers for this animal but for some months i had it figured out.

One thing though I cant seem to be able to solve is the Vulkan compatibility.

I have tested many drivers, with clean installs and ddu, first for fine tuning and checking which were fastest and then for vulkan, For performance I have yet to find better then 368.69, this with my 360/300 OC, im basically running a 980m stock speeds. No complaints, system stable super happy...
But for the life of me I cant find a way to run Vulkan on this gpu.

I have tried installing multiple vulkan rt's from different driver packages, Googled my ass for days about this and nothing, no solution.

Suposedly the driver I am running is the first Vulkan recommended driver by Nvidia. 
Is it a known issue or anyone managed to have Vulkan working on some drivers in a similar config?

Any trick or should I just give up?(its nitpicking anyway,  since vulkan offers no gains in this gpu probably)

 

Tried VulkanCapsviewer and it gives error_extension_not_present.
Tried other Vulkan test stuff from nvidia and nothing either. Always error or force closed.

Edited by j3tstream

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By lilkuz2005
      hello all, i just got a gtx 980m from a seller on amazon. i have the card installed in my alienware m17x r4, i have updated the bios to A15 stock, in the bios its showing the card is there, in windows 10 the card is also shown in device manager, but it has the code 43 error, i have disabled driver signing and installed a modded driver but its not working, i have uefi legacy mode enabled, i need help getting this working, do i need a modded bios to get the card working? is my card a g-sync version ? any help with this would be great, also if it is a g-sync card, can i vbios flash it with a non g-sync vbios? how can i tell if this card is a clevo or msi ? thanks in advance
    • By Malik Fasihullah
      Dear modders,
       
      Hope you all are doing well. I wished to ask if someone could guide me for flashing a vbios to the GTX 970M 6GB for to be installed on the MSI GT-683 laptop (with modded GTX 560M heatsink). I need to know how to get a display to be able to flash (also, flash with what software?) if the gtx 970m is of clevo (is the IGPU supposed to work? do i need an unlocked laptop bios?) I intend to buy this GTX 970M : https://www.aliexpress.com/item/4000264805962.html?spm=a2g0o.productlist.0.0.62d77e93DGQl5O&algo_pvid=bccc80d9-9944-4dc3-a1e6-ef3d45bda0e3&algo_expid=bccc80d9-9944-4dc3-a1e6-ef3d45bda0e3-5&btsid=12b502b9-dbe1-4c35-be48-930446a31235&ws_ab_test=searchweb0_0,searchweb201602_3,searchweb201603_53 
       
      Please help it will be of great service to me.
       
      Regards- a new member.
      @Bloetschkopf your expertise please..
    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES WITH MOST MENUS AND OPTIONS UNLOCKED PLUS OTHER MODIFICATIONS
       
      NEW:
      I HAVEN'T BEEN ACTIVE IN A WHILE BUT I MIGHT FIND SOME TIME SOON TO WORK ON AND RELEASE NEW MODS.
      I STARTED WORKING ON V3.0 A WHILE BACK WHICH WILL INCLUDE UPDATED UEFI DRIVERS, MICROCODE, BIOS SCREEN SHOT SUPPORT AMISCE SUPPORT(For some models) PLUS MORE. 
      ALL TM, KM AND DM SERIES ARE V2.0 AND NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
      TM, KM AND DM SERIES
      P6 AND P4 SERIES
      INSTRUCTIONS
       
    • By qamar198
      Hello Everyone,

      I am trying my Sager NP 9377 to get to work but to no avail. NO POST, NO DISPLAY.
      in short>> powering on laptop causes fans to run at full speed after 10(cpu only) + 10 (now both cpu+gpu) with Caps Lock + Num Lock + Scroll Lock LEDs blinking, continuous 1 second beep, repeats for one minute with 1 second in between, then laptop shuts down.

      IN DETAIL
      System Specs are i7 4810mq 8gb gtx 880m SLI variant (though my laptop has other GPU Slot empty so only singular 880m running) 120 Hz display.

      The Problem
      > if i take out the battery and plug in AC only, the power light comes on ORANGE
      if both battery is connected, then i have both power and battery light ORANGE
      and if only battery is connected then of course laptop is waiting for me to press the power button
      but in all 3 cases the following happens
      > Pressing the power button brings laptop to some signs of life, power LED turns green, both the CPU and GPU fans have a very quick jerk but does not spin., keyboard lights up with Blue Backlight (dont know if this is relevant or not), HDD activity light starts to blink showing HDD access maybe (even when hdd is removed)
      > Display remains blank (i dont even sense the display backlight being on)
      > HDD activity light sometimes goes off after only 1-2 seconds, sometimes shows rapid blinking/activity for 4-5 seconds
      > both fans remain off (i removed back cover to check this)
      > after about 10 seconds or so, the CPU fan spins up (speed is normal, just like when using the laptop in IDLE)
      > after 10 more seconds have passed, the CPU fan seems to be turning off for a split second then both the CPU and GPU fan turn on full speed with a lot of noise.
      > Caps Lock, Num Lock and Scroll Lock LEDs all blink together with single beep for about 1 second, repeats beep with 1 second in between.
      > goes on for about 1 minute then laptop shuts down.
      > forcing the fans to spin down using FN+1 key makes them spin back up to full speed after a split second (dont even know why i tried this one -_-)

      What I Have Tried So Far
      > EC and Bios Reset (take out battery, disconnect AC Adapter, disconnect CMOS Battery, Press Power Button for upto 30 seconds)
      > Change Ram and check all available slots
      change/remove HDD
      > Repaste CPU/GPU and clean out fans
      > Checked GPU...... Flashed the 880m in this Sager with MSI vBios and tested it in a MSI Gt70 2PC i have, gpu ran fine, tested with FurMark, AC Odessey, Ghost Recon Wildlands for over an hour (unfortunately the cooling in my MSI is not good enough it already runs hot, and this 880m causes thermal throttling as well as power limit throttling sometimes). Reflash 880m with original Clevo vBios and put back into the Sager, still no boot, same results as before.
      > Checked the CPU..........checked the 4810mq in the MSI GT 70 which worked fine, as well as tried the 4810mq from the MSI in the Sager, still no boot.
      > Suspected bad GPU fan connection......therefore forced both fans to full speed as soon as i press power button (using FN+1 Keys) and both fans turn on full speed, same results.
      > tried charging the battery to the max before turning on on battery only, same results.

      >>------- The laptop has had some random shutdowns in the past too during gaming but would turn back on fine after waiting for 10 mins or so, then i sold it to some guy who brought it back to me the next day saying that it just turned off during gaming and wont turn back on, i returned his money, did all the troubleshooting above to no avail. then i finally put it aside to wait until i get some other system in which i can test the CPU and GPU.
      Then one day i turned it on (after leaving it untouched for a couple months), same results as above, i decided to try once without battery and it Freakin Turned ON!!!, used it for a couple days without battery, played a few games (thermal throttling was observed here and there), but then this happened again and this time it seems permanent . And now i have not only repeated all the steps above but this time also checked the CPU and GPU in the MSI GT70 too. ------------<<


      Some Observations
      > touching the CPU heat pipes feels warm, but the GPU heat pipes are colder (GPU never even booted?). dont know if this is normal or not.
      > i replaced one of the capacitors near the CPU once, but i did use the laptop for quite a while after that without any issues.
      > my Idle temps were always below 40c for both CPU and GPU, so an overheat warning as soon as laptop is powered on seems unlikely (false overheat warning?, but GPU does not even seem to be detected/ booted as heat pipes remain cold to touch), also i repasted the CPU and GPU multiple times.
      > The guy who sold me the laptop told me that the power adapter was originally a Dell, and it was modified to use with this Sager by replacing the cable with a 4-Pin one from a Toshiba (same pinout as the Sager), but then again i have used this laptop for quite a while on the same adapter.
      > From day 1 of having this laptop, some keys on the keyboard (w, s, t, c and numpad 4) did not work 99% of the time. pressing really hard on any one of them sometimes made ALL of them work for a while. any thoughts on this issue?? (even if its unrelated).

      So what seems to be the issue here?
      GPU not detected ?, False temperature alert?, Bad fan?.
      Any help towards resolving this will be greatly appreciated.
      Thanks in advance .
    • By BasedKnight
      I recently purchased a replacement 980M (Clevo model) for my P770DM-G after the original died, however, after installing the card the laptop doesn't boot. I only get a black screen, and after a couple minutes the fans spin to max before shutting down, which is the same thing that happens when I try to boot it without any gpu at all. I've tried the reset procedure, unplugging, removing battery, and removing CMOS, to no avail. It does beep before shutting down (I counted 22 times exactly). Anyone have any insight as to what the problem is?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.