Jump to content
J95

[Alienware - Clevo - MSI] Aftermarket Upgrades Driver Support - Modded INF

Recommended Posts

2 hours ago, HaloTechnology said:

 no It didnt work in safe mode I got " Unable to start service :( this of course while I was in safe mode 

 

BIOS Full UEFI? latest Prema's modded nvflash (included) should work fine in safe mode.

Share this post


Link to post
Share on other sites

@haXBOXpro

  • Thumbs Up 2

Share this post


Link to post
Share on other sites
On 26/5/2016 at 10:41 PM, J95 said:

GTX 1080 368.25 (r368_20-5).

 

Best driver since v350.12 (Modded)...delete the following folders as shown below (don't skip this step)  >>flash  @Prema's v2 980M & 970M (Please consider donating to Prema)

 

>>> Keep these folders only <<<

368.25_.PNG

 

 

PEG MOD v368.25 900M (instructions above).

 

GeForce 368.25 Win7/8.1

GeForce 368.25 Win10

 

Alienware

nv_dispi.inf_v368.25_Win7_8.1_PEG_Dedicated.zip

nv_dispi.inf_v368.25_Win10_PEG_Dedicated.zip

 

Clevo Laptops

nv_dispi.inf_v368.25_Win7_8.1_PEG_Dedicated_Clevo_Laptops.zip

nv_dispi.inf_v368.25_Win10_PEG_Dedicated_Clevo_Laptops.zip

 

Feedback appreciated!

@mariussx, , @Infini, @N!IGHTHAWK!, @tony7755333, @Nikos4Life, @Solo wing,

 

 

 

Sorry, I've been out for a while, I am downloading the latest driver and I will report ASAP. :=) 

 

Thanks for keeping up with your mods.  

BRB

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
2 hours ago, J95 said:

@Nikos4Life well done man, I meant 368.25 above...;)

haha sorry I thought it would not matter if I directly tried the last version but if you like, I can test the 368.25 as well. Jus let me know :)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
5 hours ago, Nikos4Life said:

haha sorry I thought it would not matter if I directly tried the last version but if you like, I can test the 368.25 as well. Jus let me know :)

Just delete the proper folders before installing, avoid GFE at all costs...17k...:) 

 

 

 

 

 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
On 4/10/2016 at 7:53 PM, Nikos4Life said:

Is it safe to install 364.72? Thanks @J95:) I'll be back soon to the arena, I am all the way focus on my master degree final project, but I will be back :D

 

i would also like to know if 364.72 is safe on windows 10. i am currently running the older 352.84 peg mod but have heard rumors of the newer drives nvidia put out burning out machines.

 

 

 

just wondering why should we avoid gfe?

Share this post


Link to post
Share on other sites
8 hours ago, J95 said:

Just delete the proper folders before installing, avoid GFE at all costs...17k...:) 

 

 

 

 

 

why avid GFE?

Share this post


Link to post
Share on other sites
On 6/10/2016 at 2:57 AM, J95 said:

 

BIOS Full UEFI? latest Prema's modded nvflash (included) should work fine in safe mode.

@J95I tried man same thing in safe I get Unable to start service  0x0000043 ?

Is it because I have secure boot on ? I choose number 6 "Enable Safe mode" is it the correct option ? 

This image below is when I tried in not in safe mode but with dedicated more  

Screenshot (393).png

Share this post


Link to post
Share on other sites
23 hours ago, Kenter said:

 

i would also like to know if 364.72 is safe on windows 10. i am currently running the older 352.84 peg mod but have heard rumors of the newer drives nvidia put out burning out machines.

 

 

 

just wondering why should we avoid gfe?

Just don't install precisionx, try out 368.33. >>Throttling workaround<<

GFE is buggy as hell.

 

9 hours ago, HaloTechnology said:

@J95I tried man same thing in safe I get Unable to start service  0x0000043 ?

Is it because I have secure boot on ? I choose number 6 "Enable Safe mode" is it the correct option ? 

This image below is when I tried in not in safe mode but with dedicated more  

Screenshot (393).png

 

.......:) disable secure boot and keep it disabled, incl fast boot...;)

Share this post


Link to post
Share on other sites
On 5/26/2016 at 4:41 PM, J95 said:

GTX 1080 368.25 (r368_20-5).

 

Best driver since v350.12 (Modded)...delete the following folders as shown below (don't skip this step)  >>flash  @Prema's v2 980M & 970M (Please consider donating to Prema)

Feedback appreciated!

@mariussx, , @Infini, @N!IGHTHAWK!, @tony7755333, @Nikos4Life, @Solo wing,

 


Cheers mate, I don't know what Nvidia did this time but for me it's the best driver for my setup. Better than 352.84.
OC'ing is more stable with this driver, temps are ~2°C cooler.
Also both CPU/GPU fans quit on me, waiting for replacement :yawn: 

Edited by Solo wing
  • Thumbs Up 1

Share this post


Link to post
Share on other sites
18 hours ago, J95 said:

Just don't install precisionx, try out 368.33. >>Throttling workaround<<

GFE is buggy as hell.

 

 

.......:) disable secure boot and keep it disabled, incl fast boot...;)

I didn't work man I feel ashamed taking so much of your time :(@J95

In safe mode I still get unable to start service no matter what I do .

and again everything else Board ID mismatch :( 

Share this post


Link to post
Share on other sites
On ‎10‎.‎06‎.‎2016 at 5:36 AM, HaloTechnology said:

The bat file include this command " nvflash -i 0 -6 " should I try this too ?

Do you use the "-6" Option in command line?

Share this post


Link to post
Share on other sites

@J95 I am happy to report that I was able finally to update the vBIOS thanks to @Prema he actaully made a special bois for me becasue my card was differant :D

I tip my hat for you too with you guys,without you our monsters will be nothing 

Edited by HaloTechnology
  • Thumbs Up 2

Share this post


Link to post
Share on other sites

Hi @Prema

 

Was pointed your way by @J95 I have already upgraded the drivers thanks to @J95 but now want to update vbios as I get a bit of throttling, I am running an Alienware M18x R2 with 2 x GTX970M cards. I am a complete noob about this stuff. Can you give me a heads up on what bios file I need and how to do it please

setup.gif

Share this post


Link to post
Share on other sites

If it is a recent card, then probably this one: 

Just follow the included readme & ENJOY! :)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

I really need to be promoted to download the Prema's V2. I been requested it and still nothing after months. I made the post requirements are is a donation required now to be able to download?

 

Wow scratch this post. After posting I looked and saw I was promoted. Tried downloading prior and said I wasn't. 

Edited by momulah

Share this post


Link to post
Share on other sites
On 6/19/2016 at 10:04 AM, momulah said:

I really need to be promoted to download the Prema's V2. I been requested it and still nothing after months. I made the post requirements are is a donation required now to be able to download?

 

Wow scratch this post. After posting I looked and saw I was promoted. Tried downloading prior and said I wasn't. 

 

you don't, they're on their website!

Share this post


Link to post
Share on other sites
On 5/26/2016 at 4:41 PM, J95 said:

GTX 1080 368.25 (r368_20-5).

 

Best driver since v350.12 (Modded)...delete the following folders as shown below (don't skip this step)  >>flash  @Prema's v2 980M & 970M (Please consider donating to Prema)

 

>>> Keep these folders only <<<

368.25_.PNG

 

 

PEG MOD v368.25 900M (instructions above).

 

GeForce 368.25 Win7/8.1

GeForce 368.25 Win10

 

Alienware

nv_dispi.inf_v368.25_Win7_8.1_PEG_Dedicated.zip

nv_dispi.inf_v368.25_Win10_PEG_Dedicated.zip

 

Clevo Laptops

nv_dispi.inf_v368.25_Win7_8.1_PEG_Dedicated_Clevo_Laptops.zip

nv_dispi.inf_v368.25_Win10_PEG_Dedicated_Clevo_Laptops.zip

 

Feedback appreciated!

@mariussx, , @Infini, @N!IGHTHAWK!, @tony7755333, @Nikos4Life, @Solo wing,

 

Hello all i just want to start with you guys are all awesome and have helped me with a ton since i started my journey into alienware notebooks. I was directed here by @Mr. Fox to try and fix some issues im having in windows 10 with low usage.

 

ok since this is different than im used to modifying video drivers i have to go full noob on you guys i apologize i just want to make sure i have it right

-i download the video driver from this list then run it.

-than go into the driver folder and delete all the folder EXCEPT what you are showing here 

-download the nv_display.inf file you have above and replace the one thats inside the display.driver folder 

-run the setup.exe / custum / clean install 

-enjoy

 

im running on the A12 bios its not unlocked 

and im running a 780m SLi

 

there is no modded needed for the nvdmi.inf anymore with this method? and i read that is a gtx 1080 desktop driver? is there any compatibility issues with this method since its not a mobile graphics driver? again sorry for the noob questions its just different then what i have been doing for the last few years.

 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
2 hours ago, djcgeez2189 said:

Hello all i just want to start with you guys are all awesome and have helped me with a ton since i started my journey into alienware notebooks. I was directed here by @Mr. Fox to try and fix some issues im having in windows 10 with low usage.

 

ok since this is different than im used to modifying video drivers i have to go full noob on you guys i apologize i just want to make sure i have it right

-i download the video driver from this list then run it.

-than go into the driver folder and delete all the folder EXCEPT what you are showing here 

-download the nv_display.inf file you have above and replace the one thats inside the display.driver folder 

-run the setup.exe / custum / clean install 

-enjoy

 

im running on the A12 bios its not unlocked 

and im running a 780m SLi

 

there is no modded needed for the nvdmi.inf anymore with this method? and i read that is a gtx 1080 desktop driver? is there any compatibility issues with this method since its not a mobile graphics driver? again sorry for the noob questions its just different then what i have been doing for the last few years.

 

I see you found it. I sent you a message with more detail. The INF is already modded for you. It's more of a mod than just your hardware ID. @J95 did some magic stuff to help stop the nonsense Alienware has developed a reputation for, and fixed some of NVIDIA's cancer crap. 

 

Sister @BigBr0ski was having troubles very similar to yours and this driver mod cured all of her woes, or so it seems. You might want to look into using this new unlocked BIOS. The stock locked BIOS is trash. I had it on my M18xR2 before I sold it to the guy that developed the new mod and a lot of people are very pleased with it.

 

 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
3 hours ago, Mr. Fox said:

I see you found it. I sent you a message with more detail. The INF is already modded for you. It's more of a mod than just your hardware ID. @J95 did some magic stuff to help stop the nonsense Alienware has developed a reputation for, and fixed some of NVIDIA's cancer crap. 

 

Sister @BigBr0ski was having troubles very similar to yours and this driver mod cured all of her woes, or so it seems. You might want to look into using this new unlocked BIOS. The stock locked BIOS is trash. I had it on my M18xR2 before I sold it to the guy that developed the new mod and a lot of people are very pleased with it.

 

 

ahhh yes yes i have swicks unlocked a12 bios i just dont know how to install it. i get nervous when it comes to bios mods because of how much momney i have put into my r2 buying a new MOBO is not on the list of future upgrades lol. i would be willing to try it if you can direct me how to flash the bios would be great as a long as its in laymans terms because ive never done anything like that before i just use the ones from dell because it pretty much does the work for you 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By handale30
      I added this post in the another forum a few months ago but felt like it could also help someone here, enjoy... So ive owned quite a few Alienware laptops but out of all of them my favorite has always been the great m17x R4. I love its aggressive looks, its lines and grills remind me of lamborgini design, the 1 glass sheet screen, the media keys looked futuristic and its laser etched name plate added a touch of personalization and attention to detail that they used to have. So considering it still has powerful specs for modern standards, i7 processors, 32gb ram, 2ssd and 1msata slots, 120hz 3D display, mxm slot, sd card reader, I couldn't help but to sell my 2 current laptops (15 R1 980m, 4k, 15 R3 1060) and purchase a pristine example of this machine with all its original packaging to upgrade it up to todays specs.   The Original Specs of this particular system were:  * Intel i7 3820qm 2.7ghz / 3.7ghz  * Nvidia GTX680m 2gb  * 8gb DDR3 RAM 1600mhz CL11  * 250gb Samsung 840pro SSD  * 1tb Seagate Momentum HDD  * 17" 1080p 120hz 3D display Desired Upgrades:  * Intel i7 3940mx 3.0ghz / 3.9ghz  * Nvidia GTX 1070 8gb  * 32gb DDR3 Ram 1600 CL10 Corsair  * 1tb Samsung 860 EVO SSD  * Liquid Metal and better thermal pads    2019 Specs: * Intel i7 3940mx 3.0ghz / 3.9ghz  * Zotac GTX 1070mxm 8gb  * 32gb DDR3 Ram 1866 CL9 Corsair Vengeance  * 1tb Samsung 860 Evo SSD  * 256gb Samsung 840 Pro SSD  * Liquid Metal and Fujipoly 17w/mk thermal pads  * 17.3" 1080p 120hz 3D display   I already purchased the GTX 1070 mxm, 32gb RAM and the 1tb SSD. The GTX1070 is installed and working at its full power. I applied Thermal Grizzly Conductonaut liquid metal thermal compound to both CPU and GPU and Fujipoly ultra extreme 17.0 W/mK thermal pads with my modified GPU heatsink and new X-bracket. CPU is overclocked from OEM BIOS to stage1    4.1ghz  3.9ghz 4cores. No chasis or board was cut or damaged during this process as I wanted to keep its integrity and no throttle issues what so ever. As I already had the 120hz edp screen, it was an easier job to do and thanks to @Striker123 and to @D4ddy for their threads as they made me have the guts to go through the project and to Rick for selling me this perfect example of a computer.   Alienware m17x r4 1070 mxm http://forum.notebookreview.com/threads/msi-gtx-1070-mxm-successfully-working-on-alienware-m17x-r4-another-socket-victory-against-bga-crap.803637/ Alienware m17 Ranger 1070 mxm http://forum.notebookreview.com/threads/alienware-17-r5-gtx-1070-mxm-3-1b.800137/   Here are some before and after benchmarks so you can see this baby flying let me know what you think about these numbers... I will be uploading more pictures soon as it only lets me upload 5. If you guys have any questions id be glad to help out.   current issues:    - the GPU fan does not automatically work so I have to use HWinfo to manually build the fan table but HWinfo sucks balls at this and doesn't start them automatically either, also with HWinfo I take control of both CPU and GPU fans at the same time and sometimes I just want my CPU fan to be spinning. so if someone has a fix for this man that would be great!    
    • By David9972
      I'm sure this is a question which has been asked many, many times...……………..I stupidly decided to update my BIOS from it's factory default with a low battery. Guess what...…..I had a powercut
      Now I'm getting three flashing blue lights followed by three red - also seven beeps. I've tried disconnecting the CMOS and the internal battery with no luck. I've tried formatting a USB with rufus, copying Dells .exe file onto the stick (File Name: Alienware_15_R3_17_R4_1.5.0.EXE) from Dells website with no luck...…….PLEASE HELP!!!!!!!!!!!!!!!!!!!! 
    • By MemoryThief
      I was wondering is there a way to boot into UEFI or EFI with stock bios, and or does the modded Bios allow for Windows 10 to install under UEFI /EFI conditions?
       
      I've installed W10 a few times, and don't seem to be able to get the R1 board to boot via USB, so I'm hoping for a way to install via BD with drivers on a USB thumb-drive for raid and such... I figure this is the best way to do this, but how does UEFI play into the mix? Are there any ways to get UEFI going without it hindering the performance of the computer?
       
      Thanks~
    • By Kel
      I got the exp gdc beast 8.5 got all the connections right... laptop boots up... fans turn on the gpu.... device manager detects gtx 1060 with a “ ! “ in a yellow triangle. Now what to do.... i tried to do the bios mod.... but realised that i have 3.07 version. 
      Questions-
      1 is there any way to get this done without the mod?? 
      2 if mod is the only way... kindly help me with step by step instruction in laymans terms... i m not a techy... so i might not understand technical terms.... altho i am interested... but learning yet. Please help. 
    • By Reaversword
      Hi, new in the forum, trying to find some help, someone points me in the right direction.
       
      Long story short: Clevo p170hm3 from 2011, gtx485m card dead, new card from ebay, it doesn't works correctly.
       
      I've read about Clevo brand signature, Prema posts about 3dvision license between hardware from ir emitter, gpu and motherboard, Prema modified bios to get gtx580 working too with 3dvision, svl7 (now retired) vbios, and more, but basically, I'm still confused enough to know what should I do and what are the right steps to get my p170hm3 back to life.
      Last card I could buy was a gtx675m, but I couldn't find vbios (original, not-moded from Clevo), the Clevo vbios list "jumps" from gtx670m to gtx680m with no mention to gtx675m , and I read some posts about convert a 675 to a 580 and viceversa, I think it was changing some physical resistances, and some number in vbios, but I'm not modder, no idea really about.
       
      So, What I should do?. Sell 675m and try to get a gtx580m, and use original clevo vbios on it?, it will work, or my computer won't be able to use it?. I bought my computer before gtx580m was released... I would need to update bios to get it working?
       
      Or unlock graphic card restrictions with the latest prema bios mod (if that is possible). There is some chance get 675m working?
       
      Are all mods and files I need in this forum? (ask this because I can't see/access the files, because I'm new in the community)
       
      What options I really have?.
       
       
      I hope someone can clarify me a little bit this situation.
       
      Thanks in advance.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.