Jump to content
EwinRacing Flash Series Gaming Chairs
J95

[Alienware - Clevo - MSI] Aftermarket Upgrades Driver Support - Modded INF

Recommended Posts

GeForce 368.22


    *Install drivers at your own risk* Windows 10 + GeForce Drivers are Killing Samsung and LG Notebook LCD Display Panels
      Uninstall both PrecisionX & MSI Afterburner (Keep RTSS) including screen overclocking tools *Still at risk*

 

       Requirements:

       Due to driver incompatibility (black screens, TDRs, BSODs...) with previous vBIOS versions you must flash latest @Prema's v2 980M & 970M (Please consider donating to Prema)


  • Win10/8.1 'F8' Boot options 'Safe Mode' & 'Disable driver Signing'
    cmd (Admin)
bcdedit /set {default} bootmenupolicy legacy

 

        -> reboot -> F8 -> select 'Disable Driver Signature Enforcement' -> Install drivers

  • Run DDU "Clean & Shutdown (Safe Mode)
  • Extract driver using 7-Zip
  • Display.Driver folder,  copy/overwrite the proper .inf file
  • Extracted driver package, delete the following folders (as shown below) -> run setup.exe  

       >>> Keep these folders only <<<

361.75.thumb.PNG.cd5111f39779e9d64f24d39

 

 

    INF MOD v368.22

   

nv_dispi.inf (including nvdmi.inf) PEG/Dedicated All Models: M15x, M17x, AW17 R1, M18x, AW18 R1 (including Optimus/M17xR4) excluding AW 2015 - GTX 980M , 970M , 965M , 880M , 870M , 860M , 780M , 770M , 765M , 680M , 675MX , 670MX , 660M

 

nvcvi.inf: Optimus Alienware 17 / 05AA (only) GTX 980M - 970M - 965M

      

Updated throttle free PEG MODs GTX 980M/970M

 

GeForce 353.00 PEG MOD Win7/8.1 - Full_Profiles_11_v353.00.txt

 

GeForce 352.84 PEG MOD Win10 - Full_Profiles_7_v352.84.txt

 

 

 

GeForce 368.22 Win 7/8.1
GeForce 368.22 Win10

 

 

nv_dispi.inf_v368.22_Win7_8.1_PEG_Dedicated.zip

nvcvi.inf_v368.22_Win7_8.1_Optimus_Alienware_17.zip

 

nv_dispi.inf_v368.22_Win10_PEG_Dedicated.zip

nvcvi.inf_v368.22_Win10_Optimus_Alienware_17.zip

Share this post


Link to post
Share on other sites
16 hours ago, J95 said:

Wrong order.

 

cmd (Admin)


bcdedit /set {default} bootmenupolicy legacy

 

  -> reboot -> F8 -> Safe Mode -> Run DDU -> reboot -> F8  select 'Disable Driver Signature Enforcement' -> Install drivers (nv_dispi.inf).

 

SON OF A B... it worked.. i messed up the order! so much hours lost.. and its all fixed by 2 words "wrong order".. shame! Happy to get a result! Thank you once again J95

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

GTX 1080 368.25 (r368_20-5).

 

Best driver since v350.12 (Modded)...delete the following folders as shown below (don't skip this step)  >>flash  @Prema's v2 980M & 970M (Please consider donating to Prema)

 

>>> Keep these folders only <<<

368.25_.PNG

 

 

PEG MOD v368.25 900M (instructions above).

 

GeForce 368.25 Win7/8.1

GeForce 368.25 Win10

 

Alienware

nv_dispi.inf_v368.25_Win7_8.1_PEG_Dedicated.zip

nv_dispi.inf_v368.25_Win10_PEG_Dedicated.zip

 

Clevo Laptops

nv_dispi.inf_v368.25_Win7_8.1_PEG_Dedicated_Clevo_Laptops.zip

nv_dispi.inf_v368.25_Win10_PEG_Dedicated_Clevo_Laptops.zip

 

Feedback appreciated!

@mariussx, , @Infini, @N!IGHTHAWK!, @tony7755333, @Nikos4Life, @Solo wing, @82280zx, @thegh0sts

 

  • Thumbs Up 12

Share this post


Link to post
Share on other sites

Hi @J95 do we not need a nvdmi.inf file?

 

Edited by Jay89

Share this post


Link to post
Share on other sites

Nope, just nv_dispi.inf.

 

Running fine w/  @Prema MOD, remember to delete the folders above.

 

@82280zx  better results?

 

 

 

DOOM debug console use the command "menu_advanced_allowallsettings 1"
Shadows Quality: Nightmare
Virtual Texturing Page Size: Nightmare.

 

DOOMx64 2016-05-28 08-39-24-986.jpg

 

DOOMx64 2016-05-28 08-39-45-214.jpg

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Thank you

 

Installed & is working fine on win 7 (optimus)

Edited by Jay89
update
  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Looking for some help with upgrading a AW m17x R3 system gpu (560m) to a 680m gpu.  Bios is updated to A12, OS is Windows 10.  I've read through this string, but want to make sure I get the right inf file for this upgrade.  The 680m is being delivered in the next few days and want to have everything I need when it arrives.  Any help would be greatly appreciated!!

 

thanks

Diffuse

Share this post


Link to post
Share on other sites
On 5/13/2016 at 4:26 PM, J95 said:

GeForce 365.19


    *Install drivers at your own risk* Windows 10 + GeForce Drivers are Killing Samsung and LG Notebook LCD Display Panels
      Uninstall both PrecisionX & MSI Afterburner (Keep RTSS) including screen overclocking tools *Still at risk*

 

       Requirements:

       Due to driver incompatibility (black screens, TDRs, BSODs...) with previous vBIOS versions you must flash latest @Prema's v2 980M & 970M (Please consider donating to Prema)


  • Win10/8.1 'F8' Boot options 'Safe Mode' & 'Disable driver Signing'
    cmd (Admin)

bcdedit /set {default} bootmenupolicy legacy

 

I am confused on the highlighted (red) text, and what does "cmd (Admin)" mean?  Are you saying to go into safe mode & disable the driver signing?  what is cmd (admin) is that something I need to type in?  If so where does that get typed in?  Or am I typing in the ---  bcdedit /set {default} bootmenupolicy legacy ---  somewhere?  and if so where do i type that line in?

 

the rest of it, I think I have an understanding of.  Sorry for my complete lack of knowledge on this subject, but just trying to clarify what it is I am doing and where I am doing it :)

 

-Diffuse

 

 

 

On 5/13/2016 at 4:26 PM, J95 said:

        -> reboot -> F8 -> select 'Disable Driver Signature Enforcement' -> Install drivers

  • Run DDU "Clean & Shutdown (Safe Mode)
  • Extract driver using 7-Zip
  • Display.Driver folder,  copy/overwrite the proper .inf file
  • Extracted driver package (delete unnecessary folders as shown below) -> run setup.exe  

       >>> Keep these folders only <<<

361.75.thumb.PNG.cd5111f39779e9d64f24d39

 

 

    INF MOD v365.19

   


nv_dispi.inf (including nvdmi.inf) PEG/Dedicated All Models: M15x, M17x, AW17 R1, M18x, AW18 R1 (including Optimus/M17xR4) excluding AW 2015 - GTX 980M , 970M , 965M , 880M , 870M , 860M , 780M , 770M , 765M , 680M , 675MX , 670MX , 660M

 


nvcvi.inf: Optimus Alienware 17 / 05AA (only) GTX 980M - 970M - 965M

      

Updated throttle free PEG MODs GTX 980M/970M

 

GeForce 353.00 PEG MOD Win7/8.1 - Full_Profiles_11_v353.00.txt

 

GeForce 352.84 PEG MOD Win10 - Full_Profiles_7_v352.84.txt

 

 

 

GeForce 365.19 Win 7/8.1
GeForce 365.19 Win10

 

 

nv_dispi.inf_v365.19_Win7_8.1_PEG_Dedicated.zip

nvcvi.inf_v365.19_Win7_8.1_Optimus_Alienware_17.zip

 

nv_dispi.inf_v365.19_Win10_PEG_Dedicated.zip

nvcvi.inf_v365.19_Win10_Optimus_Alienware_17.zip

Looking for some help with upgrading a AW m17x R3 system gpu (560m) to a 680m gpu.  Bios is updated to A12, OS is Windows 10.  I've read through this string, but want to make sure I get the right inf file for this upgrade.  The 680m is being delivered in the next few days and want to have everything I need when it arrives.  Any help would be greatly appreciated!!

 

thanks

Diffuse

Share this post


Link to post
Share on other sites

Hey guys. I need some advice/help :)
Currently using driver v365.19 on Win10 UFEI boot on my M18xR2. Gtx980ms have premas vbios mod v2. Only noticed the rare throttle here and there. Until I accidentally let it run and drain on battery. Now benching is impossible and games are near unplayable! 

 

 I've tried running DDU and reinstalling drivers but no change. As I remember from long time ago as advised by @J95 there was a way to flush the cards or something to get rid of a 'fail-safe' that might be in place causing this nightmarish throttle. Unfortunately don't remember how I did this previously :/

 

Any help would be appreciated 

 

Share this post


Link to post
Share on other sites
2 hours ago, Diffuse said:

 

I am confused on the highlighted (red) text, and what does "cmd (Admin)" mean?  Are you saying to go into safe mode & disable the driver signing?  what is cmd (admin) is that something I need to type in?  If so where does that get typed in?  Or am I typing in the ---  bcdedit /set {default} bootmenupolicy legacy ---  somewhere?  and if so where do i type that line in?

 

the rest of it, I think I have an understanding of.  Sorry for my complete lack of knowledge on this subject, but just trying to clarify what it is I am doing and where I am doing it :)

 

-Diffuse

 

 

 

Looking for some help with upgrading a AW m17x R3 system gpu (560m) to a 680m gpu.  Bios is updated to A12, OS is Windows 10.  I've read through this string, but want to make sure I get the right inf file for this upgrade.  The 680m is being delivered in the next few days and want to have everything I need when it arrives.  Any help would be greatly appreciated!!

 

thanks

Diffuse

 

Hey buddy regarding the "red text" and prepping for driver installation its basically command lines u can use in cmd to get windows in the correct state prior.

Another method If u are unfamiliar is to hold shift key while pressing restart. it should get u to the menu where u choose advanced startup option. And then "disable diver signature" by pressing the correspondent number, 7 I believe. Hope this helps. U can always Google for a better guide :)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Guest
On 5/26/2016 at 1:41 PM, J95 said:

GTX 1080 368.25 (r368_20-5).

 

Best driver since v350.12 (Modded)...delete the following folders as shown below (don't skip this step)  >>flash  @Prema's v2 980M & 970M (Please consider donating to Prema)

 

>>> Keep these folders only <<<

368.25.PNG

 

PEG MOD v368.25 900M (instructions above).

 

GeForce 368.25 Win7/8.1

GeForce 368.25 Win10

 

 

nv_dispi.inf_v368.25_Win7_8.1_PEG_Dedicated.zip

nv_dispi.inf_v368.25_Win10_PEG_Dedicated.zip

 

Feedback appreciated!

@mariussx, , @Infini, @N!IGHTHAWK!, @tony7755333, @Nikos4Life, @Solo wing,

 

Works nice on the P750ZM. Good work, Brother @J95

 

Eurocom P5 Pro Extreme / Origin EON-15 / Clevo P750ZM BGA Turd Smasher crunching 3DMark 11... 4.7GHz on CPU, 1440/1450 on GPU and RAM at 2400...

 

Not too shabby for a little 15-inch scrapper

 

http://www.3dmark.com/3dm11/11285049

q5VYrwB.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
6 hours ago, Diffuse said:

and what does "cmd (Admin)" mean?

That means that you run the command prompt as Administrator.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
On 5/28/2016 at 2:10 AM, Diffuse said:

Looking for some help with upgrading a AW m17x R3 system gpu (560m) to a 680m gpu.  Bios is updated to A12, OS is Windows 10.  I've read through this string, but want to make sure I get the right inf file for this upgrade.  The 680m is being delivered in the next few days and want to have everything I need when it arrives.  Any help would be greatly appreciated!!

 

thanks

Diffuse

Which model? 60Hz (Optimus) you will need to flash A12 unlocked BIOS. BIOS settings: Second Advanced menu,  Video configuration "disable IGP" (HD3000) and set "Display to PEG".

 

Follow instructions above (368.22) >>nv_dispi.inf<<

 

On 5/28/2016 at 10:49 PM, haXBOXpro said:

Hey guys. I need some advice/help :)
Currently using driver v365.19 on Win10 UFEI boot on my M18xR2. Gtx980ms have premas vbios mod v2. Only noticed the rare throttle here and there. Until I accidentally let it run and drain on battery. Now benching is impossible and games are near unplayable! 

 

 I've tried running DDU and reinstalling drivers but no change. As I remember from long time ago as advised by @J95 there was a way to flush the cards or something to get rid of a 'fail-safe' that might be in place causing this nightmarish throttle. Unfortunately don't remember how I did this previously :/

 

Any help would be appreciated 

 

Flash @Swick1981 [Bios Mod] M18xR2 - Legacy Support now Available 

M18xR2 980M workaround

 

On 5/29/2016 at 1:30 AM, Mr. Fox said:

Works nice on the P750ZM. Good work, Brother @J95

 

Eurocom P5 Pro Extreme / Origin EON-15 / Clevo P750ZM BGA Turd Smasher crunching 3DMark 11... 4.7GHz on CPU, 1440/1450 on GPU and RAM at 2400...

 

Not too shabby for a little 15-inch scrapper

 

http://www.3dmark.com/3dm11/11285049

q5VYrwB.jpg

 

...I'm still going to melt every city on the planet with liquid hot magma...:Banane36:

 

 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
On ‎5‎/‎30‎/‎2016 at 5:58 AM, J95 said:

Which model? 60Hz (Optimus) you will need to flash A12 unlocked BIOS. BIOS settings: Second Advanced menu,  Video configuration "disable IGP" (HD3000) and set "Display to PEG".

 

Follow instructions above (368.22) >>nv_dispi.inf<<

 

Hello J95,  I honestly have no clue which model.  60hz sounds about right, but how can I confirm this?  I just got the board today, so I am going to try and flash the bios now and install the card and drivers.  If all goes well you won't be hearing from me, but if not I'm sure I'll be a frantic mess LOL.  thanks for the help so far.

 

-Diffuse

 

Share this post


Link to post
Share on other sites
3 hours ago, Diffuse said:

 

Hello J95,  I honestly have no clue which model.  60hz sounds about right, but how can I confirm this?  I just got the board today, so I am going to try and flash the bios now and install the card and drivers.  If all goes well you won't be hearing from me, but if not I'm sure I'll be a frantic mess LOL.  thanks for the help so far.

 

-Diffuse

 

Device manager, please post HWID (560M). 120Hz model does not require flashing BIOS.

 

980M.PNG

 

 

 

 

 

Share this post


Link to post
Share on other sites
On 5/26/2016 at 9:41 PM, J95 said:

Best driver since v350.12 (Modded)...delete the following folders as shown below (don't skip this step)  >>flash  @Prema's v2 980M & 970M (Please consider donating to Prema)

 

Feedback appreciated!

@mariussx, , @Infini, @N!IGHTHAWK!, @tony7755333, @Nikos4Life, @Solo wing,

 

 

The drivers seem good to me:

http://www.3dmark.com/3dm/12258594?

 

Does not seem to have any hiccups in Project Cars. I don't play a lot in general though. 3D Mark was updated automatically, not sure if it still scores the same.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
On 5/27/2016 at 2:53 PM, J95 said:

Nope, just nv_dispi.inf.

 

Running fine w/  @Prema MOD, remember to delete the folders above.

 

@82280zx  better results?

 

 

 

DOOM debug console use the command "menu_advanced_allowallsettings 1"
Shadows Quality: Nightmare
Virtual Texturing Page Size: Nightmare.

 

DOOMx64 2016-05-28 08-39-24-986.jpg

 

DOOMx64 2016-05-28 08-39-45-214.jpg

 

Haven't been able to test the newest drivers yet (will do when I get a minute) but the bios toggle still is working flawless, I have tried 3ish drivers so far and after the peg-->igfx-->peg toggle they all work great.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
3 hours ago, mariussx said:

 

The drivers seem good to me:

http://www.3dmark.com/3dm/12258594?

 

Does not seem to have any hiccups in Project Cars. I don't play a lot in general though. 3D Mark was updated automatically, not sure if it still scores the same.

 

Thanks man...3DMark crappy update, they removed both GPU core clock and vram monitoring graphs.

Share this post


Link to post
Share on other sites
2 hours ago, J95 said:

Device manager, please post HWID (560M). 120Hz model does not require flashing BIOS.

 

980M.PNG

 

 

 

 

 

 

I followed instructions prior to pulling the card, everything worked great with the old 560m card, I pulled it, installed the 680m card, followed instructions again, however the card is not being recognized on my device manager and the installation of nvidia drivers won't continue because it cannot find any compatible hardware.  I have pulled the card reseated it several times and still does not detect the card is installed.  double checked bios and it's A12 version. with IGP disabled and video config set to PEG.  currently using a microsoft basic display adapter... If I can't get it to work today, I will reseat the 560m and send you the HW ID's info.

 

thanks

Diffuse

 

 

device manager screenshot.jpg

Edited by Diffuse

Share this post


Link to post
Share on other sites

@Diffuse

Just post 680M HWIDs. Microsoft Basic Display Adapter -> Details -> Hardware IDs

 

Command prompt (Admin)

bcdedit /set {default} bootmenupolicy legacy

-> reboot -> keep pressing F8 -> select Safe Mode

  • Run DDU "Clean & Shutdown"
  • Power on -> F8 select "Disable driver signature enforcement"
  • Extract driver package using 7-Zip
  • Display.Driver folder, copy/overwrite nv_dispi.inf  (extracted nv_dispi.inf_v368.22_Win10_PEG_Dedicated.zip)
  • Extracted driver package -> delete the proper folders -> run setup.exe -> Custom install option -> Clean install -> reboot.

Keep these folders only.

361.75.thumb.PNG.cd5111f39779e9d64f24d39

 

 

GeForce 368.22 Win10

 

nv_dispi.inf_v368.22_Win10_PEG_Dedicated.zip  

 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
6 hours ago, J95 said:

@Diffuse

Just post 680M HWIDs. Microsoft Basic Display Adapter -> Details -> Hardware IDs

 

Command prompt (Admin)


bcdedit /set {default} bootmenupolicy legacy

-> reboot -> keep pressing F8 -> select Safe Mode

  • Run DDU "Clean & Shutdown"
  • Power on -> F8 select "Disable driver signature enforcement"
  • Extract driver package using 7-Zip
  • Display.Driver folder, copy/overwrite nv_dispi.inf  (extracted nv_dispi.inf_v368.22_Win10_PEG_Dedicated.zip)
  • Extracted driver package -> delete the proper folders -> run setup.exe -> Custom install option -> Clean install -> reboot.

Keep these folders only.

361.75.thumb.PNG.cd5111f39779e9d64f24d39

 

 

GeForce 368.22 Win10

 

nv_dispi.inf_v368.22_Win10_PEG_Dedicated.zip  

 

 

YOU SIR ARE A GIANT walking among mortal men!  thanks!  so far everything running well!  the trick was using the 7-zip utility, once I used that to extract all the files.  no issues.

 

thanks again!!!

-Diffuse

Share this post


Link to post
Share on other sites
9 hours ago, J95 said:

@Diffuse

Just post 680M HWIDs. Microsoft Basic Display Adapter -> Details -> Hardware IDs

 

Command prompt (Admin)


bcdedit /set {default} bootmenupolicy legacy

-> reboot -> keep pressing F8 -> select Safe Mode

  • Run DDU "Clean & Shutdown"
  • Power on -> F8 select "Disable driver signature enforcement"
  • Extract driver package using 7-Zip
  • Display.Driver folder, copy/overwrite nv_dispi.inf  (extracted nv_dispi.inf_v368.22_Win10_PEG_Dedicated.zip)
  • Extracted driver package -> delete the proper folders -> run setup.exe -> Custom install option -> Clean install -> reboot.

Keep these folders only.

361.75.thumb.PNG.cd5111f39779e9d64f24d39

 

 

GeForce 368.22 Win10

 

nv_dispi.inf_v368.22_Win10_PEG_Dedicated.zip  

 

So everything went good with the installation, but I've been experiencing this slow down, catch up in the video, it seems like it's getting bogged down for something then catches up and runs at good speed. i play shooters and its very noticable when this happens, is this "throttling"?  If so is there anything that can be done, ive lowered the resolutions in game, changed the windowed sizing to help, but it still seems to do this.

Share this post


Link to post
Share on other sites
14 hours ago, Diffuse said:

So everything went good with the installation, but I've been experiencing this slow down, catch up in the video, it seems like it's getting bogged down for something then catches up and runs at good speed. i play shooters and its very noticable when this happens, is this "throttling"?  If so is there anything that can be done, ive lowered the resolutions in game, changed the windowed sizing to help, but it still seems to do this.

 

Please post a GPU-Z screenshot showing your card's actual specs.

 

Did you delete the folders above before installing drivers?

 

Thermal pad placement...including thermal paste?

 

Share this post


Link to post
Share on other sites

 

2 hours ago, J95 said:

 

Please post a GPU-Z screenshot showing your card's actual specs.

 

Did you delete the folders above before installing drivers?

 

Thermal pad placement...including thermal paste?

 

 

- I put all new thermal pads on using a thermal pad placement for the 680m website picture (http://forum.notebookreview.com/attachments/680m-thermal-pad-placement-jpg.126047/).  New Arctic silver 5 paste, i even pulled the heatsink last night cleaned it all up, i got a little sloppy yesterday, i was rushing to leave for work.  got a little bit on the card itself, but that should be cleaned up now after cleaning and reapplying the paste last night.  I seem to hit 78c and it will throttle back down to 60c, then back up etc.

 

- I followed those instructions and I deleted the folders after the driver package from 7-zip installed them all.  (not sure how i can delete them before they are installed???)

 

- At idle right now the temp is 53C. 

 

 

 

Graphics Card Info.gif

Sensors Idle.gif

 

 

Edited by Diffuse
better screenshots - added pad placement link

Share this post


Link to post
Share on other sites

78C way too high/stock clocks, even for a 560M 75W heat sink (proper heat sink 580M/675M 100W #MT1DN), clearly poor contact between the GPU die and heat sink + components (thermal pads) or heat sink radiator incl fan are clogged with dust...GPU fan working correctly?

 

1- After extracting driver package delete the following folders:

Display.Optimus
Display.Update
GFExperience
GFExperience.NvStreamSrv
GfExperienceService
LEDVisualizer
MS.NET
MSVCRT
Network.Service
NV3DVision
NV3DVisionUSB.Driver
NvVAD
ShadowPlay
ShieldWirelessController
Update.Core

 

2-  Display.Driver folder, copy/overwrite nv_dispi.inf  -> run setup.exe

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Aun
      I am trying to find unlocked bios for overclocking but i cannot find it from a few days please someone help in me. its for my alienware 17 r3 with 970m and i7 6700hq.
       
      my dumped gpu bios
       
      i would really appreciate your help!
       
      and btw rn i OCed thru msi after burner core clock +135 and memory clock +250.
       
      cpu gpuz pic
      gpu pic
       
    • By Yomaster
      Hello, 
       
      some of my computer specs are as follows: 
      CPU: I9-9900k
      GPU: RTX 2070
      memory: 32 GB (forget the manufacturer/ clocks)
      Dsanke bios mod
       
       
       I recently bought a 1440p screen that is 120hz capable, but it does not allow me to select the 120hz option. I have checked numerous places and all of the websites say that this screen is 120hz enabled. I have the dsanke bios mod on my computer. I see people being able to use this screen's 120hz functionality, but I can't get it to work. Any suggestions? If you need any additional information about my laptop, I will be happy to provide info.
       
    • By Miyagi1007
      Hello guys so i bought a used alienware m17x r3 with hd 6870m on it, so when i was trying to boot well it goes to the windows 7 loading screen that says starting windows after that the screen turns white and goes to bsod saying atikmpag.sys
       
      also i attempt to switch my integrated gpu to my discrete card ( hd6870m)  and i wont switch at all 
       
      Responses are highly appreciated 
      Thank you in advance
    • By blancaster
      does anyone know why a vbios file  8mb in size for nvidia k80 , myu backup bios is only 256kb
    • By IveGotRoot
      I have recently upgraded my laptop(an M6800 firepro 6100) and replaced it with an GTX 980m. Nvidia says that the latest driver(461) supports my card but i can only install up to 388.13 Ive tried to mod it but i can't figure it out. I can run the latest linux driver tho
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.