Jump to content
EwinRacing Flash Series Gaming Chairs
J95

[Alienware - Clevo - MSI] Aftermarket Upgrades Driver Support - Modded INF

Recommended Posts

Hi all, just joined this forum to post a problem I am seeing.

About 2 months ago, I upgraded my AW17 R1 (2013) with GTX770M to Windows 10 Pro, and it was running without much problems.

With Windows 10 Pro installed, yesterday I changed the GPU to GTX970M and installed nVidia driver with modded .inf. The modded driver is installed in dedicated GPU mode (not Optimus mode). This is done by a more knowledgeable friend of mine.

Here is brief description of observations after the modded driver installation:

1. After modded driver installation completed, we can hear the notification tone of something plugged-in in Windows (like the tone when you plug in USB device);

2. Screen immediately went black. However, the hard disk LED is blinking;

3. When an external monitor is hooked up via the HDMI port, the external monitor is able to turn on and display the Windows desktop normally. This is observed by "duplicate" the monitor;

4. When a game is launched in full screen mode, both the laptop and external monitors are able to display the game. After exiting the game, the laptop finally is displaying Windows desktop normally;

5. My friend found a workaround fix for this issue, by using the AW17 power button to enter sleep mode. Only after entering and wake up from sleep mode the laptop monitor is able to light up and showing desktop.

So, my AW17 currently is able to use GTX970M under Windows 10 but only with a workaround fix. After cold boot/reboot, the screen will still turn black. I need to press the power button to enter sleep mode and pressing it second time to wake up, only then the monitor will turn on and display normally.

Anyone of you understand what is going on and know how to solve this, pls let me know.

Share this post


Link to post
Share on other sites
@Assassin-SL you need to disable "Driver Signature Enforcement" for the drivers to install properly.

Not necessarily. Unfortunately my trials on Windows 10 ended miserably... Using the Nvidia installer always gave me the same error as Assassin, while trying to install the driver manually from Device Manager, activated my 980 for 5-10 minutes and then it would "magically" switch back to Basic Display Adapter.

Reverting to Win8.1 completely solved these issues for me. Aside from the inf mod, it's practically plug and play for me.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Not necessarily. Unfortunately my trials on Windows 10 ended miserably... Using the Nvidia installer always gave me the same error as Assassin, while trying to install the driver manually from Device Manager, activated my 980 for 5-10 minutes and then it would "magically" switch back to Basic Display Adapter.

Reverting to Win8.1 completely solved these issues for me. Aside from the inf mod, it's practically plug and play for me.

@nick81 You are right, I did try it with driver signature enforcement disabled, but I still kept getting the error message. Good to know reverting back to 8.1 will solve the issue

Share this post


Link to post
Share on other sites
@J95 359.00 is not the best driver, rolled back to 358.91 no throttling or extrange behaviors :S

Just wanted you to know :P

What's wrong with 359? No issues for me...

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
What's wrong with 359? No issues for me...

Sent from my iPhone using Tapatalk

Do not know if there is something diferent with those drivers but it seems to behave different. I need further testing to be able to say :/

I am using Prema's beta vBIOS so maybe is not playing well with them.

Share this post


Link to post
Share on other sites

Hello all,

I have an Alienware 17 (R5?) from 2013 and have upgraded from 880m to 980m.

The HWID is: PCI\VEN_10DE&DEV_13D7&SUBSYS_05AA1028&REV_A1

I have installed the Eurocom driver (17_R5_05AA1028_9xxM_358.50.zip) and in the nVidia Control panel, most of the features are missing. Also, Fn+F5 does not work.

I need help locating the most suitable driver for this card.

Thanks,

Madhu.

Share this post


Link to post
Share on other sites

PEG MODs Update:

GeForce 353.00 PEG MOD Win7/8.1 Profiles update: Full_Profiles_5_v353.00.txt (no need to reinstall drivers).


    NV Inspector -> Driver Profile Settings -> Import User Defined Profiles -> Import (replace) all driver profiles (Nvidia text format) -> Full_Profiles_5_v353.00.txt
  • NV Inspector -> restore current profile to Nvidia defaults -> reboot
  • NVCPL -> Manage 3D settings -> Set High Performance...etc.

352.84 PEG MOD Win10, Profiles update: Full_Profiles_2_352.84.txt (no need to reinstall drivers).

Feedback...appreciated.

- - - Updated - - -

GeForce 359.06 WHQL

  • Just Cause 3
  • Tom Clancy’s Rainbow Six Siege
    *Install drivers at your own risk* Windows 10 + GeForce Drivers are Killing Samsung and LG Notebook LCD Display Panels
  • Uninstall both PrecisionX & MSI Afterburner (Keep RTSS) including screen overclocking tools *Still at risk*
  • Win10/8.1 'F8' Boot options 'Safe Mode' & 'Disable driver Signing'
    cmd (Admin)
    bcdedit /set {default} bootmenupolicy legacy


    -> reboot -> F8 -> select 'Disable Driver Signature Enforcement' -> Install drivers.

  • Extract driver using 7-Zip
  • Display.Driver folder -> copy/overwrite the proper .inf file
  • Extracted driver package -> run setup.exe
    INF MOD v359.06

    nv_dispi.inf (including nvdmi.inf) PEG/Dedicated All Models: M15x, M17x, AW17 R1, M18x, AW18 R1 (including Optimus/M17xR4) excluding AW 2015 - GTX 980M , 970M , 965M , 880M , 870M , 860M , 780M , 770M , 765M , 680M , 675MX , 670MX , 660M



    nvcvi.inf: Optimus Alienware 17 / 05AA (only) GTX 980M - 970M - 965M


    GeForce 359.06 WHQL Win7/8.1
    GeForce 359.06 WHQL Win10

nvcvi.inf_v359.06_Win7_8.1_Optimus_Alienware_17.zip

nvcvi.inf_v359.06_Win10_Optimus_Alienware_17.zip

nv_dispi.inf_v359.06_Win7_8.1_PEG_Dedicated.zip

nv_dispi.inf_v359.06_Win10_PEG_Dedicated.zip

  • Thumbs Up 2

Share this post


Link to post
Share on other sites
PEG MODs Update:

GeForce 353.00 PEG MOD Win7/8.1 Profiles update: Full_Profiles_5_v353.00.txt (no need to reinstall drivers).


  • NV Inspector -> Driver Profile Settings -> Import User Defined Profiles -> Import (replace) all driver profiles (Nvidia text format) -> Full_Profiles_5_v353.00.txt
  • NV Inspector -> restore current profile to Nvidia defaults -> reboot
  • NVCPL -> Manage 3D settings -> Set High Performance...etc.

352.84 PEG MOD Win10, Profiles update: Full_Profiles_2_352.84.txt (no need to reinstall drivers).

Feedback...appreciated.

- - - Updated - - -

GeForce 359.06 WHQL

  • Just Cause 3
  • Tom Clancy’s Rainbow Six Siege
    *Install drivers at your own risk* Windows 10 + GeForce Drivers are Killing Samsung and LG Notebook LCD Display Panels
  • Uninstall both PrecisionX & MSI Afterburner (Keep RTSS) including screen overclocking tools *Still at risk*
  • Win10/8.1 'F8' Boot options 'Safe Mode' & 'Disable driver Signing'
    cmd (Admin)
    bcdedit /set {default} bootmenupolicy legacy


    -> reboot -> F8 -> select 'Disable Driver Signature Enforcement' -> Install drivers.

  • Extract driver using 7-Zip
  • Display.Driver folder -> copy/overwrite the proper .inf file
  • Extracted driver package -> run setup.exe
    INF MOD v359.06

    nv_dispi.inf (including nvdmi.inf) PEG/Dedicated All Models: M15x, M17x, AW17 R1, M18x, AW18 R1 (including Optimus/M17xR4) excluding AW 2015 - GTX 980M , 970M , 965M , 880M , 870M , 860M , 780M , 770M , 765M , 680M , 675MX , 670MX , 660M



    nvcvi.inf: Optimus Alienware 17 / 05AA (only) GTX 980M - 970M - 965M


    GeForce 359.06 WHQL Win7/8.1
    GeForce 359.06 WHQL Win10

J95 how can i make this modded inf file, i have an alienware m17x r3 , nvidia gtx 780m, what software will i use? thanks

Sent from my ARCHOS GAMEPAD2 using Tapatalk

Share this post


Link to post
Share on other sites

  • This is a GeForce Hot Fix driver, version 353.00 that addresses the following issues:
  • Fixes a regression that prevented overclocking the GPU on some GeForce Notebooks
    PEG MOD v353.00
    *Install drivers at your own risk* Windows 10 + GeForce Drivers are Killing Samsung and LG Notebook LCD Display Panels

    nv_dispi.inf: PEG/Dedicated All Models (including Optimus/M17xR4) excluding AW 2015 - GTX 980M , 970M , 965M , 880M , 870M , 860M , 780M , 770M , 765M , 680M , 675MX , 670MX

    nvcvi.inf: Optimus Alienware 17 / 05AA (only) GTX 980M - 970M - 965M


  • Uninstall both EVGA PrecisionX & MSI Afterburner (Keep RTSS)
  • Flash @Prema's CLEVO_8GB_GTX980M_OC_PM_v1.1.1 (please consider donating to Prema)
  • DDU "Clean & Shutdown"
  • Disable DSE
    cmd (Admin)
    bcdedit /set {default} bootmenupolicy legacy


    -> reboot -> F8 -> select 'Disable Driver Signature Enforcement'.

  • Extract driver package using 7-Zip -> GeForce 353.00 PEG MOD <-
  • Display.Driver folder -> copy/overwrite nv_dispi.inf -> run setup.exe -> don't reboot yet <-
  • NV Inspector -> Driver Profile Settings -> Import User Defined Profiles -> Import (replace) all driver profiles (Nvidia text format) -> Full_Profiles_5_v353.00.txt
    cWsgPhg.png
  • NV Inspector -> restore current profile to Nvidia defaults -> reboot
    ZWIgKXR.png
  • Open NVCPL -> Manage 3D settings -> Set High Performance etc...
  • NV Inspector -> P0/P1 matching -> Copy nvidiaInspector folder and included batch files to C: root directory ( Single/980M_Single_GPU_NVI...zip or SLI/980M_SLI_NVI...zip)
    Stock 1127/2505 P0/P1 or 1127/2705 P0/P1 (vram OCing - check stability)
    zS4PoDH.png
  • Task scheduler -> import task .xml -> one task at a time...:D or disable current task or edit task/Actions (System tasks/hidden command prompt window).
    02kvNwv.png
    GeForce 353.00 PEG MOD latest profiles.
    Update:
    Full_Profiles_5_v353.00.txt (no need to reinstall drivers)

Hello mr J95

I am stuck at this step ::: NV Inspector -> P0/P1 matching -> Copy nvidiaInspector folder and included batch files to C: root directory (Single/980M_Single_GPU_NVI...zip or SLI/980M_SLI_NVI...zip)

Can you explain this in a more noob friendly way ? thanks!

Share this post


Link to post
Share on other sites

@J95

Hey man

I am facing an annoying issue once a week approximately, which I hope you can help me with. What happens, is when I boot to Windows, my GPU won't be detected anymore. In Device Manager I'll get the most-hated "basic display adapter" instead of 980m.

In one case, this got resolved when I restarted the PC with driver signature off. Yesterday, however, I had to unistall the drivers using DDU and resinstall from scratch.

Any idea what could cause this? I am using Win8.1 with Optimus.

Just as a note, other than this issue, the driver/vbios/GPU are very stable in general. 0 issue when gaming, no throttling, low temps etc...

Share this post


Link to post
Share on other sites
Hi all, just joined this forum to post a problem I am seeing.

About 2 months ago, I upgraded my AW17 R1 (2013) with GTX770M to Windows 10 Pro, and it was running without much problems.

With Windows 10 Pro installed, yesterday I changed the GPU to GTX970M and installed nVidia driver with modded .inf. The modded driver is installed in dedicated GPU mode (not Optimus mode). This is done by a more knowledgeable friend of mine.

Here is brief description of observations after the modded driver installation:

1. After modded driver installation completed, we can hear the notification tone of something plugged-in in Windows (like the tone when you plug in USB device);

2. Screen immediately went black. However, the hard disk LED is blinking;

3. When an external monitor is hooked up via the HDMI port, the external monitor is able to turn on and display the Windows desktop normally. This is observed by "duplicate" the monitor;

4. When a game is launched in full screen mode, both the laptop and external monitors are able to display the game. After exiting the game, the laptop finally is displaying Windows desktop normally;

5. My friend found a workaround fix for this issue, by using the AW17 power button to enter sleep mode. Only after entering and wake up from sleep mode the laptop monitor is able to light up and showing desktop.

So, my AW17 currently is able to use GTX970M under Windows 10 but only with a workaround fix. After cold boot/reboot, the screen will still turn black. I need to press the power button to enter sleep mode and pressing it second time to wake up, only then the monitor will turn on and display normally.

Anyone of you understand what is going on and know how to solve this, pls let me know.

Hello all,

I have an Alienware 17 (R5?) from 2013 and have upgraded from 880m to 980m.

The HWID is: PCI\VEN_10DE&DEV_13D7&SUBSYS_05AA1028&REV_A1

I have installed the Eurocom driver (17_R5_05AA1028_9xxM_358.50.zip) and in the nVidia Control panel, most of the features are missing. Also, Fn+F5 does not work.

I need help locating the most suitable driver for this card.

Thanks,

Madhu.

@Observer

- Switch back to Optimus mode to prevent EDID corruption

- Disable Hibernation: cmd (Admin) type powercfg -h off and press enter

powercfg -h off

- DDU "Clean & Shutdown"

- Disable driver signing

- Display.Driver copy/overwrite nvcvi.inf

- Set both Windows power plan and NVCPL to "High Performance"

@madhunm

*Optimus model* only use nvcvi.inf form here

@J95 359.00 is not the best driver, rolled back to 358.91 no throttling or extrange behaviors :S

Just wanted you to know :P

No problem here.

J95 how can i make this modded inf file, i have an alienware m17x r3 , nvidia gtx 780m, what software will i use? thanks

Sent from my ARCHOS GAMEPAD2 using Tapatalk

Disable DSE and try nv_dispi.inf from here

Hello mr J95

I am stuck at this step ::: NV Inspector -> P0/P1 matching -> Copy nvidiaInspector folder and included batch files to C:\ root directory (Single/980M_Single_GPU_NVI...zip or SLI/980M_SLI_NVI...zip)

Can you explain this in a more noob friendly way ? thanks!

Just copy NV Inspector folder to C:\ including *SLI* batch files. Try stock clocks first, right click "Run as Administrator" -> Open NV Inspector -> *P1* "Create Startup Task"

@J95

Hey man

I am facing an annoying issue once a week approximately, which I hope you can help me with. What happens, is when I boot to Windows, my GPU won't be detected anymore. In Device Manager I'll get the most-hated "basic display adapter" instead of 980m.

In one case, this got resolved when I restarted the PC with driver signature off. Yesterday, however, I had to unistall the drivers using DDU and resinstall from scratch.

Any idea what could cause this? I am using Win8.1 with Optimus.

Just as a note, other than this issue, the driver/vbios/GPU are very stable in general. 0 issue when gaming, no throttling, low temps etc...

You must disable driver signing each time you install new drivers...just hit F8 and disable DSE, no need to run bcdedit command again.

Share this post


Link to post
Share on other sites

@J95

I always disable driver signature when installing drivers. What I meant is that after using a driver for a few days, the gpu automatically switches to basic display adapter and I am forced to uninstall with DDU and reinstall the driver

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

This is after FN+F5 graphics switching? Strange behavior...maybe trying different Intel HD drivers.

Don't switch to dedicated mode, mainly to avoid EDID corruption.

Share this post


Link to post
Share on other sites
This is after FN+F5 graphics switching? Strange behavior...maybe trying different Intel HD drivers.

Don't switch to dedicated mode, mainly to avoid EDID corruption.

I am on optimus... Yeah I really don't understand what's going on

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

PEG MODs Update:

GeForce 353.00 PEG MOD Win7/8.1 Profiles update: Full_Profiles_5_v353.00.txt (no need to reinstall drivers).


    NV Inspector -> Driver Profile Settings -> Import User Defined Profiles -> Import (replace) all driver profiles (Nvidia text format) -> Full_Profiles_5_v353.00.txt
  • NV Inspector -> restore current profile to Nvidia defaults -> reboot
  • NVCPL -> Manage 3D settings -> Set High Performance...etc.

352.84 PEG MOD Win10, Profiles update: Full_Profiles_2_352.84.txt (no need to reinstall drivers).

Feedback...appreciated.

- - - Updated - - -

GeForce 359.12 HF

*Install drivers at your own risk* Windows 10 + GeForce Drivers are Killing Samsung and LG Notebook LCD Display Panels

  • Uninstall both PrecisionX & MSI Afterburner (Keep RTSS) including screen overclocking tools *Still at risk*
  • Win10/8.1 'F8' Boot options 'Safe Mode' & 'Disable driver Signing'
    cmd (Admin)
    bcdedit /set {default} bootmenupolicy legacy


    -> reboot -> F8 -> select 'Disable Driver Signature Enforcement' -> Install drivers.

  • Extract driver using 7-Zip
  • Display.Driver folder -> copy/overwrite the proper .inf file
  • Extracted driver package -> run setup.exe
    INF MOD v359.12

    nv_dispi.inf (including nvdmi.inf) PEG/Dedicated All Models: M15x, M17x, AW17 R1, M18x, AW18 R1 (including Optimus/M17xR4) excluding AW 2015 - GTX 980M , 970M , 965M , 880M , 870M , 860M , 780M , 770M , 765M , 680M , 675MX , 670MX , 660M



    nvcvi.inf: Optimus Alienware 17 / 05AA (only) GTX 980M - 970M - 965M


    GeForce 359.12 HF Win7/8.1
    GeForce 359.12 HF Win10

@ALL 980M/970M M18xR2 & AW17/M17xR4 120Hz, please check stock clocks throttling *P-states matching*

Feedback...appreciated.

@kenny27 @Tulius @haXBOXpro @thegh0sts

nv_dispi.inf_v359.12_Win7_8.1_PEG_Dedicated.zip

nvcvi.inf_v359.12_Win7_8.1_Optimus_Alienware_17.zip

nv_dispi.inf_v359.12_Win10_PEG_Dedicated.zip

nvcvi.inf_v359.12_Win10_Optimus_Alienware_17.zip

  • Thumbs Up 2

Share this post


Link to post
Share on other sites
PEG MODs Update:

GeForce 353.00 PEG MOD Win7/8.1 Profiles update: Full_Profiles_5_v353.00.txt (no need to reinstall drivers).


  • NV Inspector -> Driver Profile Settings -> Import User Defined Profiles -> Import (replace) all driver profiles (Nvidia text format) -> Full_Profiles_5_v353.00.txt
  • NV Inspector -> restore current profile to Nvidia defaults -> reboot
  • NVCPL -> Manage 3D settings -> Set High Performance...etc.

352.84 PEG MOD Win10, Profiles update: Full_Profiles_2_352.84.txt (no need to reinstall drivers).

Feedback...appreciated.

- - - Updated - - -

GeForce 359.12 HF

*Install drivers at your own risk* Windows 10 + GeForce Drivers are Killing Samsung and LG Notebook LCD Display Panels

  • Uninstall both PrecisionX & MSI Afterburner (Keep RTSS) including screen overclocking tools *Still at risk*
  • Win10/8.1 'F8' Boot options 'Safe Mode' & 'Disable driver Signing'
    cmd (Admin)
    bcdedit /set {default} bootmenupolicy legacy


    -> reboot -> F8 -> select 'Disable Driver Signature Enforcement' -> Install drivers.

  • Extract driver using 7-Zip
  • Display.Driver folder -> copy/overwrite the proper .inf file
  • Extracted driver package -> run setup.exe
    INF MOD v359.12

    nv_dispi.inf (including nvdmi.inf) PEG/Dedicated All Models: M15x, M17x, AW17 R1, M18x, AW18 R1 (including Optimus/M17xR4) excluding AW 2015 - GTX 980M , 970M , 965M , 880M , 870M , 860M , 780M , 770M , 765M , 680M , 675MX , 670MX , 660M



    nvcvi.inf: Optimus Alienware 17 / 05AA (only) GTX 980M - 970M - 965M


    GeForce 359.12 HF Win7/8.1
    GeForce 359.12 HF Win10

@ALL 980M/970M M18xR2 & AW17/M17xR4 120Hz, please check stock clocks throttling *P-states matching*

Feedback...appreciated.

@kenny27 @Tulius @haXBOXpro @thegh0sts

Unfortunately I won't be able to try this out until next week when I'm back home! What's this HF driver fix anyway. I haven't had any problems using the your earlier 359 mod. So far so smooth sailing :)

Win10

Sent from my Nexus 6P using Tapatalk

Share this post


Link to post
Share on other sites

Hi guys just wondering if someone would mod a Nvidia driver for me if thats ok.

im using gtx980m currently using driver 353.12 which is a bit buggy for ff14 causes it to randomly freeze :(

i need something higher than what i have or prolly the latest one

my hardware ID is : PCI\VEN_10DE&DEV_13D7&SUBSYS_057B1028&REV_A1

thank you to someone who will do it :)

Share this post


Link to post
Share on other sites

good day could anyone teach me how to mod nvidia drivers on gtx 780m

thanks

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Hi guys just wondering if someone would mod a Nvidia driver for me if thats ok.

im using gtx980m currently using driver 353.12 which is a bit buggy for ff14 causes it to randomly freeze :(

i need something higher than what i have or prolly the latest one

my hardware ID is : PCI\VEN_10DE&DEV_13D7&SUBSYS_057B1028&REV_A1

thank you to someone who will do it :)

Win8.1?Win10? I assume you're using dedicated graphics, not Optimus? (120Hz screen)

Share this post


Link to post
Share on other sites
good day could anyone teach me how to mod nvidia drivers on gtx 780m

thanks

Sent from my iPhone using Tapatalk

There is already a very detailed topic by j95 on how to do that. Took me just 15 mins to get it right and mod my own drivers

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Unfortunately I won't be able to try this out until next week when I'm back home! What's this HF driver fix anyway. I haven't had any problems using the your earlier 359 mod. So far so smooth sailing :)

Win10

Sent from my Nexus 6P using Tapatalk

This HF is to fix crashes with 860/960m in some games.

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites
Win8.1?Win10? I assume you're using dedicated graphics, not Optimus? (120Hz screen)

win 8.1 and yes sir non optimus :)

thanks for asking i forgot to put that on my post

-------edited-----

ill try older nvdia drivers too to check just to be sure

dont wanna risk on frying my 980m :)

Share this post


Link to post
Share on other sites
Unfortunately I won't be able to try this out until next week when I'm back home! What's this HF driver fix anyway. I haven't had any problems using the your earlier 359 mod. So far so smooth sailing :)

Win10

Sent from my Nexus 6P using Tapatalk

Currently I can't test this mod...980M undergoing steroids treatment...;)

win 8.1 and yes sir non optimus :)

thanks for asking i forgot to put that on my post

-------edited-----

ill try older nvdia drivers too to check just to be sure

dont wanna risk on frying my 980m :)

Follow instructions to the letter to avoid throttling (nv_dispi.inf / single GPU) GeForce 353.00 PEG MOD Win7/8.1

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

Hi J95,

Sorry for the n00b question. But, why do we need modified drivers? Why wont the WHQL drivers work? Also, for my Dell 980m running Windows 10, what vBIOS do you recommend?

Thanks,

Madhu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES WITH MOST MENUS AND OPTIONS UNLOCKED PLUS OTHER MODIFICATIONS
       
      NEW:
      I HAVEN'T BEEN ACTIVE IN A WHILE BUT I MIGHT FIND SOME TIME SOON TO WORK ON AND RELEASE NEW MODS.
      I STARTED WORKING ON V3.0 A WHILE BACK WHICH WILL INCLUDE UPDATED UEFI DRIVERS, MICROCODE, BIOS SCREEN SHOT SUPPORT AMISCE SUPPORT(For some models) PLUS MORE. 
      ALL TM, KM AND DM SERIES ARE V2.0 AND NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
      TM, KM AND DM SERIES
      P6 AND P4 SERIES
      INSTRUCTIONS
       
    • By qamar198
      Hello Everyone,

      I am trying my Sager NP 9377 to get to work but to no avail. NO POST, NO DISPLAY.
      in short>> powering on laptop causes fans to run at full speed after 10(cpu only) + 10 (now both cpu+gpu) with Caps Lock + Num Lock + Scroll Lock LEDs blinking, continuous 1 second beep, repeats for one minute with 1 second in between, then laptop shuts down.

      IN DETAIL
      System Specs are i7 4810mq 8gb gtx 880m SLI variant (though my laptop has other GPU Slot empty so only singular 880m running) 120 Hz display.

      The Problem
      > if i take out the battery and plug in AC only, the power light comes on ORANGE
      if both battery is connected, then i have both power and battery light ORANGE
      and if only battery is connected then of course laptop is waiting for me to press the power button
      but in all 3 cases the following happens
      > Pressing the power button brings laptop to some signs of life, power LED turns green, both the CPU and GPU fans have a very quick jerk but does not spin., keyboard lights up with Blue Backlight (dont know if this is relevant or not), HDD activity light starts to blink showing HDD access maybe (even when hdd is removed)
      > Display remains blank (i dont even sense the display backlight being on)
      > HDD activity light sometimes goes off after only 1-2 seconds, sometimes shows rapid blinking/activity for 4-5 seconds
      > both fans remain off (i removed back cover to check this)
      > after about 10 seconds or so, the CPU fan spins up (speed is normal, just like when using the laptop in IDLE)
      > after 10 more seconds have passed, the CPU fan seems to be turning off for a split second then both the CPU and GPU fan turn on full speed with a lot of noise.
      > Caps Lock, Num Lock and Scroll Lock LEDs all blink together with single beep for about 1 second, repeats beep with 1 second in between.
      > goes on for about 1 minute then laptop shuts down.
      > forcing the fans to spin down using FN+1 key makes them spin back up to full speed after a split second (dont even know why i tried this one -_-)

      What I Have Tried So Far
      > EC and Bios Reset (take out battery, disconnect AC Adapter, disconnect CMOS Battery, Press Power Button for upto 30 seconds)
      > Change Ram and check all available slots
      change/remove HDD
      > Repaste CPU/GPU and clean out fans
      > Checked GPU...... Flashed the 880m in this Sager with MSI vBios and tested it in a MSI Gt70 2PC i have, gpu ran fine, tested with FurMark, AC Odessey, Ghost Recon Wildlands for over an hour (unfortunately the cooling in my MSI is not good enough it already runs hot, and this 880m causes thermal throttling as well as power limit throttling sometimes). Reflash 880m with original Clevo vBios and put back into the Sager, still no boot, same results as before.
      > Checked the CPU..........checked the 4810mq in the MSI GT 70 which worked fine, as well as tried the 4810mq from the MSI in the Sager, still no boot.
      > Suspected bad GPU fan connection......therefore forced both fans to full speed as soon as i press power button (using FN+1 Keys) and both fans turn on full speed, same results.
      > tried charging the battery to the max before turning on on battery only, same results.

      >>------- The laptop has had some random shutdowns in the past too during gaming but would turn back on fine after waiting for 10 mins or so, then i sold it to some guy who brought it back to me the next day saying that it just turned off during gaming and wont turn back on, i returned his money, did all the troubleshooting above to no avail. then i finally put it aside to wait until i get some other system in which i can test the CPU and GPU.
      Then one day i turned it on (after leaving it untouched for a couple months), same results as above, i decided to try once without battery and it Freakin Turned ON!!!, used it for a couple days without battery, played a few games (thermal throttling was observed here and there), but then this happened again and this time it seems permanent . And now i have not only repeated all the steps above but this time also checked the CPU and GPU in the MSI GT70 too. ------------<<


      Some Observations
      > touching the CPU heat pipes feels warm, but the GPU heat pipes are colder (GPU never even booted?). dont know if this is normal or not.
      > i replaced one of the capacitors near the CPU once, but i did use the laptop for quite a while after that without any issues.
      > my Idle temps were always below 40c for both CPU and GPU, so an overheat warning as soon as laptop is powered on seems unlikely (false overheat warning?, but GPU does not even seem to be detected/ booted as heat pipes remain cold to touch), also i repasted the CPU and GPU multiple times.
      > The guy who sold me the laptop told me that the power adapter was originally a Dell, and it was modified to use with this Sager by replacing the cable with a 4-Pin one from a Toshiba (same pinout as the Sager), but then again i have used this laptop for quite a while on the same adapter.
      > From day 1 of having this laptop, some keys on the keyboard (w, s, t, c and numpad 4) did not work 99% of the time. pressing really hard on any one of them sometimes made ALL of them work for a while. any thoughts on this issue?? (even if its unrelated).

      So what seems to be the issue here?
      GPU not detected ?, False temperature alert?, Bad fan?.
      Any help towards resolving this will be greatly appreciated.
      Thanks in advance .
    • By BasedKnight
      I recently purchased a replacement 980M (Clevo model) for my P770DM-G after the original died, however, after installing the card the laptop doesn't boot. I only get a black screen, and after a couple minutes the fans spin to max before shutting down, which is the same thing that happens when I try to boot it without any gpu at all. I've tried the reset procedure, unplugging, removing battery, and removing CMOS, to no avail. It does beep before shutting down (I counted 22 times exactly). Anyone have any insight as to what the problem is?
    • By Brian
      Following the release of NVIDIAs new 436.02 driver which I mentioned in an earlier article here, I've decided to make a quick and dirty video showing off NVIDIAs new Sharpen filter which is part of their Game Filter feature. It works with the most popular APIs including DX 9, 11, 12 and Vulkan and can be set on a per-game basis with granular settings of 0-100 unlike AMDs RIS which is limited to Navi and lacks DX 11 support.
       
       

      View full article
    • By Brian
      Following the release of NVIDIAs new 436.02 driver which I mentioned in an earlier article here, I've decided to make a quick and dirty video showing off NVIDIAs new Sharpen filter which is part of their Game Filter feature. It works with the most popular APIs including DX 9, 11, 12 and Vulkan and can be set on a per-game basis with granular settings of 0-100 unlike AMDs RIS which is limited to Navi and lacks DX 11 support.
       
       
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.