Jump to content
EwinRacing Flash Series Gaming Chairs
J95

[Alienware - Clevo - MSI] Aftermarket Upgrades Driver Support - Modded INF

Recommended Posts

Get a 770m in the mean time.

Sent from my HTC One using Tapatalk

Can you find a cheap one for me? If you can PM me.. My budget is close to 0 lol.. Buying this 1 card made me broke lol..

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites
Can you find a cheap one for me? If you can PM me.. My budget is close to 0 lol.. Buying this 1 card made me broke lol..

Sent from my LG-H811 using Tapatalk

awww I feel bad bro I hope you get a replacement sooner than expected and for cheap. Sucks when hardware fails and yeah it is rough on IGP. Intel gpu has been way behind since the dawn of Intel lol true. Ivy bridge and haswell igp gives an attempt of atleast providing a playable game but with less than desired reolution and detail...

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
awww I feel bad bro I hope you get a replacement sooner than expected and for cheap. Sucks when hardware fails and yeah it is rough on IGP. Intel gpu has been way behind since the dawn of Intel lol true. Ivy bridge and haswell igp gives an attempt of atleast providing a playable game but with less than desired reolution and detail...

Me too..this has been a nightmare 2 days.. And August is the last proper free month before I start full time works.. This sucks so bad...

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites
Can you find a cheap one for me? If you can PM me.. My budget is close to 0 lol.. Buying this 1 card made me broke lol..

Sent from my LG-H811 using Tapatalk

I hate to mention AMD gpu (bleh under experience) but a 7970m is so cheap and for the performance could be a viable alternative till you get your Nvidia 980m GPU again.

they can overclock a decent amount and cost next to nothing compared to the alternatives in how much performance per $ you get. I certainly would consider one as a temporary card if it is compatible with your system.

had lots of AMD and Nvidia gpu and if I had to would use AMD temporarily just never my main choice :)

Share this post


Link to post
Share on other sites
I hate to mention AMD gpu (bleh under experience) but a 7970m is so cheap and for the performance could be a viable alternative till you get your Nvidia 980m GPU again.

they can overclock a decent amount and cost next to nothing compared to the alternatives in how much performance per $ you get. I certainly would consider one as a temporary card if it is compatible with your system.

had lots of AMD and Nvidia gpu and if I had to would use AMD temporarily just never my main choice :)

I had a 7970M.. Its hardly cheap as I look at it on eBay.. If you do have a spare, would be willing to get it lol..

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites
I had a 7970M.. Its hardly cheap as I look at it on eBay.. If you do have a spare, would be willing to get it lol..

Sent from my LG-H811 using Tapatalk

I dont have any but maybe we can find one being sold cheap it is quite an aged gpu now... it should bw able to be aquired cheaper hmmmm how much does Upgrademonkey list one or is that who you tried?

Share this post


Link to post
Share on other sites
I dont have any but maybe we can find one being sold cheap it is quite an aged gpu now... it should bw able to be aquired cheaper hmmmm how much does Upgrademonkey list one or is that who you tried?

£235 which isn't cheap...

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites
£235 which isn't cheap...

Sent from my LG-H811 using Tapatalk

you arent kidding I had no idea they barely dropped below half cost from full retail almost more than half cost of retail when first released. Sorry I didnt realize.

Share this post


Link to post
Share on other sites
Can you find a cheap one for me? If you can PM me.. My budget is close to 0 lol.. Buying this 1 card made me broke lol..

Sent from my LG-H811 using Tapatalk

Have you checked the for sale threads on NBR?

Sent from my HTC One using Tapatalk

Share this post


Link to post
Share on other sites
Have you checked the for sale threads on NBR?

Sent from my HTC One using Tapatalk

No 770Ms.. All other ones are too expensive.. [MENTION=5647]Lee James Wood[/MENTION], got any cheap cards like 7970M or something to let me go on for a while?

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites
No 770Ms.. All other ones are too expensive.. [MENTION=5647]Lee James Wood[/MENTION], got any cheap cards like 7970M or something to let me go on for a while?

Sent from my LG-H811 using Tapatalk

Doesn't specifically need to be a 770m, just a card that's cheap and compatible.

Sent from my HTC One using Tapatalk

Share this post


Link to post
Share on other sites
Doesn't specifically need to be a 770m, just a card that's cheap and compatible.

Sent from my HTC One using Tapatalk

Wouldn't mind a 765M lol.. 7970M for cheap would be good but they ain't too cheap here lol.. If anyone has something they can spare let me know.. I'll be willing to pay full shipping...

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites

anyone that can help me with , sir , the situation up to 17 r5 yesterday 980m fine on win 10 and 8.1 .

DC today bought some thermal pad plate . last night. remove vga out to set the glue and plaster .

Fitting in is not getting vga again . in bios check is still GFX card . 8.1 reinstalling win clean , to start over , use the version modded driver for 980m , an acknowledgment card and can not be used

In device manager , then the 980m vga display a yellow exclamation mark . vga unusable .

I do not know how to fix.

who has guided me ? I have used teamviewer .

my english is not good so I use google translate , sorry for the inconvenience

Share this post


Link to post
Share on other sites
Wouldn't mind a 765M lol.. 7970M for cheap would be good but they ain't too cheap here lol.. If anyone has something they can spare let me know.. I'll be willing to pay full shipping...

Sent from my LG-H811 using Tapatalk

Are there MXM versions of the 765M?

Sent from my HTC One using Tapatalk

Share this post


Link to post
Share on other sites
anyone that can help me with , sir , the situation up to 17 r5 yesterday 980m fine on win 10 and 8.1 .

DC today bought some thermal pad plate . last night. remove vga out to set the glue and plaster .

Fitting in is not getting vga again . in bios check is still GFX card . 8.1 reinstalling win clean , to start over , use the version modded driver for 980m , an acknowledgment card and can not be used

In device manager , then the 980m vga display a yellow exclamation mark . vga unusable .

I do not know how to fix.

who has guided me ? I have used teamviewer .

my english is not good so I use google translate , sorry for the inconvenience

if I understand correct you removed card to install thermal pads and paste and now after reinstall device manager shows issue with card. If this is true then I would suggest what was suggested some posts back and try to carefully reseat the card in the MXM slot . they can be very frustrating to get them back in and working right sometimes.

Share this post


Link to post
Share on other sites
He's doing them for 695 USD so I guess that right.. Heard 970M is 600 CAD.. Let's see what Hide say.. Going to call them again., they're trying to drag out but I want this done today

Sent from my LG-H811 using Tapatalk

yeah shouldn't be pricing in this thread. But if I see a member is active, I go as low as I can usually. On occasion I get someone who creates an account, and the first piece of activity they do is send me a PM. I do not give them the same pricing.

They get the same product, and i tell them to become active on the forums sure, I do not want to over step my lucky privileges on these forums. Many forums will not allow people if they are also vendors to post about such things, it is literally a case by case in some circumstances.

For the record, I offered Tom $600CAD/$855CAD since he is active. This pricing is amazing. If shipping to the USA, $45CAD and it is shipped anywhere in the USA. Pricing has changed abit, because US dollar is much higher then the canadian and it keeps rising. So, basically our costs have gone up,

but we have maintained our pricing, which is difficult.

Anyways, let us not bombard this thread with this sort of thing before we get warnings, please.

I have a drop box link for people who want my list of M17X-R4 drivers to install, in order, and with current viable drivers for 980M:

https://www.dropbox.com/sh/6i8ejny8o86kzji/AAAh8_sEXYAL50gAP-_CYvkYa?dl=0

Are there MXM versions of the 765M?

Sent from my HTC One using Tapatalk

I actually think so. Been awhile mind you. But he wanted pricing on 970M/980M I thought. We have 770M and 870M (can make better deal for 870M then other cards I think) Also, there is 780M which still run a pretty price, and 880M which is basically same card and price... the 295 from AMD is powerful, and cheaper in comparison then other cards. I would rate it nearly as efficient as buying a 970M which I think it the best pricing for performance.

If you had a 7970 heatsink too, then your good, I use that on my 980M and have used it for 880M, 780M and 680M 675M and works fine. Have to remove some black plastic tape/paper on the DIE area but that's about it.

Share this post


Link to post
Share on other sites
yeah shouldn't be pricing in this thread. But if i see a member is active, I go as low as I can usually. On occasion I get someone who creates an account, and the first piece of activity they do is send me a PM. I do not give them the same pricing.

They get the same product, and i tell them to become active on the forums sure, I do not want to over step my lucky privileges on these forums. Many forums will not allow people if they are also vendors to post about such things, it is literally a case by case in some circumstances.

For the record, I offered Tom $600CAD/$855CAD since he is active. This pricing is amazing. If shipping to the USA, $45CAD and it is shipped anywhere in the USA. Pricing has changed abit, because US dollar is much higher then the canadian and it keeps rising. So, basically our costs have gone up,

but we have maintained our pricing, which is difficult.

Apologies have deleted that.. Hopefully it should be gone on your end..

Sent from my LG-H811 using Tapatalk

Share this post


Link to post
Share on other sites

Hey Guys,

I

I upgraded to win10, and everything seemed to work but the driver won't install. I used the same method I've been using, I put my GPU info (cut and paste) under the win10 column like I would if I using win8.1 then the second id under the card driver section on the bottom. I get message card not supported blah blah. The driver is 353.62. When I installed the win8.1 version no problem.

My info is:

%NVIDIA_DEV.13D7.05AB.1028%=Section146, PCI\VEN_10DE&DEV_13D7&SUBSYS_05AB1028

NVIDIA_DEV.13D7.05AB.1028= "NVIDIA Geforce GTX 980m"

Does something different have to be done?

Thanks for your thoughts.

Share this post


Link to post
Share on other sites
Hey Guys,

I

I upgraded to win10, and everything seemed to work but the driver won't install. I used the same method I've been using, I put my GPU info (cut and paste) under the win10 column like I would if I using win8.1 then the second id under the card driver section on the bottom. I get message card not supported blah blah. The driver is 353.62. When I installed the win8.1 version no problem.

My info is:

%NVIDIA_DEV.13D7.05AB.1028%=Section146, PCI\VEN_10DE&DEV_13D7&SUBSYS_05AB1028

NVIDIA_DEV.13D7.05AB.1028= "NVIDIA Geforce GTX 980m"

Does something different have to be done?

Thanks for your thoughts.

1028 = okay so its DELL... 13D7 says 980M.... 05AB..what is that, AW17 ? or M17X-R?

You need to disable DSE. Google "Disable DSE " before installing graphic drivers.

Then, use a modified driver, but also, you will need to put your laptop into dedicated mode, because there is no Optimus for Windows 10. it doesn't work and causes some issues.

So severe, I fear it might even destroy your card.

I made a thread on a different forum based on what I gathered from this thread alone, and for me and others it seems to work. But the same info is linked like 50x in this thread.

Windows 10 and nVidia 980M GTX , M17X-R4, without Optimus: Working Great ! | NotebookReview

mines is just convenient for me as its on first page and I have it "Favorited" on my toolbar :P

Hope this helps. If so, buy J95 a beer or something.

Share this post


Link to post
Share on other sites

Yes I know how to Disable the signature. The 05AB is part of my card ID. I have an AW18 PC

Share this post


Link to post
Share on other sites
if I understand correct you removed card to install thermal pads and paste and now after reinstall device manager shows issue with card. If this is true then I would suggest what was suggested some posts back and try to carefully reseat the card in the MXM slot . they can be very frustrating to get them back in and working right sometimes.

I tried plugging it back into the slot vga MXM very careful way . but still fautly. how i can fix this ?

Share this post


Link to post
Share on other sites
I tried plugging it back into the slot vga MXM very careful way . but still fautly. how i can fix this ?

if you reseated the card carefully and the bios recognizes it perhaps it is just a driver issue. I would follow the steps Lee James Wood outlines in the few posts above. It seems to be the same issue that Scanner is having as well.

driver signing has to be disabled and folow the other steps outlined as well with the modded driver. Lee James Wood provided his dropbox link for users to download his modified drivers. I hope that helps get your system going again

Share this post


Link to post
Share on other sites

I got a modded inf file for 353.62 win10 driver from laptopvideo2go. The driver installed but there is no Nvidia control panel. Any ideas?

Share this post


Link to post
Share on other sites
Yes I know how to Disable the signature. The 05AB is part of my card ID. I have an AW18 PC

ahh thats the AW18's HWID then or one of them. Yeah DEV13D7subsys05AB1028 right...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Malik Fasihullah
      Dear modders,
       
      Hope you all are doing well. I wished to ask if someone could guide me for flashing a vbios to the GTX 970M 6GB for to be installed on the MSI GT-683 laptop (with modded GTX 560M heatsink). I need to know how to get a display to be able to flash (also, flash with what software?) if the gtx 970m is of clevo (is the IGPU supposed to work? do i need an unlocked laptop bios?) I intend to buy this GTX 970M : https://www.aliexpress.com/item/4000264805962.html?spm=a2g0o.productlist.0.0.62d77e93DGQl5O&algo_pvid=bccc80d9-9944-4dc3-a1e6-ef3d45bda0e3&algo_expid=bccc80d9-9944-4dc3-a1e6-ef3d45bda0e3-5&btsid=12b502b9-dbe1-4c35-be48-930446a31235&ws_ab_test=searchweb0_0,searchweb201602_3,searchweb201603_53 
       
      Please help it will be of great service to me.
       
      Regards- a new member.
      @Bloetschkopf your expertise please..
    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES WITH MOST MENUS AND OPTIONS UNLOCKED PLUS OTHER MODIFICATIONS
       
      NEW:
      I HAVEN'T BEEN ACTIVE IN A WHILE BUT I MIGHT FIND SOME TIME SOON TO WORK ON AND RELEASE NEW MODS.
      I STARTED WORKING ON V3.0 A WHILE BACK WHICH WILL INCLUDE UPDATED UEFI DRIVERS, MICROCODE, BIOS SCREEN SHOT SUPPORT AMISCE SUPPORT(For some models) PLUS MORE. 
      ALL TM, KM AND DM SERIES ARE V2.0 AND NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
      TM, KM AND DM SERIES
      P6 AND P4 SERIES
      INSTRUCTIONS
       
    • By qamar198
      Hello Everyone,

      I am trying my Sager NP 9377 to get to work but to no avail. NO POST, NO DISPLAY.
      in short>> powering on laptop causes fans to run at full speed after 10(cpu only) + 10 (now both cpu+gpu) with Caps Lock + Num Lock + Scroll Lock LEDs blinking, continuous 1 second beep, repeats for one minute with 1 second in between, then laptop shuts down.

      IN DETAIL
      System Specs are i7 4810mq 8gb gtx 880m SLI variant (though my laptop has other GPU Slot empty so only singular 880m running) 120 Hz display.

      The Problem
      > if i take out the battery and plug in AC only, the power light comes on ORANGE
      if both battery is connected, then i have both power and battery light ORANGE
      and if only battery is connected then of course laptop is waiting for me to press the power button
      but in all 3 cases the following happens
      > Pressing the power button brings laptop to some signs of life, power LED turns green, both the CPU and GPU fans have a very quick jerk but does not spin., keyboard lights up with Blue Backlight (dont know if this is relevant or not), HDD activity light starts to blink showing HDD access maybe (even when hdd is removed)
      > Display remains blank (i dont even sense the display backlight being on)
      > HDD activity light sometimes goes off after only 1-2 seconds, sometimes shows rapid blinking/activity for 4-5 seconds
      > both fans remain off (i removed back cover to check this)
      > after about 10 seconds or so, the CPU fan spins up (speed is normal, just like when using the laptop in IDLE)
      > after 10 more seconds have passed, the CPU fan seems to be turning off for a split second then both the CPU and GPU fan turn on full speed with a lot of noise.
      > Caps Lock, Num Lock and Scroll Lock LEDs all blink together with single beep for about 1 second, repeats beep with 1 second in between.
      > goes on for about 1 minute then laptop shuts down.
      > forcing the fans to spin down using FN+1 key makes them spin back up to full speed after a split second (dont even know why i tried this one -_-)

      What I Have Tried So Far
      > EC and Bios Reset (take out battery, disconnect AC Adapter, disconnect CMOS Battery, Press Power Button for upto 30 seconds)
      > Change Ram and check all available slots
      change/remove HDD
      > Repaste CPU/GPU and clean out fans
      > Checked GPU...... Flashed the 880m in this Sager with MSI vBios and tested it in a MSI Gt70 2PC i have, gpu ran fine, tested with FurMark, AC Odessey, Ghost Recon Wildlands for over an hour (unfortunately the cooling in my MSI is not good enough it already runs hot, and this 880m causes thermal throttling as well as power limit throttling sometimes). Reflash 880m with original Clevo vBios and put back into the Sager, still no boot, same results as before.
      > Checked the CPU..........checked the 4810mq in the MSI GT 70 which worked fine, as well as tried the 4810mq from the MSI in the Sager, still no boot.
      > Suspected bad GPU fan connection......therefore forced both fans to full speed as soon as i press power button (using FN+1 Keys) and both fans turn on full speed, same results.
      > tried charging the battery to the max before turning on on battery only, same results.

      >>------- The laptop has had some random shutdowns in the past too during gaming but would turn back on fine after waiting for 10 mins or so, then i sold it to some guy who brought it back to me the next day saying that it just turned off during gaming and wont turn back on, i returned his money, did all the troubleshooting above to no avail. then i finally put it aside to wait until i get some other system in which i can test the CPU and GPU.
      Then one day i turned it on (after leaving it untouched for a couple months), same results as above, i decided to try once without battery and it Freakin Turned ON!!!, used it for a couple days without battery, played a few games (thermal throttling was observed here and there), but then this happened again and this time it seems permanent . And now i have not only repeated all the steps above but this time also checked the CPU and GPU in the MSI GT70 too. ------------<<


      Some Observations
      > touching the CPU heat pipes feels warm, but the GPU heat pipes are colder (GPU never even booted?). dont know if this is normal or not.
      > i replaced one of the capacitors near the CPU once, but i did use the laptop for quite a while after that without any issues.
      > my Idle temps were always below 40c for both CPU and GPU, so an overheat warning as soon as laptop is powered on seems unlikely (false overheat warning?, but GPU does not even seem to be detected/ booted as heat pipes remain cold to touch), also i repasted the CPU and GPU multiple times.
      > The guy who sold me the laptop told me that the power adapter was originally a Dell, and it was modified to use with this Sager by replacing the cable with a 4-Pin one from a Toshiba (same pinout as the Sager), but then again i have used this laptop for quite a while on the same adapter.
      > From day 1 of having this laptop, some keys on the keyboard (w, s, t, c and numpad 4) did not work 99% of the time. pressing really hard on any one of them sometimes made ALL of them work for a while. any thoughts on this issue?? (even if its unrelated).

      So what seems to be the issue here?
      GPU not detected ?, False temperature alert?, Bad fan?.
      Any help towards resolving this will be greatly appreciated.
      Thanks in advance .
    • By BasedKnight
      I recently purchased a replacement 980M (Clevo model) for my P770DM-G after the original died, however, after installing the card the laptop doesn't boot. I only get a black screen, and after a couple minutes the fans spin to max before shutting down, which is the same thing that happens when I try to boot it without any gpu at all. I've tried the reset procedure, unplugging, removing battery, and removing CMOS, to no avail. It does beep before shutting down (I counted 22 times exactly). Anyone have any insight as to what the problem is?
    • By Brian
      Following the release of NVIDIAs new 436.02 driver which I mentioned in an earlier article here, I've decided to make a quick and dirty video showing off NVIDIAs new Sharpen filter which is part of their Game Filter feature. It works with the most popular APIs including DX 9, 11, 12 and Vulkan and can be set on a per-game basis with granular settings of 0-100 unlike AMDs RIS which is limited to Navi and lacks DX 11 support.
       
       

      View full article
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.