• Announcements

    • Brian

      Introducing T|I Marketplace/Classifieds!   11/24/16

      After a long wait, Tech|Inferno now has a Marketplace/Classifieds section where all registered (promoted and above) members can participate in selling, trading and seeking out items. This service is free to all members to use as they wish. Currently all ads last for a period of 14 days before they expire for promoted users. Those users belonging to T|I Elite, Contributor, Developer and Moderator have access to 30 day ad periods that are featured   Some easy rules to remember: Do not post multiple ads of the same product. Do not advertise here if you are a retailer or business. You must contact Tech|Inferno for advertising space. Keep ads civil, do not try to lowball members. You may contact them in private via PM if you feel their price is not to your liking. Harassing members will result in an infraction. It is recommended you have Heatware/eBay feedback to establish trading credibility.    Tech|Inferno assumes no liability for any sales posted in the Classified section. Always use common sense when buying/selling with traders and ask for their heatware/ebay feedback!   Enjoy!
Sign in to follow this  
Followers 0
HANS VOLKBERG

modded drivers 375.76

1 post in this topic

Hey people i have some nvdia driver problems with my alienware m17r4 gtx 870m !So can you tell me how could i run 375.76!When i try installing it doesnt recognise my gpu! I have disabled my DSE!I cant install any new drivers pls help!!At the moment im with 344.75

 

 

Edited by HANS VOLKBERG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

  • Similar Content

    • By Paclik
      Hello everyone. 
       
      I've been reading the forums for quite a while now, and I can't even describe how helpful everyone at techinferno is. 
       
      It's time for my first post and my question is towards the GPU vBios and Alienware/Clevo gurus here at techinferno.
       
      I've bought a barebone Origin EON 15-X (Clevo p750dm) it's the Skylake version. I also have an MSI GTX970m 6GB which doesn't seem to be working when installed in the 15-X (black screen not even backlight, only the keyboard backlight is working, no fans are spinning and there are no beeps). I think it might be due to the MSI vBios. I want to try to flash the card with a Clevo vBios (thanks to Prema) and see if the card would then work.
       
      I was hoping I can use my trusty M18x r2 for that task. 
       
      In the primary GPU slot I've got my 7970m and in the slave slot I've put the 970m. When I power the laptop and go to the bios, it only shows "ATI GFX" for "Discrete Graphics 1 and for "Discrete Graphics 2" shows "Not Detected". I've tried booting to Windows and checked the device manager, same thing only the 7970m is listed.
       
      I'm not sure if what I'm trying to do is even possible.
       
      Any help will be greatly appreciated. Thanks in advance
    • By Zenski
      Hi I'm wondering if it would be possible if i tore out the wifi adapter out of the zenbook flip and then get mpcie to pcie riser and do an egpu setup with a 960. Would this work well? I currently own the psu and gpu. I'm just wondering if it's feasible. Also if there is a better recommendation for a 500-600 ultra book I'm open. I will be taking this for school work and then I come home plug it in do some casual gaming.
    • By guilhrme
      Hello guys, how are you?
       
      I got today a new graphics card for my Alienware 17 R1 (2013). The newer card is a gtx 970m. Before, the Alienware had no dedicated graphics card, but only the integrated Intel HD 4600 from processor.
      After I put the new card on laptop, I realized that the laptop wont turn on anymore. If I remove the graphics card, laptop turns on normally.
      Another thing that I noticed, is that with graphics card inside  when I plug AC adapter, the blue led of it (AC adapter) turns off. Without the card, this behavior dont happens.
      I already reseat the card a lot of times without success.
       
      My Alienware is a R1 Model (2013) or M17x R5.
       
      PSU: 240w
      Processor: 4910mq
      RAM: 32GB
      Battery: OK.
      Graphics Card: Alienware GTX 970m 6gb - G16E-A1
      Bios: A14 (lastest from Dell WebSite)
       
      I dont have another card to test.
       
      Thank you guys. I hope anyone can help me.
    • By J95
      Game Ready
        •Provides the optimal gaming experience for Mass Effect: Andromeda and Rock Band VR.

      New Features
        •Added support for Dolby Vision for games.

      Application SLI Profiles:
        •Dead Rising 4 - updated
        •Deus Ex: Breach - updated
        •Mass Effect: Andromeda - added SLI profile

      3D Vision Profiles: 
        •Halo Wars 2 - Not recommended

      3D Compatibility Mode Profiles:
        •These games must be run in DirectX 10/11 mode to see improvements and are not compatible with 3D Vision Surround mode.

      Compatibility mode profiles:
        •Dreadnought - Excellent

      Open Issues in Version 378.92 WHQL
      Windows 10 Issues:
        •[GeForce Experience]: Driver installation fails when attempting to perform a driver overinstall. To workaround, perform a clean installation.
        •[SLI][GeForce GTX 1080][Battlefield 1 XP1]: With SLI enabled, corruption appears in the game when switching between full-screen and windowed mode.[1889162]
        •[GeForce GTX 1080 Ti][Mass Effect: Andromeda]: Random memory errors occur when playing the game.[1887520]
        •[GeForce GTX 1080 Ti][Sid Meirie's Civilization VI][G-Sync/SLI/DirectX 12]: Black corruption appears while entering the in-game menu afte skippingthe cutscene.[200283322]
        •[GeForce GTX Titan X][Ansel][Ghost Recon Wild lands]: With FXAA enabled from the NVIDIA Control Panel, the application crashes when enabling the in-game Ansel UI.[200283194]
        •Error code 43 appears in the Device Manager after installing the driver with HDMI display connected. [200283276]
        •[Pascal][Notebook]: The display remains blank while over installing the driver, requiring a reboot. [200273603]
        •[GM204, Tom Clancy's The Division Survival DLC] Game crashes pointing to ntdll.dll when changed to full-screen and to windowed full-screen. [200252894]
        •[GM204, ShadowPlay] For Honor silently crashes if intro video is skipped and instant replay is on. [200247313]
        •[SLI] [GeForce GTX 970M] Level loading hangs in Gears of War 4. [1826307]
        •[367.77, WDDM 2.1] Driver install/overinstall requires reboot. [1757931]
        •[SLI, GP104] Installer prompts for reboot during express overinstall of 372.69 driver on 372.54. [200231806]
        •[GM204] Quantum Break window either remains blank or freezes in game scene in windowed mode. [1804910]
        •Surround Display icon disappears after rotate mode set to portrait. [200201040]
        •[SLI] Street Fighter V performance drop (pause and play) observed when the game is played at 4K resolution with SLI enabled. [200172046]
        •[Luxmark 3.0] Display driver stopped responding while running benchmark LuxBall HDR (Simple Bechmark:217K triangles). [200153736]
        •[347.09, GM204] Blank screen observed on an ASUS Tiled display when system resumes from shutdown or hibernation with Fast boot option enabled from BIOS. [1591053]

      Windows 8.1/Windows 8 Issues:
        •[3DVision] While a stereoscopic 3D video with stereoscopic 3D enabled is played, the monitor refresh rate switches to 60 Hz after changing the resolution using the Windows control panel.  [1314811]
        •[Video, Notebook] The NVIDIA Control Panel video color settings have no effect on YouTube flash video playback within Internet Explorer 10. [999485]

      Windows 7 Issues:
        •[GeForce GTX 1080] Battlefield 1 hangs when campaign loaded with Fast Sync enabled from the NVIDIA Control Panel. [200254350]
        •[SLI] Street Fighter V performance drop (pause and play) observed when the game is played at 4K resolution with SLI enabled. [200172046]
        •[3DVision] While a stereoscopic 3D video with stereoscopic 3D enabled is played, the monitor refresh rate switches to 60 Hz after changing the resolution using the Windows control panel. [1314811]


      Software Module Versions:
        •NView - 148.47
        •HD Audio Driver - 1.3.34.23
        •NVIDIA PhysX System Software - 9.16.0318
        •GeForce Experience - 3.4.0.70
        •CUDA - 8.0
       
       
       
      Windows 10
       64-bit
        32-bit 
             Windows 7 & 8.1
       64-bit
       32-bit
       
    • By seyed94
      Got a Alienware 17 R3 with GTX 970 M. Trying to overclock the GPU and need to download a VBIOS. Tried to download the file:
      Nvidia GTX 970m - 'OC edition' rev0.zip 1.0.0
       
      from  techinferno site but it would not let me. Can anyone point out a site that can get me going?
      Thx