Jump to content
Sign in to follow this  
ponx

Thermal Pads on vRAM..?

Recommended Posts

When I get round to re-pasting my GPU, is it also worth fixing adhesive thermal pads to the memory chips too, would it help temps when overclocking the vRAM..?

 

Share this post


Link to post
Share on other sites

OK, I repasted the GPU and found there were already pads present, problem solved...

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By moaker
      I dont know if this is the right forum to post this,  (but i need 5 posts for downloading a  vbios)
       
      so my questions are these, thank you in advance for reading
       
      I have bought a laptop with a half melted 880M GPU Im assuming the person did not keep an eye on temps,
      so i went and replaced the card, it runs fine, (alright) but still, I remember modding my VBIOS for my 680 GTX back in the day, and it was fine, exceptionally faster, 
      and im looking for that 60 fps LOCK, like i got on my 680 after modding the vbios, 
       
      I did increase the voltage on the card to 1.212 I believe, from 1.114 ,
       
      anyway I considering modding the cooling system as well for this laptop, because it definitely lacks cooling 
      My plan is to put another laptop fan (where the HDD1 bay is in the Alienware 17) bcause I removed that hdd it was constantly at 57c which is bad
      even think it suffered some damage as speeds on it for specific games and tasks are pretty long, and it stays at 100% some times, which is weird, but it still works, so im using it.lol
       
      , but in the meantime, I turned the laptop upside down, plugged in the HDMI cable, and now im blasting a ROOM fan at it, which is definitely helping with temps
      before I would try to throttle the gpu speed at 77C, or 73C depending on the game or even saying screw it, I dont want throttling, and putting the throttle point to 83C,
      I use SPEEDFAN , and it helps keep the laptop relativly cool, except when the gpu is under full load,  putting my hand on it is ridiculously hot, so, with the fan on it, its not going above 70,
      and taking a LONG time to get up there, 
      i am playing metro last light at around 60C at 60+ fps, where as before my temps were shooting upto 80 and it would hit the throttle point, so  seeing as how this is a 120 HZ laptop, I rather not push it, since the card is not capable (and if it is, the cooling sure isnt)
       
      the plan is to put the fan inside the HDD1 bay, and POSSIBLY  daisey chain it to either A) the cpu fan header, or  B ) the gpu fan hjeader, 
       
      QUESTION:
      not sure which "rails" the power for these comes from, would it be able to handle another fan???
      it seems like a legit idea, seeing as how the rear of the heatsink has NO heat dissipation at all. which is the part that melted offcausing the old  card to die in the first place.
      basically the thermal pads look like they gunked the card and it was unfixable, I have a post to it on the Alienware Forum, which i could link later,
       
      is it a good idea, and will the VBIOS WORK with my 880M (DELL) from a clevo, (now in an alienware) im assuming they are compatible, as long as they are dell.
      also would I be able to get a Y adapter for the inside of a laptop fan, that would be AMAZING, i know they sell them for Desktops.
      Thanks
       
       
    • By Arthasdmc
      Hello. 
      I recently cleaned my laptop and changed thermal paste, so GPU has a lot of headroom for OC. At full load it's at 60c. And throttling only starts at 87c for both CPU and GPU.
       
      I searched everywhere, but it seems no one really modded this laptop's VBIOS.
       
      I found one person who does it, but he requires a donation for it. Since I don't have a lot of money I didn't even try to donate and see if it's enough.
       
      So maybe someone can help me out here? 
      The laptop is with i7-4720HQ downclocked to 3.0 Ghz instead of 3.6 Ghz due to temperatures at full load, 16 GB of DDR3 ram and a GTX 970M 3GB.
       
      Added link for original VBIOS file. 
      https://www.msi.com/Laptop/support/GE72-2QF-Apache-Pro-4.html#down-firmware
       
      Direct download link from MSI.
      Driver version for the lazy - 84.04.26.00.29. 
    • By Akhlz001
      Hi,
       
      So I bought an extreme edition i7-2920xm cpu a few days ago. After putting it in the notebook it ran fine, but I couldn't overclock it one bit. I have Xonar's unlocked bios for the GT780DXR, I tried changing the CPU core ratio limit but this doesn't seem to have an effect on the processors speed, I even changed the TDP and that did nothing.
       
      What can I do about this? Is there anyone out there with the MSI i7 extreme edition of this notebook which overclocks to 4.16GHz? If so can you please give me your BIOS?
       
      Please let me know if anything can be done,
       
      Thanks.
    • By AngieAndretti
      I've recently purchased Sager's new P9872-S laptop with Intel i7-6700K unlocked CPU and a single nVidia 1070 XMX GPU.  Let me say that overall I absolutely LOVE this new machine, but I've discovered some strange hardware/BIOS type quirks that I'd like to discuss here.  Note:  I don't see a version displayed in my BIOS, but HWINFO lists a BIOS date of 10/19/16.
      The CPU is unlocked and supports overclocking.  The stock BIOS also has a section for CPU overclocking.  My CPU is quite happy running a moderate 4.5GHz OC across all cores with a 70mV undervolt (offset mode.)  Yes it'll do the same clock at stock voltage but I've found that many Skylake CPU's do not need such high voltage as Intel has programmed them for - and my temps run much lower with the undervolt.  So I set the undervolt with Intel XTU (I've also tried doing the same with Sager's own utility) and it runs beautifully until I reboot the system.  At POST, BIOS then seems to reject the undervolt, forces a power-cycle, and sets CPU PL1 and PL2 power specs to very low "safe" levels.  It also changes the negative voltage offset to a positive 70mV, indicating that it's trying to "error correct" the negative value.  BIOS itself specifies a valid range of -500 to +500mV for the voltage offset here, and I can change it directly within the BIOS (and then it DOES actually stick through future reboots) but the BIOS does not allow me to enter a negative value here!  Instead of -500 to +500, the actual values it allows for entry are 0 to +1000!  And no, +500 does not actually equal zero, tried that and it really is +500.  Also of note, I can change any multipliers in XTU or Sager's utility without the BIOS objecting but *any change* to the voltage offset gets rejected at reboot - even +1mV.  Even applying +1mV and then immediately applying 0mV in either utility gets rejected on the next reboot so it's as if some checksums or something are not calculated the same way by XTU as they are by BIOS, causing a rejection of *any* voltage offset modification made by a utility rather than BIOS itself. Initially I set all my CPU core multipliers to 45x and all was good.  Soon I noticed that any time I put the computer to sleep or hibernate, it would limit core speed to a maximum 42x after recovering, despite still reporting 45x as the CPU maximum.  I tinkered with it for a while and eventually tried different values.  Now I have ONE CORE multi set to 46x and TWO, THREE, and FOUR CORE multi set to the original 45x.  That shouldn’t make a lick of difference versus 45x across the board but it does!  46, 45, 45, 45 sticks properly through sleep and hibernate; Weird right?  I’m fine with the current settings as an effective workaround but I feel it’s still worth noting here. The VSYNC seems "lazy."  I know this may be a driver or settings issue, rather than true hardware quirk, but it really bothers me - and the same behavior exists with nVidia drivers 368.xx to 373.06.  Take Dirt Rally for example; I want it to run with VSYNC ON at 1080p, 90Hz.  If I turn VSYNC OFF, my average framerate is about 200Hz, and never falls below about 110Hz, but with VSYNC ON it keeps dipping momentarily below 90Hz and skips frames!  In a fast-motion racing game this is very distracting!  I've observed this same behavior with the internal LCD and with my AOC 144Hz gaming monitor connected via DisplayPort.  With VSYNC OFF, even with framerate limiter set at or just above my refresh rate, the game looks terrible so this is not an acceptable workaround either.  Yes, the reported refresh rate is on target without VSYNC but there's terrible tearing and stutter.  I've never experienced this kind of VSYNC dysfunction before; any thoughts? I have the 1920x1080 120Hz LCD screen.  I wanted to set a couple custom refresh rates in nVidia Control Panel for racing games that really stress the system at 120Hz but I still want more than 60Hz.  If the LCD starts out set at 60Hz and I test a custom resolution of 1920x1080 at, say, 90Hz, the screen goes kaput until it reverts back to 60Hz.  However, if the screen starts out set at 120Hz I can then create any custom refresh rate in between 60 and 120Hz that I want.  I wouldn't bother trying to fix this one as there's a perfectly functional workaround - it's just weird to me that starting frequency matters. Any thoughts on these quirks are welcome, and I’d be happy to try/test any good suggestion or curiosity you might have.  Especially getting a negative CPU voltage offset to stick permanently, as well as any thoughts on the VSYNC laziness would be greatly appreciated.  Thanks everyone!
    • By Vladyslav_VLV
      Hi everybody 
      I have laptop Asus g751JT with gtx970m 3gb on board 
      Im very new to all this things with overclocking. But i have read many posts about overclocking my videocard . But Im very afraid to do it because i dont have much experience with overclocking.
       
      I need a very good guide. Im ready to pay for help.
       
      Best Regards to everyone 
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.