Jump to content
EwinRacing Flash Series Gaming Chairs
Guest Alastair

VBios and Driver Updates

Recommended Posts

Guest Alastair

Hi guys, I recently updated my Vbios to stop issues that caused my Laptop to freeze when adapter gets plugged in/ not being able to recover from hibernate. After flashing the bios the newer Driver updates from the ATI websites dont work and i keep getting blue screen unless i use the 5870m drivers from the alienware site. This however is really outdated and doesnt not perform even close to the updated drivers. Is there anyway i can resolve the issues which cause the freezing while having the latest drivers?

Please help!

Share this post


Link to post
Share on other sites

Hi [MENTION=2221]Alastair[/MENTION], did you update both BIOS and VBIOS to the latest ones?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By CorsaCorta
      Hello!
      I've bought a budget Lenovo Y500 (i7 3630qm, gt 650m sli, 16gb) 2nd hand for mobile gaming. I'm pretty satisfied with it but have strange low texture "bugs" in special games like TW: Rome 2, Fallout 4, etc...
      Tried to change like driver version, tricking with nvidia inspector, ingame settings etc...Installed GPU-Z to realize that the 2 VGA-s running on 2 different vBios versions:
      - 1st card: 80.07.27.00.33
      -2nd 80.07.27.00.3A
      Bit of surfing found official Lenovo vBios update. Which i installed without issues. Restart, than the 1st one changing to 80.07.27.00.3a but no sli. After few minutes this 3a version "changing" back to the original (.33). Actualy i dont care the numbers but i would like to use my rigs full "potential" with decent textures... Strange, i have no idea.
      Also wondered unlocking bios to solve the previous problem but i dont have permission to download from techinferno forum (lack of comments/posts).
      Could you help/advise/explain about low qual. texture problem, possible solution for vBios changing please?
      Thanks in advance,
      ps: feel free to ask for explain because of my english sorry
    • By nickelaus
      As title explains, while trying to troubleshoot why my card wouldn't display graphics at boot time, I had loaded a few different rom files to see the effects. After I tried the dell then HP version of the roms with no improvement, I tried to load a modded rom from a totally different card (m5950) which came with this machine (an HP Elitebook 8560W). That was a mistake on my part because now it will not post!
      I tried the trick of bridging the # 1 and 8 pins on the vbios flash memory chip on the card, and booted it up. However, the machine still did not post and this time the capslock and numlock light were blinking..
      Is there anything left to try, or should I try try to get a new reprogrammed vbios chip to solder on?
      thanks,
      Nick
    • By Clearik
      Hello all! I really hope I'm not breaking any rules or anything by doing this, but I have a quick question.
      I'm currently using svl7's 770m inf. file for driver version 320.49 for my Alienware M15x. It works awesomely, and svl7 is a lifesaver, but I've had this particular driver for a good bit over a year now, and I was just wondering if he had maybe released a more up-to-date inf. file for the newer drivers for the 770m for the Alienware M15x.
      I noticed the newer drivers use a inf. file with the name "nvcvi" as opposed to "nvcvn".
      Thanks again everyone for y'all's help!
      P.S. My OS is Windows 7 Home Premium 64x
    • By !!!!!
      Hello,
      I have just purchased this laptop and want to overclock the graphics card but haven't found any vbios made for this version of 970m mxm model which is on msi gt72-406. This is an earlier version of the laptop and does not have the 970m with 6gb VRAM.
      I want to overclock this card so I can maybe get it to the stock version of 980m or higher, so that I can get better fps in latest games
      i have not done this before and will be my first time
      if I need to donate to have this done I will do so
      also I will be able to upload the stock vbios here later today when I get back home
      here it is GM204.zip
    • By 2eD
      So my r2's old gpu died and I decided it was a good time to upgrade. Got myself a clevo 8970m on BR44465.003. My laptop posts and I can hear windows starting but no LCD.
      I ended up trying this card in my 17 (r5) and although my bios can see the card neither atiflash or the device manager will recognize it. I have no idea what to do.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.