Jump to content
Sign in to follow this  
arortiz73

Clevo P370em Windows 10 Bluetooth driver RLT8723 errors

Recommended Posts

This pertains to the buggy dysfunctional Bluetooth driver for Realtek RTL8723 (Hardware ID: USB\VID_0BDA&PID_8723&REV_0200)

 

If anyone else has been having a problem with getting a proper functioning Bluetooth driver to work with the P370em in Windows 10...

I have found a really nice and stable driver that adds WAAAY more features!

Here's how to do it...

 

Step 1.) Download and install the driver package "Bluetooth Stack for Windows by Toshiba (v9.10.34(T)" Note this adds full 4.0+HS and all other Bluetooth feature imaginable! It's really NICE! It doesn't crash, and it's completely compatible!

 

*There is one caveat... because you're not installing this on a Toshiba for which this was designed and licensed, it is only a 30 day trial driver, after which it will become dysfunctional... to fix this and have the driver in all it's glory forever...

 

Step 2.) Run regedit as administrator, and navigate to HKEY_CURRENT_USER, SOFTWARE, Toshiba, BluetoothStack, V1.0, Mng

 

Step 3.) In this folder create another DWORD value titled "TestVersion" and give it the hexadecimal value "1"

 

Step 4.) Save, exit, done, enjoy the full (non-audit) driver software forever! :)

 

I hope this helps someone. Thanks Toshiba for making an incredible BT driver!

Share this post


Link to post
Share on other sites

This is a really cool guide! Though i'm not sure where to source the bluetooth driver as i only see one from softpedia. Is that the correct one? Also curious if this would work with other models that have bad bluetooth drivers. Probably not but maybe?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By adam.jakey
      I have always been a big fan of Windows 7. I have 4 Media PCs throughout my house and a laptop. I have recently updated some of them to Windows 10 Pro. I have tried everything to get them talking on my LAN. I cannot share files anymore. They all ping, but are missing in the network folder. Thank God for Plex. Any advice? 
    • By Adomis63
      Hi guys,
       
      I'm sorry for making another thread just for this but I really wanted to pick your brains on this!
       
      I have an m15x with a 770m running windows 7 and everything works. Rock. Solid. I'm pretty happy with it. Since windows 7 is on it's way out, I would like to upgrade to windows 10. Now I've looked into it before and had a really hard time getting the 770m to behave nicely and had all these issues with green/yellow/pink screens and I remember it being a miracle I got it to work on 7 as good as it does.
       
      My question is how well does the 970m install vs the 770m - particularly on windows 10? I would buy it in a heartbeat if it makes the install less tedious with the colored screens and all that. Especially if all the functions work on it! I have been searching the internet and I cannot find nearly as many problems with the 970m as I could with the 770m, or am I just  not looking in the right places?
       
      Thanks a million!
    • By bigchuk00
      Hello. I'm currently running windows 10 on bios version 1.00 and want to upgrade to 1.03 but cannot boot Ms dos flash in uefi. There is no option to enable Legacy mode and the option to disable uefi in bios is greed out. When I try booting from flash in bios, it shows black screen and returns back to bios screen. My rig is a p157sm. Any help will be appreciated as I'm looking to install prema bios mod. 
    • By b-tzu
      Hello
       
      My M18XR2 was working on Windows 10 with a 880M.
      Last week, I reinstalled my system, and I couldn't get nvidia driver working...
      I took the last installed modified driver, and even downloaded latest version, modified it again, nothing to do, I have same error : nvidia installation failed. 
      I only install the graphic driver too, it fail. The screen goes black, then light again, and it fail...
      Do someone have an idea how to fix this probleme ? 
      Thank you 
    • By Adomis63
      Hi all. I was wondering if anyone had ever figured out if windows 10 will work with the GTX 770m on the M15x (bios A09). I've found a few forum posts about it and they all end up off topic. Ive tried a few different driver versions but every single one ends up green/pink/white screening when I enable the IDT sound device in device manager and through driver setup. It is stable if I don't have the device enabled. Anyone have any advice?
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.