Jump to content
Sign in to follow this  
Cosim15

Error 43 with Windows 10 x64-bit (GTX 1060 3GB)

Recommended Posts

eGPU setup:

  • OS1: Windows 10 x64-bit

  • OS2: Windows 8.1 x64-bit

  • Laptop: Lenovo x200 Tablet

  • RAM: 8GB

  • eGPU adapter: PE4C 2.1

  • GPU: GTX 1060 3GB Zotac

  • GPU driver: 372.70

 

I have this problem, every time I try to connect the GPU to my laptop I seem to be getting error 43.

Prior to that, I had error 12, but solved that by applying a DSDT override. The override was successful, now I have a Large memory space in which I can reallocate my GPU but for some reason, it just never works (keep getting error 43).

NOTE, I that in order to test every possibility, I have installed Windows 8.1 on the same laptop and found that after applying a DSDT override, Windows 8.1 properly detects the GPU and there is no error 43 (same with Windows 7 on the same laptop). This lets me believe, that there is something wrong with windows 10, can anyone help me out?

Share this post


Link to post
Share on other sites

I had a similar issue. Fix was to revert back to driver 372.70. 

 

Share this post


Link to post
Share on other sites
On 10/31/2016 at 5:28 PM, bloodhawk said:

Enable Hot Plugging under PCIe settings in the BIOS.

 

21 hours ago, valachi said:

I had a similar issue. Fix was to revert back to driver 372.70. 

 

 

 

My BIOS doesnt have this function. Under PCIe it only has interrupts

And I am already using driver v. 372.70

 

Share this post


Link to post
Share on other sites
7 minutes ago, Cosim15 said:

 

 

 

My BIOS doesnt have this function. Under PCIe it only has interrupts

And I am already using driver v. 372.70

 

Well then the only option is to use 372.70 or older drivers. Unless you know how to unlock options in your system BIOS.

Share this post


Link to post
Share on other sites

Cant there be something wrong with windows 10? Under same circumstances, everything works with windows 8.1, but not with windows 10 :/

Share this post


Link to post
Share on other sites
57 minutes ago, Cosim15 said:

Cant there be something wrong with windows 10? Under same circumstances, everything works with windows 8.1, but not with windows 10 :/

Probably. Could even be the Anniversary Update. It broke so many things, this might be one of them.

Share this post


Link to post
Share on other sites

Fix Error Code 43 in Windows 7 by following steps:

Option #1: Update your drivers automatically (the easy way)

Option #2: Update your drivers manually (the technical way)

Step #1 – Uninstall the current driver

Step #2 – Locate the correct driver

Step #3 – Download the driver

Step #4 – Install the new driver on your PC

Step #5 – Reboot your PC

For more information regarding GPU troubleshooting and setup refer to Lenovo Thinkpad X200 Manual. Good Luck. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.