Jump to content
Lucas114846

Error 43 with NVidia 372.90 and newer drivers -> Use 372.70

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Bullfrog098
      Hi, just a quick question what would be the best EGPU adapter, because i see the really expensive ones but then you have the 400$ dollar one that Lowspecgamer used. Which do you guys recommend ?
    • By Arman
      Hello! My name is Arman! I from Armenia, and sorry for my English!
      I have iMac Late 2013 with Intel core i5, 8Gb, NVIDIA GeForce GT 750M 1024 Mb. I have Boot Camp installation on my iMac (now i have 7 Windows, but i can update it to 10 or 8 Windows) 
      I  discover that there is an Akitio 2, wich can use with iMac 2013 for productivity increase. I want to use akitio 2 with GTX 1050 ti 4Gb, but i dont know how it is intalling on iMac?
      Who can write for me the process of installation ALL equipment (akitio 2 + GTX 1050 ti + imac)? What i must to do? I talking about from the very beginning to the very end. 
      PLEASE everyone, help me. You are my last chance !!!!

    • By deltha
      Hello,
       
      I am using on a MacBook Pro (Retina, 15-inch, Mid 2015) 2,2 GHz Intel Core i7 with Intel Iris Pro 1536 MB, Akitio TB2, a water-cooled Nvidia 1080 TI using the driver Nvidia Web Driver 378.05.05.15f01
      OS: macOS Sierra v10.12.5 Script: automate-egpu.sh
       
      I would like to ask you : is there any chance to overclock it on macOS?

      Components:
      V-tubler
      Thermaltake C 1000 coolant
      2x luna 12 red + led band
      Radiator EK Water Blocks EK-CoolStream SE 240 (Slim Dual)
      Pacific PT40-D5 Reservoir/Pump Combo 250
      Akitio Thunder 2 pcie expansion
      Plexiglass, acrylic, plastic isolation, screws
      Water cooling fittings, pipes, hard tubing, without actually bending the tubing
      Lian Li PW-PCI-E38-1 Riser PCIe x16 3.0, 380mm, flexibil, High Speed, EMI Shielding + powered
      Openframe case Thermaltake Core P1
      RM650 gold PSU+Paperclip
      Graphic card:
      Zotac water cooled 1080 TI Fe (Zotac 1080 TI FE + Separate mount of Titan X nickel waterblock)

    • By MacFreekDotKext
      I am running Windows build 16193 (Redstone 3) on a portable SSD as Windows to go. And macOS Sierra 10.12.4.
      Windows to Go was created using EasyUEFI's wintousb program.
      I have previously used Windows 8.1 to success and 10 which needed DSDT override. 
       
      This is a guide on how i get Windows 16193 working successfully with RX 480:
      1. Leave Thunderbolt cable unplugged from Mac before turning it on.
      2. Press option to load Windows to go Portable SSD Windows 10 16193 build.
      3. Enter DIY eGPU Setup 1.35 with iGPU connected only. Configure it as:
      Press 3 to enter Menu based setup PCI Compaction 》 Legacy mode checked 》 Closeunusedbridges checked 》 ignore none 》 Endpoint 》 56.25GB-36bit 》 Run compact 》 iGPU 》 force iGPU to 32-bit Chainload mbr Select Windows 10  from OS selection menu As soon as the Windows logo comes up hotplug eGPU. When OS is about to load up, change display output to Displayport.  
      Voila!
      Every time you want this do be done automatically, reboot into DIY eGPU  Setup 1.35 and hit ENTER (or allow 10s countdown to do it for you) on the default option 2 "automated startup via startup.bat".
       
      The Setup:
       
      1. Use paperclip trick to get PSU turned on without motherboard.
      2. Two molex connectors from psu to rocketstor 6361a molex connections. To give power to 6361a motherboard.
      3. 8 Pin pcie connectors to GPU. And chassis bent to fit RX 480.
      4. Modified back of chassis to allow Displayport connection into GPU while GPU can be screwed firm into chassis.
       
      Rocking games such as Far Cry 4 @ 4k high settings! 
      Using AMD Crimson WHQL 17.2.1.
       
       
    • By SimoLoveApple
      Hi all, I have a macbook pro 15 inch retina mid-2015.
      I joined a Aikitio thunder2 with a graphics card GTX 1070 but there are problems with the internal monitor of my macbook.
      first of all we will list the specific to this topic.
      my macbook is equipped with two graphics cards, an integrated and a dedicated, integrated is an intel iris pro graphics while one dedicated is an amd radeon r9 m370x 2 GB gddr5, and obviously the eGPU GTX 1070.
      the problem is that with the external monitor connected via hdmi to egpu doesn't show any problem while using the internal monitor that should take the video signal from the thunderbolt has lagged.
      Mafia 3 with settings on external monitor turn 54 fps while on internal monitor turn 9 fps!!!
      i have windows 10 on bootcamp.
      There is not much difference and it occurs to me that the problem is the thunderbolt.
      members of tech hell please help me!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.