Jump to content
Sign in to follow this  
phila_delphia

Overclocked yet undervolted Pascal with Afterburner 4.3

Recommended Posts

Hi there! As Afterburner 4.3 beta 14 gives access to the voltage curves, I plaed around some and found out that one can undervolt the GPU with some success.

 

After locking my GPU clock on 1709 mhz @ 800mV and the RAM clock on 4498 mhz I was able to run the Witcher 3 with the same framerate (73.5 FPS 1080p ultra without Hairworks) as under standard voltage - anyhow my notebook was consuming about 15-17 watt less (152 instead of 168). With G-Sync enabled (one might as well say with FPS locked to 60) the result is even mor drastic, as the GPU won`t clock up as the load decreases in light weigth scenes. I could reduce the power consumption about 20-30 watt (128 instead of 156), depending on the GPU load.

 

Perhaps some of you guys care to post their results, and perhaps are able to answer one question: I thought with GPU clock locked to 1709 an RAM to 4498 I thought I`d surpass the standard settings in regard to the FPS - still this is not the case. I know this has to do with th undervolting, but still...

 

Best regards

 

phila

Edited by phila_delphia

Share this post


Link to post
Share on other sites

Update: If you try to get one straight line (same clock all over) you will likely loose performance, like I did. The thing is to set the Point of your desired maximum clock about 850 mV an let the clock spped decrease to the left by one step each. To the right you want to keep your max clock of course. This will save you up tp 30 Watts on scenes with light load as with the regular curve the card will clock up and thus use more power.

 

Best regards

 

phila

Edited by phila_delphia
speling

Share this post


Link to post
Share on other sites

It's worth noting that power consumption -> thermal output.

 

When you use less power, your GPU also runs cooler.

 

GPU Boost 2.0/higher will boost your card more when you have lower temps.

 

As such, lower voltage -> lower power consumption -> lower thermal output -> higher clocks assuming GPU Boost is in effect.

Edited by Arbystrider

Share this post


Link to post
Share on other sites
7 hours ago, Arbystrider said:

It's worth noting that power consumption -> thermal output.

 

When you use less power, your GPU also runs cooler.

 

GPU Boost 2.0/higher will boost your card more when you have lower temps.

 

As such, lower voltage -> lower power consumption -> lower thermal output -> higher clocks assuming GPU Boost is in effect.

I play with G-Sync (max FPS 60). Every time I run a passage with comparatively light load, my GPU boosts the core clock speed. This adds to the pwerconsumption significantly.

With the clock speed limited to the max clock speed under full load, I get the the best performance without the overhang.

Best regards

phila

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By IAmSteveRogers
      I have been attempting to change my boost clocks values for the longest time, though I've been unsuccessful. I managed to flash my modded BIOS, though no changes seem to have had happened, along with no errors either. Here's all the stuff I used and was able to get. If someone is able to help me with this, it would be greatly appreciated.
    • By handale30
      I added this post in the another forum a few months ago but felt like it could also help someone here, enjoy... So ive owned quite a few Alienware laptops but out of all of them my favorite has always been the great m17x R4. I love its aggressive looks, its lines and grills remind me of lamborgini design, the 1 glass sheet screen, the media keys looked futuristic and its laser etched name plate added a touch of personalization and attention to detail that they used to have. So considering it still has powerful specs for modern standards, i7 processors, 32gb ram, 2ssd and 1msata slots, 120hz 3D display, mxm slot, sd card reader, I couldn't help but to sell my 2 current laptops (15 R1 980m, 4k, 15 R3 1060) and purchase a pristine example of this machine with all its original packaging to upgrade it up to todays specs.   The Original Specs of this particular system were:  * Intel i7 3820qm 2.7ghz / 3.7ghz  * Nvidia GTX680m 2gb  * 8gb DDR3 RAM 1600mhz CL11  * 250gb Samsung 840pro SSD  * 1tb Seagate Momentum HDD  * 17" 1080p 120hz 3D display Desired Upgrades:  * Intel i7 3940mx 3.0ghz / 3.9ghz  * Nvidia GTX 1070 8gb  * 32gb DDR3 Ram 1600 CL10 Corsair  * 1tb Samsung 860 EVO SSD  * Liquid Metal and better thermal pads    2019 Specs: * Intel i7 3940mx 3.0ghz / 3.9ghz  * Zotac GTX 1070mxm 8gb  * 32gb DDR3 Ram 1866 CL9 Corsair Vengeance  * 1tb Samsung 860 Evo SSD  * 256gb Samsung 840 Pro SSD  * Liquid Metal and Fujipoly 17w/mk thermal pads  * 17.3" 1080p 120hz 3D display   I already purchased the GTX 1070 mxm, 32gb RAM and the 1tb SSD. The GTX1070 is installed and working at its full power. I applied Thermal Grizzly Conductonaut liquid metal thermal compound to both CPU and GPU and Fujipoly ultra extreme 17.0 W/mK thermal pads with my modified GPU heatsink and new X-bracket. CPU is overclocked from OEM BIOS to stage1    4.1ghz  3.9ghz 4cores. No chasis or board was cut or damaged during this process as I wanted to keep its integrity and no throttle issues what so ever. As I already had the 120hz edp screen, it was an easier job to do and thanks to @Striker123 and to @D4ddy for their threads as they made me have the guts to go through the project and to Rick for selling me this perfect example of a computer.   Alienware m17x r4 1070 mxm http://forum.notebookreview.com/threads/msi-gtx-1070-mxm-successfully-working-on-alienware-m17x-r4-another-socket-victory-against-bga-crap.803637/ Alienware m17 Ranger 1070 mxm http://forum.notebookreview.com/threads/alienware-17-r5-gtx-1070-mxm-3-1b.800137/   Here are some before and after benchmarks so you can see this baby flying let me know what you think about these numbers... I will be uploading more pictures soon as it only lets me upload 5. If you guys have any questions id be glad to help out.   current issues:    - the GPU fan does not automatically work so I have to use HWinfo to manually build the fan table but HWinfo sucks balls at this and doesn't start them automatically either, also with HWinfo I take control of both CPU and GPU fans at the same time and sometimes I just want my CPU fan to be spinning. so if someone has a fix for this man that would be great!    
    • By can rx
      Hello to all dear visitors, 
       
      I have been using Lenovo y510p notebook for two years but in games I think my graphic card is inadequate. After that I've bought Mini PCI-e EXP GDC and attached it to where the wireless card socket is.  However because it has x1 speed its performance is too low. Even though on tests rx460's ranks is low than rx480, it has more performance.
       
      In x1 PCI-e port, the performance is too low and inefficient. On GPUz programme, use of memory controller is 20% but use of GPU is 100%. I mean, I've been hooked to the x1 speed.
       
      Components : EXP GDC version 8.0 +450w PSU + rx480
       
      I've read all pages about ultrabay, I want to buy and to share in forum.
       
      If anyone has ultrabay to PCI-e port, I want to buy. Please help.
       
      Thanks for everything.
    • By alwon
      I tried to extract the .bin from the .exe (on Dell's website) using PhoenixTool v.273, and in a way it worked... I want to change the TDP values on my 1060mq but when I tried to open the .bin in Mobile Pascal TDP Tweaker, this is what happened. Can somebody help me? Here's the original .exe and the .bin. Thanks!
       
      (note: I wasn't able to extract the bios using AFUWINGUI64 or any other similar tool as I think Dell has some type of guard or protection against that, suspecting that's also the cause of my current issues...)
    • By Psycha
      Hello, I'm on an alienware m17 r4 and am trying mod my vbios for a 970m 3GB msi. I've managed to get the max boost with an increase in voltage, however I believe my voltage settings maybe unstable. When attempting to load programs capable of high gpu usage capabilities, the gpu begins to become pretty unstable. would anyone be able to provide assistance? I have both my edited and original roms as well.
       
      *update
       
      I'm not sure how to delete this thread but disregard this please. I've figured out the issue.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.