Jump to content
EwinRacing Flash Series Gaming Chairs
Sign in to follow this  
HotPocketChris

eGPU will not Launch games

Recommended Posts

So I got this problem last week. Basically, my eGPU will not launch games like Overwatch or steam games like Gmod. On Overwatch, it will say that it cannot find a compatible graphics hardware and steam games just outright don't even launch the application yet it says that I am running it. This all happens when I can see my egpu on the hidden icons bar below and says it is working properly in the device manager. My eGPU use to work but now it doesn't for some reason. I am using a Bizon Box 2 NVIDIA GTX 960 2 GB connected to a thunderbold 2 cable on my mid 2015 15 in Macbook Pro Retina without a discrete gpu and currently bootcamped to windows 10 home. Is there a way to fix this? I heard the DxDiag file is important so here it is. pastebin.com/0GmthHkj

Edited by HotPocketChris

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Roxus
      NEED HELP. I have no idea what I can do. Everywhere I've looked there's no solution. Running on a i5 HP Pavilion dm4 and my graphics card is a Geforce 8800 Gts.    I plugged everything in correctly. 1.took out my wifi card and screwed in the pcie to hdmi cord then plugged it into the egpu dock.    2. my psu and gpu (that I also connected onto the egpu dock) start up PERFECTLY when I press my laptops power button.   3. Windows 10 starts up fine and in device manager it detects my GPU on the external dock perfectly. I disabled my laptops internal HD graphics and restarted my laptop.   4. I downloaded the drivers needed for my graphics card through "Geforce Experience" then restarted my laptop like it said to do and now IN DEVICE MANAGER it shows   ************************ "This device cannot find enough free resources that it can use. (Code 12) if you want to use this device, you will need to disable one of the other devices on this system"     *************************** what device do I need to disable???  Is there a driver that is also located in the same PCI E port that I need to disable or something? A member on the forums named Tesla said something about how code 12 indicates a driver conflict, 2 drivers accessing the same hardware ports at the same time. But what other drivers are enabled that are blocking my graphics card??    (PCI bus 1, device 0, function 0) is where it says my graphics card is located. I don't want to disable or uninstall the wrong thing and Idk what it is I have to do.  Would VERY MUCH appreciate any guidance and help. I've been looking everywhere! And no luck  I would owe you an arm and leg if someone can help me in this jam! I just want to play some games! 
    • By mEx-I
      Hi i have an msi ge 60 2pc and i am trying to install egpu exp v8 the gtx 1060 zotac 3gb, but i have the error 43 . 
      haw i can resolve this ? , with the 650ti no problem  , plz need help
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.