Jump to content
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Max2016
      Help me Tech Inferno, you're my only hope.
       
      Ok so firstly, apologies for yet another 8 beeps thread. I must have read 100 of them over the last week. I feel like I'm missing something obvious, but I'm totally burned out after days of working on this so would appreciate some outside perspective.
       
      I live in the UK, so I've avoided buying a 980m to upgrade my 660 for years to due the price/import tax etc. I finally found a good priced 980m on Ebay a few weeks ago so I thought why not give my trusty 18x r2 a few extra years of life.
       
      I ordered the 100w heatsink, x bracket etc from Eurocom at the same time and everything arrived on the same day.
       
      Here's what I've done so far in the last 7 days:
       
      -Flashed unlocked A11 BIOS (I rolled back to Dell A11 first)
       
      -Removed  660m and installed 980m
       
      -With BIOS in Legacy, Installed Windows 7 on a new SSD with BIOS set to IGFX
       
      -Tried to switch to PEG but got 8 beeps so reset CMOS battery
       
      -Switched to SG and booted to Windows. 980m detected as default hardware. Installed 980m Driver from Eurocom and restarted. Device manager shows 980m  working normally along with HD Graphics 4000. Tried PEG again but still got 8 beeps
       
      -Reset battery, booted to Windows and disabled the 980m in Device Manager
       
      -Flashed VBIOS from here  (I read that the dell VBIOS doesn't work well so tried Clevo one first, but I've since tried both and a few others)
       
      -Re enabled 980m and restarted Laptop still in Legacy SG.
       
      -Tried to test a game but they only want to use HD Graphics 4000. When I try to open NVIDIA Control Panel and change some settings I get a blue screen and have to restart.
       
      -Tried PEG again, still 8 beeps
       
       
      I've tried many combinations of drivers, VBIOS and BIOS settings over the last week but the result is mostly the same. I get 8 beeps in PEG. I thought perhaps the seller had sent me a G-sync version as I have read these don't play well with PEG, but I checked the hardware ID (PCI\VEN_10DE&DEV_13D7&SUBSYS_05501028&REV_A1) and what I've read seems to indicate this is the Non G-Sync card.
       
      I got the 980m rather than the 1060 after reading the forums as I saw so many success stories I figured it would be the safer option.
       
      I understand this laptop is basically dead to most of you now, but if any techsperts are around and could give me some other things to try I'd greatly appreciate it.
       
       
      Thank you,
       
      Max










    • By Losercore13
      I have installed my 980M on myR2, Got the 8 Beeps, I thought with the A12 BIOS and Windows 10 it should have worked. Oh well, going to tear it back down and put the 675M's back in. Ijust got promoted and am downloading the A11 unlocked BIOS . So, Next teardown I am going to be completely ready. I just want to get this in and see if I can get it working before my return window passes. I have posted a few places here, and on Notebook Review on several threads about this stuff, and have received one response. Is this site still active? Do I need a modified driver still, all that stuff looks really old, 2013-2016 type stuff. I need to know about 2018. I have read that Nvidia added support for the maxwell in m18x r2. Am I wrong? Can someone offer advice? I have read that this thing should have been plug and play with windows 10 on Eurocom, Do I just need their driver? PLEASE HELP!!! Thank You!!!
    • By Losercore13
      Is there a way to get a 144 HZ Display for the m18x R2? I was trying to think of a meaningful 5th Post for promotion, so there it is! Haha, but really, is there?
    • By Losercore13
      I decided to buy a 980M for my R2. I have gone down the rabbit hole in these forums (Here and notebook review) but most of it appears to be from 2012-2016. I am not planning on overclocking, and for now am replacing the 2x 675m sli (Alienware Tech support fried one of my 675M's with a thermal pad on the GPU, yes a thermal pad instead of paste, see photo.) with a single 980M solution. I have finally managed to get this site to send a confirmation email, then turns out I wait a week download the unlocked A11 BIOS. Do I even still need it? I will pay if I need it for sure to get it faster. What I'm getting at, is this still a thing? I have read that Nvidia added support for the R2 in their driver, so no modded driver is needed. Did alienware add support for maxwell with the A12 BIOS? I can't find a difinitive answer. Sorry, I have read so much about this the past week, but haven't come up with a cut and dry yes or no. 
       
       
       

    • By SenikTheFasthog
      Using Win 7 Ultimate and the stock A11 BIOS. No matter how many times I reinstall the driver with admin privileges, I can seem to get the media keys working. I've used the Windows 7 64bit drivers and the 8.1 drivers, nuttin do it.
       
      'Fraid I don't have many leads to follow on my own just yet. So here I am.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.