Jump to content
EwinRacing Flash Series Gaming Chairs
akim_k

M17x R4 not switch to discrete GPU

Recommended Posts

Hi!

My AMD HD7970 GPU is dead, remained build-in graphics card Intel HD4000. I plugged discrete GTX 260M to Alienware M17x R4. Drivers from Dell site and from Nvidia site not work. I modified drivers from laptop2go, driver installing successfully, but in Nvidia Control Panel only menu "Power". I can not switch on to GTX 260M. GPU-Z and other tests show information that the graphics card all works well.
If i press fn+F7 for reboot with GTX 260M, BIOS beep 8 times. If disable in BIOS Intel HD4000 and set in video seting to PEG - BIOS 8 beeps. Reset BIOS does not help.
BIOS unlocked A11
vBIOS of GTX 260M: 62.92.96.00.0A (Dell (1028)
ID GTX 260M: PCI\VEN_10DE&DEV_0618&SUBSYS_05511028&REV_A2

How i may switch from HD4000 to discrete GTX 260M? Please help me. Thanks.

Share this post


Link to post
Share on other sites

did you try updating the hd 4000 drivers 

that might fix it if you haven't tried it already 

Share this post


Link to post
Share on other sites

Yes, of course I did it. without results

Edited by akim_k

Share this post


Link to post
Share on other sites
On 8/27/2016 at 10:18 AM, akim_k said:

Yes, of course I did it. without results

am sorry dude I had a similar problem I updated the hd4000 driver and got solved

but as I understand from the specs theres almost no advantage in switching to the gtx 260m 
i mean the hd 4000 might be slightly more powerful 

 

i noticed that you have the unlocked a11 bios 
i cant find a working link anywhere would you mind sharing the setup file with me?
thank you

Share this post


Link to post
Share on other sites
12 hours ago, atsamman said:

am sorry dude I had a similar problem I updated the hd4000 driver and got solved

but as I understand from the specs theres almost no advantage in switching to the gtx 260m 
i mean the hd 4000 might be slightly more powerful 

 

i noticed that you have the unlocked a11 bios 
i cant find a working link anywhere would you mind sharing the setup file with me?
thank you

I send link in private message

Share this post


Link to post
Share on other sites
17 hours ago, atsamman said:

am sorry dude I had a similar problem I updated the hd4000 driver and got solved

but as I understand from the specs theres almost no advantage in switching to the gtx 260m 
i mean the hd 4000 might be slightly more powerful 

 

i noticed that you have the unlocked a11 bios 
i cant find a working link anywhere would you mind sharing the setup file with me?
thank you

 

Did you check the stickies? 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.