Jump to content
Sign in to follow this  

Alienware 17 Overheating?

Recommended Posts

Hello everyone- (Sorry to those that saw my cut off post before...  )
I need some help! I have an Alienware 17 that keeps turning off while gaming.  It never gets over 55c (CPU) and 63c (GPU). I have cleaned the heatsinks, repasted via the guide on this forum and monitor the temps closely. It turns off playing Stellaris and No Man's Sky specifically but not while playing The Division or Company of Heroes 2 (Just to name a couple of games)
Here are my specs:
i7 4700mq
GTX 780m (using custom vbios from TechInferno, I cant find it anymore, but paid a few bucks to access it)
Intel SSD 750
Bios Version a14

Not sure there are any more relevant specs needed. Attached is the HWINFO log incase someone can see an anomaly I didn't.
Thanks for any help you can provide.

LOG 8-11.zip

Edited by FortunoTredicim
post was cut off

Share this post

Link to post
Share on other sites

Just use Intel XTU to lower you CPU voltage by -50 and you cache by -40 and it will help with temps. Make sure you GPU isn't too overclocked also

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Similar Content

    • By TheShortStackTech
      I recently got a 2010 27" iMac for free! Some further research concluded that the MXM slot in the iMac has been proven to work with a GTX 880m, including Mac OS! I used to play with a 7970 ghz edition, but ended up selling it for some more projects. I've been lagging along on a 5870 2gb and thought that with my switch to the free iMac, I might as well update my gpu. Heres the problem I was faced with: the 880m is a little underpowered on stock clocks. So, after even more research I discovered that the 980m was around the same as a 7970 performance wise. I ended up grabbing a deal on an 880m for only 160$, but I did want to share my findings with you guys.
      So the 980m used to work all the way up to mac os sierra. It's now high sierra, but the fix is still pretty simple.
      What you will need:
      -thermal pads
      -copper ram heatsinks/ one of the specialized backplates that cools MXM memory modules.
      -Your graphics card
      -YOU NEED an imac 2011 gpu heatsink
      -GOOD thermal paste (Preferably liquid metal if youre comfortable with that)
      -IMAC 2010 power supply
      *As far as i know the power supply's between these 3 imac's are interchangeable, but the largest one is the 2010 variant, at the 310 watts, and the others are much lower.
      *Just from tdp we know that the 980m is 115w and the cpu's on these guys are most commonly 95w, thats allready 200 with out hdd, all the other components etc.
      -nvidia web drivers
      Step 1: You must have all your mac os/ windows partitions set up with bootcamp, and MAKE SURE it boots into Mac OS and wont boot into anything else when you start it up AFTER the upgrade.
      *Remember nvidia web drivers must be installed before you upgrae
      Step 2: dremel/ cnc/ remove a couple parts of the VRM section of the imac 2011 heatsink, (You want your card IN HAND so you are able to make sure it fits correctly.
      step 3: Assemble the gpu assembly
      step 4: Re assemble the imac, with the new gpu.
      *This is where is gets slightly harder*
      step 5: You want to reset your iMac's System Management Controller, otherwise known as SMC.
      *DO NOT FLASH NVRAM OR PRAM, or you will have to redo the whole process, after you put your old gpu in to fix all the bootcamp problems and such
      *You can do this by plugging the power cord into your imac, waiting 30 seconds and NOT turning it on, unplug your power cord, wait 30 seconds, then plug it back in. Wait another 30 seconds, then turn it on. (But not before reading the following to be prepared:)
      step 6: You need to force Mac OS to work with an unsupported card. this is a pretty simple process if you are comfortable with terminal.
      * I couldn't have found this without this page: 
      To make a non-apple provided Nvidia graphics card work in macOS Sierra you need to do the following…
      Start the computer in safe mode by holding shift.
      Get your BoardID by running this command in terminal
      echo "<result>$(ioreg -rd1 -c IOPlatformExpertDevice | awk -F'["|"]' '/board-id/{print $4}')</result>"
      Open the AppleGraphicsControl Kext using this command
      sudo nano /System/Library/Extensions/AppleGraphicsControl.kext/Contents/PlugIns/AppleGraphicsDevicePolicy.kext/Contents/Info.plist
      Use the arrow keys to go down until you see <key>ConfigMap</key> followed by a bunch of keys and strings.
      IF IT IS LISTED: Change the string to <string>none</string>
      IF IT IS NOT LISTED: Add it in the same format as the ones listed.
      Save the file by pressing Ctrl+O, then enter.
      Exit by pressing Ctrl+X
      Rebuild the kernel cache using the following two commands:
      sudo kextcache -system-prelinked-kernel
      sudo kextcache -system-caches
      Have Fun!
      Theoretically this should work, and I would love for somebody to try as I got an 880m instead. Just keep in mind this is all from research and has not been proven to work. Be sure to research this subject before you try it.
    • By mrsmile1015
      Just recently puchased a Clevo Gtx 780m on ebay and inserted it into my Alienware m17x r4. I'm terrible dissapointed to find the BIOS a12 unlocked and device mananger doesn't detect it at all. Are there some steps I have to undergo to make it work? 
    • By mrsmile1015
      Just recently puchased a Clevo Gtx 780m on ebay and inserted it into my Alienware m17x r4. I'm terrible dissapointed to find the BIOS a12 unlocked and device mananger doesn't detect it at all. Are there some steps I have to undergo to make it work? 
    • By endray
      Hey guys,
      I recently upgraded my M15x with a i7 920XM and a GTX 780M.
      Flashed the modified vbios, got a 330W brick, pulled the pin, installed newest drivers and did some gaming.
      Everything worked pretty well, only sometimes the 780M reached 93C and clocked down, but still ran stable, never crashed.
      Therefore I decided to get a finer TIM and repaste. Bought the Noctua NT-H1, carefully repasted and voila, temps dropped around 15C.
      But here comes the catch: when trying Furmark or some very intensive game, the GPU reaches 88C and screen immediately turns a random color. No downclocking, no limiting, just a sudden crash. Only thing I can do is a hard reset. This doesnt happen on any other occasion, can game on 80C for an hour.

      Do you guys have any sort of idea why the laptop crashes at 88C, while before it worked at 90+ without a problem?

      Things I tried:
      Used DDU and reinstalled the drivers, also tried older version.
      CMOS reset.
      Cleaned everything, no dust left anywhere.
      Carefully checked the GPU for any visible damage or old TIM residue.
      Tried undervolting and underclocking, only took longer to get to 88C and still crashed.
      For the sake of it I actually strapped a Corsair H45 AIO to the GPU heatsink. Now i get to max 55C with furmark, but the laptop still cashes after around 2 minutes.
      I would be happy for any suggestion, thanks!
    • By lowteq
      I own an Alienware M17x-R3 and I'd like to upgrade the GPU.  The current GPU is an Nvidia 460M, and i've acquired and installed a 780M.  Unfortunately I'm running into a common problem, after I enable the IDT audio device in the BIOS Windows either goes to a blank or solid coloured screen right at the point where the Windows credential manager displays (the password prompt).  I believe I've followed all of the instructions I've read about on this and other forums, but I'm still having the problem.
      Here are my details
      Laptop:  M17x-R3
      Original GPU:  Nividia 460M
      New GPU:  780M
      OS:  Windows 7 x64 and Windows 10 x64, same symptom on both.
      New Graphics Driver Version:  Nvidia 364.51
      IDT Graphics Driver Version:  v.6330
      BIOS:  A12 Unlocked
      One concern I have is the 780M GPU I have is of unknown provenance, it came out of some other laptop, but I don't know the manufacturer.  I do believe it is working because with HD audio disabled it runs fine with no crashes.
      Here is exactly what I've done.
      With the laptop still in it's stock unmodified state I did the following.
      Installed the A12 Unlocked BIOS  Downloaded modded display drivers from here (http://downloads.eurocom.com/support/drivers/upgradeyourlaptop/Alienware/) I've tried the 364.51 drivers for Windows 7 and Windows 10.  I didn't install them at this point. Used the GURU 3D tool in safe mode to completely clean out the existing NVIDIA drivers (http://www.guru3d.com/files-details/display-driver-uninstaller-download.html) Rebooted into the BIOS and disabled the HD Audio, Disabled the Internal Graphics and set the primary display to PEG. I removed the old GPU, attached the existing heat sink and pipe to the new GPU using thermal paste and pads and installed all of it back in the laptop. Turned the laptop on and immediately went into the BIOS and confirmed the NVidia graphics were detected. Booted into Windows with digital signature verification for drivers disabled and installed the 364.51 modded driver I downloaded in step 2. Rebooted and did a few tests, display had the proper resolution and device manager indicated that I had a 780M installed. Rebooted went into the BIOS and enabled the High Definition audio, then immediately booted into safe mode. Installed IDT drivers version v.6330 (http://www.dell.com/support/home/uk/en/ukbsdt1/Drivers/DriversDetails?driverId=Y037W) in safe mode. Booted into normal mode and I get stopped at either a blank or solid coloured screen right when the credential manager shows  up (the password prompt)  
      I've tried a few other things including various combinations of versions of the Nvidia and IDT drivers, Windows 7 OEM image and Windows 10 scratch install.  Various orders of enabling the HD Audio and graphics.
      There are two things I haven't been able to try but which I saw suggested.
      Enable the Internal Graphics and HD Audio, remove the 780M GPU and boot using Internal Graphics, then do one or both of the following
      Install the IDT Driver at this point Disable Audio power management in the advanced tab of the IDT Control Panel Applet After doing those things disable Internal Graphics and HD Audio again, reinstall GPU, boot into Windows and Install Nvidia drivers, then reenable HD Audio.
      I've been unable to do these things because when I enable the Internal Graphics and remove the 780M I get no display at all and need to reset the BIOS to default using the Fn power one technique, after reinstalling the GPU.
      I'd appreciate some direction on how to proceed with troubleshooting.

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.