Jump to content
EwinRacing Flash Series Gaming Chairs
[TS] Andrik

Gtx 850m ASUS X550jk Overclock limit help

Recommended Posts

If someone can help take off the throttling temp at 82°c on this Vbios it would be great!

Share this post


Link to post
Share on other sites

Send me a VBİOS please Thank you

Edited by gs230

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Consumerofmulch
      Hello!
       
      I have recently acquired my Dell Inspiron 15 7000, and I am interested in building an egpu setup for it. It has a USB-C port. Any recommendations/guides out there?
       
      thanks.
    • By Soapy
      I reversed the input polarity on my m15x jack after a botched psu repair. Computer worked fine, but overall power control is messed up. System only boot on both battery and psu, no battery charge, and a very low battery drain (arround 6wh).
       
      I aways had battery issues whith my 8 years old m15x after my original battery died. Bought a new one two years ago, didn't work. Checked on upower, basically no info on manufacturer, power or history. So i refunded and used the system hooked on the psu as usual. In August i bought a new one, worked flawlessly for a day. The next day the battery died from nowere. Checked upower, bus was ok, battery was charging extremely slowly (6wh), history showed subpar disharge before shutting down. I got mad at this point, decided that psu was to blame. Opened it, checked everything, noticed some wear on the male jack. Resoldered it, connected on computer. Nothing happened, so i checked the voltage. That's when i realised that i screwed up big time. I swaped the positive and negative wires. Decided that one mistake was enough, so i sent my m15x to a trusted repair shop (latter found that they just hooked the battery and gave me back as soon as it booted, they didnt even open it). Got my pc a week later, but the battery didn't charge . Worse, it was slowly discharging (same 6wh as before), and it needed both the psu and the battery to turn on. At 65%, it worked as usual for my college semester, but the battery is dead, and so is my computer. I bellieve i burned some voltage controller or something. I'm pretty competent at soldering thing's (evem smd components) when i know what to do, and i can understand simple circuit's, but when i got my hands on the m15x datasheet i got overblown. I cant make heads or tails about it. I aways lurked this forum and i bellieve your guys are the best when it comes to finding creative solutions to technical problems concerning microelectronics. I followed a guide in this forum as a teenager to upgrade this same computer to a gtx680m, overclocked stuff, got custom bios, and had a lot of fun learning. The m15x is a deprecated platform, but it's a part of my history that i dont want to let go.
      So please guys, help me.
       
    • By learnfromit
      alienware 15 r2 970m with i7-6700hq vbios request so i can overclock and mess with voltage.

      BIOS version backup made with techpowerup GPU-z.

      GM204.rom
       
      or can someone re direct me to one already made that will work? all links i find are dead, thanks.

    • By IAmSteveRogers
      I have been attempting to change my boost clocks values for the longest time, though I've been unsuccessful. I managed to flash my modded BIOS, though no changes seem to have had happened, along with no errors either. Here's all the stuff I used and was able to get. If someone is able to help me with this, it would be greatly appreciated.
    • By picardilly
      Hey guys, I am Grga and i am new here. I rarely use forums but i am desperate in this case.
      So, as i have seen many of you have had the issue with obsolete BIOS versions for clevo P7xxZM machines,
      So i would like to hear your experiences and how you went about it. 
      I have recently bought an ssd Samsung 970 PRO NVMe M.2. From which i would like to boot the windows10.
      Little did i know that there was no support for that kind of protocol in the BIOS or that there is such thing as UEFI (for which i am still not sure what that is exactly, except some kind of successor of BIOS).
      So i did a bit of research and updated my Bios and ec to 1.03.15 and 1.03.09 respectively for which i understand is the last available official release. I changed to uefi mode with secure boot disabled etc... in short i did everything that my (limited) knowledge about these things allowed me to do (and the sweat of excitement and fear when i was flashing the bios for the first time in my life). But, alas, it all yielded no success,  and now i am lost. I have really no idea what to do, and whom to ask for help except for you guys here. The only thing that i understand worked for some of you is when you mentioned a wizard named @Prema so therefore i will try to do the same....
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.