Jump to content
Review: E-Win Champion Series Gaming Chair Read more... ×
EwinRacing Flash Series Gaming Chairs
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Wotan
      Hi guys,
      So with the help of svl7, I got my GTX770m successfully working in my MS16f2.
      Now, I'm experiencing a strange problem on two video-games specifically: Company of Heroes and Garry's Mod 13. I do not believe this is a hardware problem, because other games run fine.
      In these games, I am experiencing poor framerates (10-15 fps) because my GPU just isn't doing any work. With EVGA precision X, I monitor GPU load in game only to see that it floats around 5-15%.
      On other games such as World of Tanks, GPU usage floats around 80% and the game runs optimally.
      My CPU and Ram are not bottle-necking my system either, as they are functioning at normal load levels when the game is running.
      I have tried to adjust power settings to maximize performance and even overclock the GPU. It simply is not processing video, as if the game wasn't running at all.
      Does any one have an idea as to what is wrong?
      Thanks,
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.