Jump to content
EwinRacing Flash Series Gaming Chairs
Klem

Lenovo Y50-70 unlocked BIOS menu / wlan whitelist mod / vbios mod

Recommended Posts

On 10/28/2020 at 4:02 AM, Klem said:

Hi!

Ok. Check PM.

Everything works, I recommend it

Share this post


Link to post
Share on other sites
2 hours ago, wetfire22 said:

I have a Lenovo y50-70. I simply want upgrade my wifi card and remove the whitelist. The current bios installed is v3.03. 

 

file: https://www.sendspace.com/file/atuk3w

 

Thanks for the help!

Hi!

Ok. Check your Inbox.

Share this post


Link to post
Share on other sites

Hi,

I'm looking for some help to patch the bios of my Y50-70 Lenovo laptop to remove whitelist WLAN/WWAN to install Intel AX200 Wireless card.

Bios is latest v3.03 downloaded from Lenovo website and installed a few weeks ago.

Tell me what you need.

Best regards

 

Share this post


Link to post
Share on other sites
2 minutes ago, jpc2004 said:

Hi,

I'm looking for some help to patch the bios of my Y50-70 Lenovo laptop to remove whitelist WLAN/WWAN to install Intel AX200 Wireless card.

Bios is latest v3.03 downloaded from Lenovo website and installed a few weeks ago.

Tell me what you need.

Best regards

 

Hi!

Ok. Check PM.

Share this post


Link to post
Share on other sites
57 minutes ago, robd said:

Hi, Klem!

I've sent you a pm.

Hi!

Ok. Check your Inbox.

Share this post


Link to post
Share on other sites
1 hour ago, Mohammed Lutfi said:

Hi, I have a Lenovoy Y50-70 i7 4710HQ,  gtx 860m 4gb.
Can you help me please with modding my bios with whilelisting and advance settings in bios to overclock gpu and all that? 
Thank you 
https://www.sendspace.com/file/9jg8by

Hi!

Ok. Check PM.

Share this post


Link to post
Share on other sites
28 minutes ago, Bradere2k8 said:

Hello, may I ask you to unlock the bios hidden menu, remove wifi whitelist and unlock the vbios? Thank you in advance!

happy to donate via paypal if address provided, kind regards

https://www.sendspace.com/file/xsfbvw

Hi!

Ok. Check PM.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By PepoJ
      Hello there!
      I am new on the forum. I'd need some help. I own a lenovo ideacentre t540-icb g, and i would need to unlock all the options in my bios, especially overclocking and thermal configuration. I tried with both amibcp and mmtool, but i didn't succeed (Error 18).
      I wonder if you could help me or give me some advice.
      Thanks in advance.
    • By thinkdad
      Hi,
       
      I need help in fixing my Thinkpad.

      I just got a T440p yesterday. It was working perfectly until the following:

      I reinstalled Windows and then I installed Vantage.

      I installed all the latest drivers.
      I also choose to install the bios update. The bios update ran in Windows and it asked me to restart. After restarting, the screen was blank. I tried powering it off and on and I saw the Thinkpad logo but after that the screen was blank.

      I tried powering on and off again and there's no Thinkpad logo now and the screen is just blank with the green power on. No sound, no nothing.


      Here's what I tried:
      Pressing the power button 10 times and then holding it for 30 seconds. Unplugged and battery is detachted Detached the CMOS battery and the reattached it Removed the ram, harddisk and optical disk drive. Attached the battery and inserted the charger. I turned it on and there was a couple of beeps Tried pressing FN+R and created a bootable USB I'd like to ask: How do I fix this? What do I need to do?
      Can I reflash the bios in some other way? Do I need to buy a new motherboard? Will this solve the issue? It's my first thinkpad and I'm really excited but I was bummed out that this happened. Can you please help me?

      Thanks in advance!
    • By pippocarlot
      Hello everyone! I am looking for an answer to a problem I cannot find a solution to ... I purchased an Amd wx 4150 MXM GPU module su e bay to upgrade my HP 8570W Mobile Workstation which is currently equipped with a Fire Pro M4000. Once the new GPU has been installed, the PC screen no longer turns on but works only with external monitors connected via the docking station. The same happens once the drivers are updated! If I put the old card back on, the integrated monitor starts working again ... How can I fix it?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.