Jump to content
EwinRacing Flash Series Gaming Chairs
Klem

Lenovo Y50-70 unlocked BIOS menu / wlan whitelist mod / vbios mod

Recommended Posts

6 minutes ago, kotlik11 said:

Totally works, (great describtion for un-experienced too). Thank you!

Ok. Thanks for your feedback!

Share this post


Link to post
Share on other sites

Hello Klem,


Could you unlock my bios and remove whitelist, please?
I sent bios rom file via pm (Lenovo Y50-70)

Thanks,

 

Share this post


Link to post
Share on other sites
2 hours ago, Ruperto10 said:

Hello Klem,


Could you unlock my bios and remove whitelist, please?
I sent bios rom file via pm (Lenovo Y50-70)

Thanks,

 

Hi!

Ok. Check your PM box.

Share this post


Link to post
Share on other sites
1 hour ago, Ruperto10 said:

Thanks, Klem, it all worked flawlesly!

Ok. Thanks for your feedback!

Share this post


Link to post
Share on other sites

Hi Klem, i would like to unlock my bios of a lenovo y-50-70 so i can make work a egpu with the exp gdc the beast, and also get some juice from my ram speed. Thanks in advance.

Sent you a pm.

Share this post


Link to post
Share on other sites
2 hours ago, efadrael said:

Hi Klem, i would like to unlock my bios of a lenovo y-50-70 so i can make work a egpu with the exp gdc the beast, and also get some juice from my ram speed. Thanks in advance.

Sent you a pm.

Hi!

Ok. Check PM.

Share this post


Link to post
Share on other sites

Hey Klem,


I was hoping that you wouldn't mind doing the BIOS unlock mod for me as well please.

 

If you're not too busy and get a chance could you modify this one please?

https://www.sendspace.com/file/a3xoh0

Mostly just want to upgrade to a wifi card that isn't terrible but it'd be nice to have everything unlocked so I can have a play.

 

Thanks a bunch!

Share this post


Link to post
Share on other sites
10 minutes ago, AlfonsoX said:

Hey Klem,


I was hoping that you wouldn't mind doing the BIOS unlock mod for me as well please.

 

If you're not too busy and get a chance could you modify this one please?

https://www.sendspace.com/file/a3xoh0

Mostly just want to upgrade to a wifi card that isn't terrible but it'd be nice to have everything unlocked so I can have a play.

 

Thanks a bunch!

Hi!

Ok. Check PM.

Share this post


Link to post
Share on other sites

Hi Klem,

I would really like to unlock my Y70-70 bios. I'm mostly going to do some OC stuff, but if I could get everything unlocked that would be nice ( possibilities! haha ).

https://drive.google.com/file/d/1wBus2vxRFx0ZHNAk4r_zoi1bGJ0KVbfc/view?usp=sharing

Thanks in advance!

 

EDIT: My bios is 9ECN44WW(v3.04) ( I don't know whether you need that info though :) )

 

Edited by MKJM
Adding valuable info!

Share this post


Link to post
Share on other sites
1 hour ago, MKJM said:

Hi Klem,

I would really like to unlock my Y70-70 bios. I'm mostly going to do some OC stuff, but if I could get everything unlocked that would be nice ( possibilities! haha ).

https://drive.google.com/file/d/1wBus2vxRFx0ZHNAk4r_zoi1bGJ0KVbfc/view?usp=sharing

Thanks in advance!

 

EDIT: My bios is 9ECN44WW(v3.04) ( I don't know whether you need that info though :) )

 

Hi!

Ok. Check PM.

Share this post


Link to post
Share on other sites

Deleted.

Edited by Klem

Share this post


Link to post
Share on other sites
12 hours ago, brun0 said:

Hi Klem,

 

could you please remove whitelisting, unlock hidden additional menus and unlock vbios on for my Y50-70

 

Here you can find my resulst:

https://www.sendspace.com/file/sapx31

 

Thank you very much!

Hi!

Ok. Check PM.

Share this post


Link to post
Share on other sites

Everything worked fine!

 

Thank you very much!

Share this post


Link to post
Share on other sites
5 minutes ago, brun0 said:

Everything worked fine!

 

Thank you very much!

Ok. Thanks for your feedback!

Share this post


Link to post
Share on other sites
7 minutes ago, FelixKemper said:

Hi Klem,    

 

I would like to change some fan controls and do some OC stuff.  Can you unlock hidden additional menu es for me?

That would be awesome. 

 

https://www.sendspace.com/file/dleo95

 

Thanks!

Felix

Hi!

I think that unlocked bios can't help you with fan controls and CPU overclock.

Share this post


Link to post
Share on other sites
7 minutes ago, Klem said:

Hi!

I think that unlocked bios can't help you with fan controls and CPU overclock.

Oh i can't change the idle temperature so the fans will trun on later? 

Share this post


Link to post
Share on other sites
6 minutes ago, FelixKemper said:

Oh i can't change the idle temperature so the fans will trun on later? 

Unfortunately I have not such laptop model, therefore I can't answer on your question. 

Share this post


Link to post
Share on other sites
5 minutes ago, Klem said:

Unfortunately I have not such laptop model, therefore I can't answer on your question. 

Can you unlock it for me anyway? 

 

Thanks! 

 

Share this post


Link to post
Share on other sites
7 minutes ago, FelixKemper said:

Can you unlock it for me anyway? 

 

Thanks! 

 

Yes of course. No problems. Check PM.

Edited by Klem
  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By spiderthink
      Hi,
      I am looking to remove the bios wifi whitelist restriction for a Lenovo G700 version 7ACN89WW . This is version 3.07
      I have used a programmer to read direclly from bios chip but it has failed. Is there any other method available to remove bios restriction from this laptop?
       
       
       
    • By AMV
      Hello to all big format laptop users!
      I`ll try to make it as short as possible. I have the Alienware M18X R1 for about 7years, i think. It was a problematic machine all the time. But during warranty period local support fixed everything super fast and free of charge :). I even upgraded from gtx 580m sli to gtc 780m sli. And made primary hdd samsung evo ssd. Unlocked Bios. Power brick i changed 3 times by now. Battery once. And 6moths ago one of the long time ago installed 780m died ( started with artifacts on screen then refused to boot windows). Replaced that and was as happy as ever. The machine kept working stable and i pushed all i could get from it in reasonably modern titles. Even tried RDR2 on default settings, gave me 17fps :). Not sure if SLI is supported for that game. The point is it was running fine for last 6 months.
      What happened:  Gaming as usual, room temp 23C. After around 2hr suddenly black screen. The laptop switched off by itself.
      What i check: First checked power brick. Green light off. Unplug from wall and laptop. After plugging in wall green light back on. Connect laptop light off.
      Next: Tried take out battery, unplug. And hold the PWR button for 1 min. Try to start on battery - nothing. Plug in - green light off again.
      Later: after some googling found that need to try to remove video cards. Done that. OK Nice! Plug in power and it starts as nothing happened on the integrated intel video.
      Found out that i one of the video cards is plugged in that triggers the power brick to trip. (the original upgrade 780m from years ago). 
      Start with GPU: Insert the other one in its slot. Systems start. But immediately i notice there`s no video drivers. OK i think reinstalling and job done. Drivers reinstalled, asked for restart. After restart nothing. Still no driver.
      Windows device manager: This is bogging me. it shows that i have 670M instead of 780m. Windows gives Code 43 Error.
      BIOS: I go into bios just to find that that it has reverted back to A05 (hows that possible?). And its so limited that i cant even choose witch video card to use. But it detects nVidia GFX.
      How to get at least my single 780M to be working?! Update bios again to unlocked? Did this event fry Vbios on my other card maybe?
      System: m18x R1
      SLI gtx 780m
      Unlocked bios (before event)
      nvidia driver 443.x(or there about)
      Win: 7, 64bit
    • By MitjaStachowiak
      Hello,
      does anyone know, which is the chip holding the VBIOS-ROM on an AMD Pro-WX 7100?
       
      I've two AMD Pro WX 7100 which doesn't work. One has maybe a wrong VBIOS and gets deativated in BIOS before any system boots. The other one is not recognized by the MB so I suspect this one to be defective and un-soldered two chips, which I suspect to be the VBIOS-ROM:
       

       
      On earlier GPUs, the VBIOS was the chip closer to the GPU. But here, this chip has a bottom SMD contact which looks more like some power electronics...
      So before I start soldering on the probably working GPU - can you tell me, which actually is the VBIOS?

      Thanks.
       
       
    • By PepoJ
      Hello there!
      I am new on the forum. I'd need some help. I own a lenovo ideacentre t540-icb g, and i would need to unlock all the options in my bios, especially overclocking and thermal configuration. I tried with both amibcp and mmtool, but i didn't succeed (Error 18).
      I wonder if you could help me or give me some advice.
      Thanks in advance.
    • By thinkdad
      Hi,
       
      I need help in fixing my Thinkpad.

      I just got a T440p yesterday. It was working perfectly until the following:

      I reinstalled Windows and then I installed Vantage.

      I installed all the latest drivers.
      I also choose to install the bios update. The bios update ran in Windows and it asked me to restart. After restarting, the screen was blank. I tried powering it off and on and I saw the Thinkpad logo but after that the screen was blank.

      I tried powering on and off again and there's no Thinkpad logo now and the screen is just blank with the green power on. No sound, no nothing.


      Here's what I tried:
      Pressing the power button 10 times and then holding it for 30 seconds. Unplugged and battery is detachted Detached the CMOS battery and the reattached it Removed the ram, harddisk and optical disk drive. Attached the battery and inserted the charger. I turned it on and there was a couple of beeps Tried pressing FN+R and created a bootable USB I'd like to ask: How do I fix this? What do I need to do?
      Can I reflash the bios in some other way? Do I need to buy a new motherboard? Will this solve the issue? It's my first thinkpad and I'm really excited but I was bummed out that this happened. Can you please help me?

      Thanks in advance!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.